Jump to content
Light-O-Rama Forums
Sign in to follow this  
HydroWVU

3.10.14 Sequence Editor Issues

Recommended Posts

Issue:

 

I was converting all of my sequences from 3.9 to 3.10.14,  I found some of my sequences would not stop after they had played. 

 

Steps: 

1) Hit Green Play Arrow to play the sequence 

2) Let the sequence play until completion

3) Red Stop Square is still active and it will not allow any editing options

 

This has only happen with certain sequences, not all of them.  The only way to recover and return to editing mode is try to close the Sequence Editor application, then cancel out of the save confirmation dialog.  Then the sequence returns to a state that you can once again edit it.

 

Share this post


Link to post
Share on other sites

I haven't seen this in a long time, but with old versions of LOR this would sometimes happen if the sequence time was slightly longer than the media file. You could use the "change total time" command and try that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...