Jump to content
Light-O-Rama Forums
Jerry Ludy

Auxilliary Network NOT running with Standard Network

Recommended Posts

I am totally lost on this one.  I know that there is a simple step that I have overlooked, but I am blinded by my ignorance in com ports and Network creation. I followed the Video Tutorials on setting up multiple networks. I followed each step as illustrated.  I have defined two com ports and when using the HU, they both indicate all the controllers assigned to them.  When I run the sequence editor, only my standard network is working. 

 

I have 22 regular controllers and 8 CCR controllers.  Because of the speed of all these on one network, I split the CCR away from the other controllers and now have two networks.  I made the changes in the SuperStar program for each song as instructed.  Then I save it and loaded into the SE as a individual song.  Then I imported it into a channel in my regular song as instructed.  BUT no results. 

BEFORE I made a change in Networks, I was able to run all of my controllers and CCR's on the same network.  The reason for change was the reaction time of the CCR's, with so many on one network.  NOW that I separated them, I can't seem to get both to come on in the song.

 

WHERE am I missing the boat on this one?  Please help this desperate old Santa...

 

Share this post


Link to post
Share on other sites

Did you change your network settings in network preferences? You can get to it from the control panel or from within the sequence editor.

Make sure you tell the program you are using a regular network and an Aux. A

Click on the "more" (aux. Networks)..  and make sure you have picked Aux. A and told it what comm port you are using.

You should be able to figure out the comm ports from within your LOR hardware utility.

Here is what the network preferences looks like.

 

network1.JPG

 

network2.JPG

Share this post


Link to post
Share on other sites

Thanks Kneel.... That was the issue.... The LOR Network Preference screen in the video tutorials is different than  in my HU... That took care of the issue and thank you so much for the response... Now Santa can get back to the children.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...