Jump to content
Light-O-Rama Forums
Sign in to follow this  
dgrant

Chase in HWU, 3.11.0

Recommended Posts

Interesting tidbit I noticed this morning. I had the visualizer up and running but not the sequencer. I launched the HWU to test my megatrees. I wasn't getting anything on the tree with the chase selected even though the controllers reported up and so on. I had just used the HWU on a single channel to turn on one minitree that wasn't working and I repaired it and it lit up. But, the megatree wouldn't light up at all, using the chase. I also tried turning on the "all on" for the megatree and nothing came on. Then I closed the visualizer, refreshed the HWU and now it works. Just an interesting issue although I'm not sure its a formal bug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...