Jump to content
Light-O-Rama Forums
oilmoney

So close yet so far away, dang CCP's

Recommended Posts

 New guy trying to make a sign out of 100 CCP's ( 2 strings ). Signs built, and when I test with the hardware utility I can only get one string to light up. I've been reading the programming and quickstart guides and I get the impression that I might need to assign unit id's for both strings??? Am I way off with this? I can't for the life of me figure out how to do that.  I'm not trying to master programming these by this years show season, just want to get all 100 pixels flashing in unison and cycling through the color spectrum. If anyone has time to point me in the right direction or even a sequence I could just plug into the sequence editor for them I woud greatly appreciate it . ( already figured out how to do that with the CCR's , they look amazing! )  9 days to go live, can't wait, people in ft mac have driven by while I'm testing and have been parked on the street expecting a show already! Thanks in advance for reading this everyone!

 

Chad

Share this post


Link to post
Share on other sites

nevermind, had my 100th eureka moment!

Share this post


Link to post
Share on other sites

 New guy trying to make a sign out of 100 CCP's ( 2 strings ). Signs built, and when I test with the hardware utility I can only get one string to light up. I've been reading the programming and quickstart guides and I get the impression that I might need to assign unit id's for both strings??? Am I way off with this? I can't for the life of me figure out how to do that.  I'm not trying to master programming these by this years show season, just want to get all 100 pixels flashing in unison and cycling through the color spectrum. If anyone has time to point me in the right direction or even a sequence I could just plug into the sequence editor for them I woud greatly appreciate it . ( already figured out how to do that with the CCR's , they look amazing! )  9 days to go live, can't wait, people in ft mac have driven by while I'm testing and have been parked on the street expecting a show already! Thanks in advance for reading this everyone!

 

Chad

Chad, I am having the same issue... I assigned unit #, followed screwed up directions as best as I could and only one string lights up during the testing mode.  I noticed that you had your "eureka moment", so I am guessing you figured out what went wrong.  Could you please share this with me before they drag me to the loony bin?  Your prompt response to my request will be greatly appreciated!  Abby Normal

Share this post


Link to post
Share on other sites

channels 1-160 i think are for the first string, 161 to 320 are for the second string. Use the quick start guide and apply that to the 161-320 group of numbers. Hope this helps!

  • Like 1

Share this post


Link to post
Share on other sites

I am using mine for a star and they are awsome!

Need to tweek a few squences to take avantage.

Share this post


Link to post
Share on other sites

I bought one of those 6ch stars from superstarlights. Very happy with it, I made a "happy holidays" sign with my CCP's. I still have one string of CCP's, I think I'll just use them as normal decorations this year

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...