Jump to content
Light-O-Rama Forums
steve synek

How to turn off the comm listener?

Recommended Posts

I ran a test of my dmx dongle on my laptop (which I use for programing but not running my show) but now cannot figure out how to make it stop looking for something that isn't connected.  It just keeps running- error cannot open adapter.

  Can anyone direct me?

Thanks

 

Steve

Share this post


Link to post
Share on other sites

Turn off the LOR control panel or change network preferences to not have any DMX or E1.31

Share this post


Link to post
Share on other sites

You can also "unload LOR" from the task bar and that will turn it off. It should stay off until you select the Control Panel again.

Share this post


Link to post
Share on other sites

Thanks guys

I just selected none for the dongle in the dmx preferences............that did the trick.

Now I will just have to reset my network preferences when I am ready to turn on the show.

Steve

Share this post


Link to post
Share on other sites

You can also "unload LOR" from the task bar and that will turn it off. It should stay off until you select the Control Panel again.

You would really be better off by following Ron Boyd's advice.  Right-click on the blue lightbulb, and select "Unload LOR".  This way, there is no need to mess with your network settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...