Jump to content
Light-O-Rama Forums
Trickyd

crash of sequencer

Recommended Posts

Dear Mike,

 

I have found one strange behaviour of the sequecer

 

Tried it on several units, pc I5 16 gb with windows 7 , mac 27 I3  8 gb  with vista, macbookpro 4gb  vista

 

 

When starting the sequencer and loaded a file.  if directly after loading I then by mistake click the "play again button"  the sequencer crashes.

 

I know I should choose the play button, but I made the mistake twice, and could reproduce it afterwards.

 

 

If I have used play button and then play again it is no problem at all. the sequencer runs fine as usual.

 

 

second but  positive remark:   With 3.10.8 I can run both the sequencer and the visualiser on the same mac together both active . Even on my macbook pro it runs ok like this.

 

This was not running ok with older versions

 

 

Share this post


Link to post
Share on other sites

Thanks.  Let me take a look at that.

Share this post


Link to post
Share on other sites

This will be fixed in the next release.  Thanks for pointing it out.

Share this post


Link to post
Share on other sites

Even though Bob has already said it will be fixed in the next release...

 

I can duplicate the issue and confirm...

 

AMD quad Core

16GB Ram

Win 7 - SP 1

Share this post


Link to post
Share on other sites

3.10.8 advanced after loading a big sequence in editor when loading another to copy and paste from sequencer locks up and crashes     windows 8 pro 8 core processer 16 gig ram 2 NVidia sli cards 560ti all  asus material including motherboard

both sequences were made in super star and sent to editor

Share this post


Link to post
Share on other sites

ss only limit to 3600 channels I believe so I have to make 2 different visualizations and then send both to editor then copy and paste  didn't have any trouble with 3.10.6

 

I wished youd bump up the ss limit on rgb  I have 4833 rgb channels (and counting) so I can only do 3600 on 1 sequence and then the rest on another than put them to editor and copy paste to make 1 sequence

Edited by john fulkerson

Share this post


Link to post
Share on other sites

I have a similar problem to John F.  When I'm copying and pasting channels in the sequence editor it eats memory on every copy and paste until I run out of physical memory and the sequence editor freezes up.  I usually can copy about 4 channels before this happens.  It never seems to unload the memory it uses.


I'm on 3.10.12 Advanced.

Share this post


Link to post
Share on other sites

As a followup I did find in the forums as a workaround is to go to "edit" and disable "undo recording"  this helps but it still seems to consume memory every time i do a cut and paste.  I don't recall this being a problem in earlier versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×