Jump to content
Light-O-Rama Forums
maxall777

LOR NETWORK PREFERENCES/ADAPTERS

Recommended Posts

I am trying to setup a DMX network but no adapters show up in DMX tab. Does anyone have any idea?  I have 2 LOR USB485 adapters I am using one for LOR com 3. I am using the other in com 5 but nothing shows up in my DMX tab adapter drop down menu.

Share this post


Link to post
Share on other sites

Do you have a supported DMX adapter? The regular LOR adapters do not do DMX.

Share this post


Link to post
Share on other sites

I was told that my LOR USB485 does support DMX.

Share this post


Link to post
Share on other sites

I was told that my LOR USB485 does support DMX.

 

Unless I've missed something in a recent firmware update, the USB485 (and USB485B/USB485-ISO) doesn't run DMX. Never has. 

Share this post


Link to post
Share on other sites

You can use a LOR USB485 for a DMX network but you have to buy/make a cross over cable since the pin connection is different.

Share this post


Link to post
Share on other sites

Unless I've missed something in a recent firmware update, the USB485 (and USB485B/USB485-ISO) doesn't run DMX. Never has. 

 

You can use a LOR USB485 for a DMX network but you have to buy/make a cross over cable since the pin connection is different.

I used them last year for DMX, but as stated, you have to make a Xover cable, coming out of the 485 and into the DMX controller. The setting will be "Raw DMX" in Network Preferences. The RS485 will not be there.

The Xover cable is:

Solid Blue # 4 to Orange/White # 1

Blue/White # 5 to Solid Orange # 2

You can see a diagram here:  http://www.holidaycoro.com/kb_results.asp?ID=46

Share this post


Link to post
Share on other sites

I have cross over cable but now my problem is the USB adapter does not show up in LORs network preferences DMX . SO there is no way to select that adapter.

Share this post


Link to post
Share on other sites

The setting will be "Raw DMX" in Network Preferences. The RS485 will not be there.

Edited by Ron Boyd

Share this post


Link to post
Share on other sites

http://www.lightorama.com/help/index.html?the_dmx_tab.htm

 

"For each universe, the Network Preferences program presents a dropdown list of adapters available on the system.  Note that the Network Preferences program cannot detect adapters that are currently in use.  For example, if you have an LOR USB485 adapter that is currently assigned to an LOR network, and you wish to asign it to a DMX universe instead, you will first need to unassign it from the LOR network before it can be reassigned for the DMX universe.  Furthermore, you may need to stop and restart the Sequence EditorHardware Utility, and/or Show Player before the device will be shown in the Adapter dropdown box."

 

Here's your answer.

 

Strike my last post

Edited by Ron Boyd

Share this post


Link to post
Share on other sites

how do you unassign it from the LOR network .

Share this post


Link to post
Share on other sites

From Sequence Editor, choose Edit, Network Preferences, LOR tab, click on the adapter to remove and choose None.

 

Same screen, but DMX tab, click on first open space and add your USB 485 as a Raw DMX.

 

May have to restart S3.

 

See Ron Boyd's response above for more detail.

Edited by Ken Benedict

Share this post


Link to post
Share on other sites

I am trying to setup a DMX network but no adapters show up in DMX tab. Does anyone have any idea?  I have 2 LOR USB485 adapters I am using one for LOR com 3. I am using the other in com 5 but nothing shows up in my DMX tab adapter drop down menu.

 

Did you get your problem solved?

Share this post


Link to post
Share on other sites

Yes I did thanks for your help it ended up being driver updates for the USB485 adapter.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...