Jump to content
Light-O-Rama Forums

Archived

This topic is now archived and is closed to further replies.

Speakefamily

Songs Don't Reset

Recommended Posts

I have some sequences and songs that don't reset at the end. I've heard you can shorten a song to get it to reset so it works right in the show. Does anyone have any guidance on how to do this?

Thanks,
Harold

Share this post


Link to post
Share on other sites

Right click in the final cell, and "resize event to."

You'll want to shorten it by .01 seconds until the problem is resolved.

Share this post


Link to post
Share on other sites

I right clicked on the final cell and did what you said and resized the event to .01 less than the sequence was, but it added several minutes. When you play it, it pauses at the spot but doesn't reset. HELP!

Share this post


Link to post
Share on other sites

Are you sure you made the length a tenth of a second and not a minute, or a few seconds?

I just forget about that problem...as I have it alot. I'm just going to wait for LOR 2 and have it fixed there...

Share this post


Link to post
Share on other sites

Harold,

What you need to do is to shorten the entire sequence. There is a command to change the total time of the sequence. I think it is under the edit menu. If you shorten the total time by a small amount, such as 1/10 of a second or even 1/2 second, then play it and see if that helps. It will cut off the final column or two each time you do it, depending on the size of your events. If it doesn't stop, do it again, until you have it short enough to allow the sequence to complete. If you make a mistake and shorten it by 1 minute instead of say 1 second, just close it without saving and reopen it and try again. It's a trial and error kind of thing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...