Jump to content
Light-O-Rama Forums
thebaronn

1.5GB LOR Sequence! New Year's Skrillex Mix at the happyholidayhome

Recommended Posts

I am working backwards this year. I am going to officially post my New Year’s Skrillex Mix Video to YouTube before my Christmas videos. I was really excited about this video and I just had to finish it right away. I added 2 songs to the mix so it is a little longer this year. This song is 4:23 long and is 1.54GB in size!! That’s right, over a GIG of LOR goodness!!! I started sequencing with my 5 year old laptop with 32bit windows vista, but once the songs were over 300MB, it just froze. So I had to move to the big computer. This song was the largest of the season and once the song was over 900MB I ran into the same issues, so I had to figure out a work around. LOR S3 will not open the file without a little help. I had to tweak the program to allow it to use more memory than the 2GB allowed. My big computer runs 64bit Windows 7. I was able to make the 32bit LOR program use more memory my making it “large address aware” (basically like telling a basketball team, hey! You know you have a full court? You don’t have to just stay on ½ the court) At its highest usage it was almost a 4GB (mostly jumps when saving). The song takes the sequencer exactly 3 minutes to open and 5:45 to save. The bulk of the size comes from the pixel matrix. I rendered video at 15fps in LightShowPro, then exported it to LOR and added it to the sequence. When I tried to play the song using the control panel I received the following:

“ERROR WITH SEQUENCE (cannot allocate memory for play event nodes)”

That was using compressed sequences and it still would not load. So I had to make LORMonitor large address aware also, then everything was fine. I was able to play all 6 sequences with no lag. They ranged from 1.54GB, 758MB, 426MB, 175MB, 168MB, and 95MB. Only a few seconds between songs also, no “wait for it…” pauses.

Here are some screen shots of the madness: http://www.facebook....71009213&type=1

And now! Here is the video. Let me know what you think!

There has been a lot of interest it what computers are running what shows, so here is my show computer build:

ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM

CORSAIR CMPSU-750TX 750W ATX12V v2.2 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 ...

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL

ASUS P8Z68-V PRO LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I72600K

Noctua NH-D14 120mm & 140mm SSO CPU Cooler

Microsoft Windows 7 Home Premium SP1 64-bit - OEM

Crucial M4 CT128M4SSD2CCA 2.5" 128GB SATA III MLC Internal Solid State Drive (SSD)

SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

On a side note. Has anyone else experienced audio shift on youtube when uploading files in flv format? I finally gave up and uploaded a massive MPEG.

Share this post


Link to post
Share on other sites

That screen is just impressive. 1.5 gigs that impressive

Share this post


Link to post
Share on other sites

OMG! I came across last year's Skrillex mix.....

Posted on another person's youtube account.

I feel.....weird....LOL!!!!

youtu.be/9gNa2gnre94

Maybe this year's video can take off also!

Edited by thebaronn

Share this post


Link to post
Share on other sites

Why not use a video projector? Have you had any pixel failures?

Edited by BrownOut

Share this post


Link to post
Share on other sites

Can you give me some info on the tree in the foreground please??

Edited by shfr26

Share this post


Link to post
Share on other sites

Why not use a video projector? Have you had any pixel failures?

I used a projector 2 years ago. The street lights drowned it out. And there was that feeling of dread every night that I might wake up and it is gone. (same reason why I do not use lasers)

The screen is also much more brighter than any projector I have seen.

I have 3840 pixels in the matrix and I have lost 4 pixels this year.

Can you give me some info on the tree in the foreground please??

Here is the thread: http://forums.lightorama.com/index.php?/topic/25993-ultimate-mega-tree/

Share this post


Link to post
Share on other sites

This look really great and shows the possibilities when using pixel.

You mentioned using LSP / LOR to create the animations, how labor intensive was the process (I already saw the load / save times)...

I am planning a 36 x 80 matrix for this year and want to figure out the best way (least time intensive) to get some good effects.

Would nutcracker be of help?

Share this post


Link to post
Share on other sites

This look really great and shows the possibilities when using pixel.

You mentioned using LSP / LOR to create the animations, how labor intensive was the process (I already saw the load / save times)...

I am planning a 36 x 80 matrix for this year and want to figure out the best way (least time intensive) to get some good effects.

Would nutcracker be of help?

LSP was perfect in creating the animations. Mmost were at 15fps, at this time LSP has a 500 frame max but they are working on raising it. I did a lot of the animations at work. I would create a video to go along with the specific part of the song youtu.be/ukASk78uJto?t=1m27s this was my favorite, I had to compress the sequence to go with the music and then place it correctly in the editor (on LSP I learned that UNDO was my friend and so was the alphabet... Skrillex A, Skrillex B, Skrilex C)

I wanted to try nutcracker (it was originally suggested when I was doing the Santa House) but LSP was working well at the time so I didn't want to complicate things .

So I cannot comment on it. But I may give it a go for the Valentine's Display.

Share this post


Link to post
Share on other sites

Thanks, this is very helpful an I still have hope that LOR S4 would bring better capabilities in time for the 2013 sequencing :-) I would much rather spend money on LOR than having to buy a second software suite...

Share this post


Link to post
Share on other sites

Thought I would post this here since 1/2 my Christmas display is still up (okay, not really half, but like 80% of the channels!) This was a song for the Easter display that used the still standing Pixel Screen (which I am very impressed that it still works). This was another large LOR file at 1.1GB which was pretty easy to create after I learned all the tricks at Christmas by trial and error. I think this is one of my most favorite non-holiday sequences. It uses the actual Pump It Up video from the game! That created it own challenge because the song version I was emailed from Andimiro was slower that the version on the game. So, I had to time scale the video to the music before I was able to render it onto the screen. Hope you enjoy the sequence!

 

  • Like 1

Share this post


Link to post
Share on other sites

Baronn,

 

Have a question on a statement you made " That was using compressed sequences and it still would not load. So I had to make LORMonitor large address aware also, then everything was fine. I was able to play all 6 sequences with no lag. They ranged from 1.54GB, 758MB, 426MB, 175MB, 168MB, and 95MB. Only a few seconds between songs also, no “wait for it…” pauses.
Here are some screen shots of the madness: http://www.facebook....71009213&type=1 "

 

Question 1. Is this any different than running the 4gig patch? I see lag on sequences when watching them in the visualizer and I have every option turned off and still see the lag. Running best I5k with 16 gig and new gfx 650 and windows 7. Sequence size is 380 MB lagging. Any thoughts?

 

Jeff


 

Share this post


Link to post
Share on other sites

Baronn,

 

Have a question on a statement you made " That was using compressed sequences and it still would not load. So I had to make LORMonitor large address aware also, then everything was fine. I was able to play all 6 sequences with no lag. They ranged from 1.54GB, 758MB, 426MB, 175MB, 168MB, and 95MB. Only a few seconds between songs also, no “wait for it…” pauses.

Here are some screen shots of the madness: http://www.facebook....71009213&type=1 "

 

Question 1. Is this any different than running the 4gig patch? I see lag on sequences when watching them in the visualizer and I have every option turned off and still see the lag. Running best I5k with 16 gig and new gfx 650 and windows 7. Sequence size is 380 MB lagging. Any thoughts?

 

Jeff

 

Hello!

 

I was not aware that there was a 4GB patch, since when? Could have been useful back in december!!!!!

I had to figure it out the hard way! I was having issues with this Skrillex sequence and did a lot of searching. On New Year's Day (U2 just popped in my head) I posted my findings here: http://forums.lightorama.com/index.php?/topic/25677-a-specific-question-for-lor-software-developers/?p=242407 Sadly, only a few people seemed interested..........

This allowed me to actually play the song on New Year's Day Night! I was very happy!

 

As for the vizualizer problem? I have no clue. How many channels are you running? Is this a new sequence? Or did you have it at Christmas, if so did it work? I always had the same issue with the animation window (lagging, and then having to restart the computer and or program repeatedly.....) and eventually just stopped using it. When the visualizer came out, it seemed like a supercharged animation window and I didn't have a need for that either. I have read a few threads on it and it seems like you are not alone and several people have the same issue.

http://forums.lightorama.com/index.php?/topic/25909-visualizer-a-great-tool/?hl=%2Bvisualizer+%2Blagging#entry248808

Here is what I would do, take a note of the items and times in the visualizer the lights are lagging, or not matching up to your specifications. Grab a controller and plug it into your computer with some lights and run the sequence. LOR will not care if your lights are all hooked up or not, it will still sent out all the information like during your show. Take note of your trouble spots and see if you get the same issues, or if they work just fine. I would bet money that you are spot on and the visualizer is the issue.

 

But I could be wrong.........but my money is still on the visualizer.

 

Sorry I couldn't be more help.

 

Eric

Edited by thebaronn

Share this post


Link to post
Share on other sites

Eric,

This is a new sequence and I feel sure its a Visualizer issue. i did hook some light up the other night and output was spot on. I do need the visualizer so I can see what I am doing. LOL Andy Harrison turned me on to this patch and it has helped http://ntcore.com/4gb_patch.php I am not a computer kind of guy but I do have people at work that help me out. I have over 500 channels of AC LOR and around 3000 pixels for this years show. Having a blast learning everything and making plenty of mistakes. LOL.. I always like to see what the pro's are doing and thing. Thanks again for the reply.

Jeff

Share this post


Link to post
Share on other sites

Eric, This is a new sequence and I feel sure its a Visualizer issue. i did hook some light up the other night and output was spot on. I do need the visualizer so I can see what I am doing. LOL Andy Harrison turned me on to this patch and it has helped http://ntcore.com/4gb_patch.php I am not a computer kind of guy but I do have people at work that help me out. I have over 500 channels of AC LOR and around 3000 pixels for this years show. Having a blast learning everything and making plenty of mistakes. LOL.. I always like to see what the pro's are doing and thing. Thanks again for the reply. Jeff

I am 1000% sure it is the visualizer now. Always trust yourself!

 

hmmmmm....

That is the same site I referenced.......http://www.ntcore.com/exsuite.php

In this post http://forums.lightorama.com/index.php?/topic/25677-a-specific-question-for-lor-software-developers/?p=242433

on Jan 1st and only ItsMeBobO and Ron Boyd were interested at the time.......

LOL!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...