Jump to content
Light-O-Rama Forums
Sign in to follow this  
Denise Brunner

Controller not working - Startup in 2 days

Recommended Posts

Have a controller in a four controller enclosure that is not working. These controller boards are two years old and have never given any problems. Three of the controllers have their LED lights flashing and can be seen by the Hardware utility. When I plugged it in, some of the lights (this is part of the mega tree) from that controller come on. No LED status light at all. Checked fuses, checked to see if the board has power. Nothing happens. I have done a reset on the board and still nothing. I don't know what else to do. Please send any ideas on how to troubleshoot. Thanks.

Denise

Share this post


Link to post
Share on other sites

Look at this picture. Check and see if this chip is fully seated.

I had all of my controller IDs set-up through the HU. Once they were in place and hooked up, I ran the first test. # 6 had LED status light but nothing happening. I reset the board, changed Cat5e cables 3 times and nothing. I took it out of the line up and brought it inside so I could put out the spare. Upon closer inspection, I found the chip only partially seated. I pushed it back in gently, plugged it back up and ran the HU again. It was found as # 6 just like it was supposed to.

Hopefully this is all that your problem is.

Ron

Share this post


Link to post
Share on other sites

That 8 pin chip will be to the left of the RJ45/11 ports(the ports where you plug in your network cable).

But I'm not thinking re-seating it or swapping it out will help here since you have no LED activity. You could try swapping the other large socketed chip(the processor) with one from one of your other controllers since a bad processor could lead to no LED activity.

Share this post


Link to post
Share on other sites

Try to go to the console (Start--All Programs--Light O Rama--LOR Hardware) and make sure that all dimmers are at zero.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...