Jump to content
Light-O-Rama Forums
bmedley608

CCR in Visualizer errors

Recommended Posts

Guys,

I am trying to,make a new S3 visualizer file. I want to put my 12 CCR in but when I do (using CCR wizard) and then go to simulation I get errors like CCR5 says starting pixel of 1 by should be 51 or pixels not continous check child CCR.

What am I doing wrong. These errors wont let vis go into simulate mode.

Bill

Share this post


Link to post
Share on other sites

DevMike,

I added the CCR using CCR wizard and told all to start at pixel 1 but error said needed to be 51 on 2 different CCRs. Don't understand why since all show pixel 1 and all different ID numbers.

Please help explain, if possible.

thanks,

Bill

Edited by bmedley608

Share this post


Link to post
Share on other sites

The wizards will allow you to assign CCD pixels any way you tell it. However to simulate, the documentation says that a CCD must:

Have EXACTLY 50 pixels. No more. No less.

Those 50 pixels MUST be numbered consecutively from 1 to 50. No gaps. No number higher than 50.

Those 50 pixels can be on 1 to 50 different fixtures. The Visualizer matches up different CCD fixtures by network/unit ID.

ZIP and attach your .LEE file and we'll point out where the problem is.

Share this post


Link to post
Share on other sites

DevMike,

The lee file is below. My zip program had expired. The file is not zipped. Hope you can still help. It is really small.

Thanks for helping. show time is so near and I am so behind.

Another question: can you import lee file into superstar and let superstar do a complete instant sequence?

Thanks again,

Bill

2012 Master.lee

Share this post


Link to post
Share on other sites

"CCR 5 - CCR 1" and "CCR 6 - CCR 1" are both on Aux A Base Unit 6.

"The Visualizer matches up different CCD fixtures by network/unit ID." So it thinks those 2 CCRs are a master/slave pair, but the problem is both are trying to be master.

Fix that, then work through the next error.

Share this post


Link to post
Share on other sites

DevMike,

You are the greatest. That seems to have fixed the other errors also.

I will keep working on the lee file and get back if I have any other porblems.

Thanks again,

Bill

Share this post


Link to post
Share on other sites

DevMike,

I got the visualizer to work but have a problem but may know the answer.

When I import and .sup file the file is set for CCR controllers at bottom, then CCRs in visualizer are lit upside down.

Possible answer:

I drew CCR and shows pixel #1 at top. Would I have to just rotate CCR so pixel #1 in on bottom or do I have to redraw. I started drawing CCR at top and went to bottom. Will rotating do the trick or do I need to redraw and start at bottom and go up?

In my display the CCR controllers WILL be on the bottom.

Thanks for any help and advice.

Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...