Jump to content

HARDWARE UTILITY


Sparky Griswold

Recommended Posts

Hello All,

Having a strange issue with my Laptop. I have connected all 7 controllers and my desktop PC found them no problem. I switched to my Laptop and the hardware utility won't find any of the controllers. Any help would be greatly appreciated. Thanks in advance.

Bryan

Phx, AZ

Link to post
Share on other sites

When opening the HWU on the laptop, do you get this error message?

"The serial port (Comm#) assigned to LOR has a problem."

If so, it's an indication that the drivers for the USB485 adapter are not correctly installed on the laptop, or you have the incorrect comm port chosen to start with.

Has the laptop ever worked? If not, then you probably need to get the drivers on there. (Click here, look at bottom of page.)

If it has worked in the past, you probably just need to get the correct port selected. Make sure you have at least one controller connected and hit the "Auto Configure" button in the top/left part of the HWU. That should find the controller(s) and give you the option to set the comm port.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...