Jump to content
Light-O-Rama Forums
Al Saunders

Have Superstar add on but not seeing it

Recommended Posts

Hello all, Hope this isn't an old topic but here goes. I renewed my license during the spring sale and added the Superstar because I'm adding two CCR's to my show. I did not get them during thr spring sale and am waiting on my order from the summer sale. I do not see the Superstar option anywhere in my LOR programs. I have the basic+ version of the software. My questions is do I have to wait until I get the CCR's before I will be able to access or even see the Superstar addon? This is my 3rd year and first with a second controller and CCR's. I will be at the Philly jump start class too but wanted to try and get some things set up before the class. I would appreciate any help from the LOR community.

Thanks,

Al

Share this post


Link to post
Share on other sites

If you are running 3.6, then you have the program.

Forgot this in the first post. Keep in mind the SSE is a separate program, not in the regular sequence editor. It should be in your Start button menu with the rest of the LOR programs.

Share this post


Link to post
Share on other sites

Hi Don, Yes my version is 3.6, please see below from LOR website:

Summary

Your license covers version 3.6. There is no reason to renew your license at this time.

Details

LOR Feature Level: Basic Plus

SuperStar Feature Level: 4_CCR

Max Version: 3.8 (and any future versions released by March 30, 2013)

Share this post


Link to post
Share on other sites

I thought it would be with the rest of my LOR programs but It's not in the list so I thought it might be incorporated with the sequesnce editor.?

Share this post


Link to post
Share on other sites

If you have Vista or Windows 7, you can click Start and search for "SuperStar" and it should show up.

In your Start button, and the Light-O-Rama folder, you have the Sequence Editor, Hardware Utility (and other programs) but no Superstar Sequence Editor? Do you see a Visualizer program in there? If that's the case, that's odd, and not how it should have been set up. Something went wrong, obviously. What, exactly, I wouldn't know.

Share this post


Link to post
Share on other sites

Do I need to contact LOR to see if they have any ideas? Seems strange that the license says I have it but it is not in my programs along with my other LOR programs. Does installing the LOR on a new computer have anything to do with it maybe?

Share this post


Link to post
Share on other sites

Yes to Windows 7, tried the search box you mentioned at least twice and only found email files but no programs, In with the rest of my LOR programs I do not see a Visualizer program only a verifier program.

Share this post


Link to post
Share on other sites

as Don stated it should be under the start menu all programs light o rama tab,on mine it's the 12th program in the tab

Share this post


Link to post
Share on other sites

I only have 10 programs in my LOR tab and the Super star is not one of them. It's not even pulling up when doing a search from the start search box.

Share this post


Link to post
Share on other sites

Would you open the Sequence Editor and tell me what version it says you are running? You will see it in the title bar at the very top when you open the SE.

It is starting to sound as if the software did not install on that computer.

Share this post


Link to post
Share on other sites

That seemed strange to me too. The version says v2.7.6 at the top but checking my license it says S3. Any idea how to correct this? Thanks

Share this post


Link to post
Share on other sites

Would you open the Sequence Editor and tell me what version it says you are running? You will see it in the title bar at the very top when you open the SE.

It is starting to sound as if the software did not install on that computer.

my thought as well

Share this post


Link to post
Share on other sites

Well, updated in spring sale March I think. But first installed on this computer a few weeks ago.

Share this post


Link to post
Share on other sites

You need to download and install the latest software. See Post #2 in this thread for the link.

Share this post


Link to post
Share on other sites

That seemed strange to me too. The version says v2.7.6 at the top but checking my license it says S3. Any idea how to correct this? Thanks

you will need to find where 3.6 versoin is and double click on it and it will download the upgrades

Share this post


Link to post
Share on other sites

Found the correct software and have it all set. Opened the Superstar and will work on it tomorrow. Thanks again guys! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...