Jump to content
Light-O-Rama Forums
dcphipps

Blacked Out

Recommended Posts

Same thread = same post.

Share this post


Link to post
Share on other sites

ok, still something messed up.. same black bar acorss half the screen, and its only showing in posts, not subtopic (main) pages, only when I go in to read a post.. Now thats interesting.. it happens on PC site too. Not on any other Forum sites I'm on.

Share this post


Link to post
Share on other sites

ok, still something messed up.. same black bar acorss half the screen, and its only showing in posts, not subtopic (main) pages, only when I go in to read a post.. Now thats interesting.. it happens on PC site too. Not on any other Forum sites I'm on.

Share this post


Link to post
Share on other sites

Nope, not buying that explanation. If you say its same thread replies/posts, then it should -not- have duped these posts.

different computer, different browser, if you say, this msg should be appended to the one right above it.

Share this post


Link to post
Share on other sites

There are no recent SQL errors showing in the logs. (That's about all I can look up, too.)

I can't duplicate the issue. I'll send an email to those who have the ability to investigate the issue further.

Share this post


Link to post
Share on other sites

switching computers, lets see what happens

TJ,

It's been 8 minutes. Are you okay? :D

You didn't totally black out did you?

Edited by Santas Helper

Share this post


Link to post
Share on other sites

Back on the problem computer, restored to a week ago.. black bar is gone. lets see if it appends the above post with this one.

Share this post


Link to post
Share on other sites

vBulletin boards I'm on were unaffected.. b.t.h.o.m. but seems to be working again.

Share this post


Link to post
Share on other sites

Maybe it's the thread itself, some sort of database error, etc. Has anyone considered starting a new one and seeing if the problem replicates itself?

Share this post


Link to post
Share on other sites

Kinda strange...

I've seen people black out while they were using the forum (no offense intended Brian), and heard of people blacking out after using the forum, (no offense intended Brian) but I've never yet heard of someone blacking out before using the forum (again, no offense intended Brian).

Although, now that I've thought about it, I can see where there might have been some arguments averted over the years if people HAD blacked out before using the forum. Maybe dcphipps is onto something...

''Damn George. Your really going after me. Just because I drink and fly. Not at the same time. Doesn't mean you can hit me all night long. unless you are really hot and female. Ohh. I am drinking tonight with the neighborhood friends. But I have never blacked out.

Share this post


Link to post
Share on other sites

what?

what what? 10 seconds

nope not same thread. maybe.

Share this post


Link to post
Share on other sites

It must be a glitch, Admin what about trying to update I.P.Board? If this problem is widespread the likelihood that they have an update to fix it is very certain.

Share this post


Link to post
Share on other sites

I said IF the problem is widespread then IPBoard may have a fix for it.

And you know its a widespread problem how? Two people here on this one thread?
Edited by spomalley

Share this post


Link to post
Share on other sites

I am still having the problem, blacked out, only see one inch of screen, Computer people don't seem to think it is my computer, sorry, but I am glad to hear others are having the same problem. I hope some one figures it out, I am new at this and was enjoying reading the forums. Please feel free to email me seeing how I can't read the post I would like to get back to forum asap.

Thanks :(

Share this post


Link to post
Share on other sites

Have you tried changing the %zoom of your browser to see if that helps, may work with 125%. I have had some weird thngs happen in the past where things were not shown correctly and by changing the web browser zoom, this has made it viewable.

Share this post


Link to post
Share on other sites

I am new at this and was enjoying reading the forums.

I was just going to add, Welcome to the forum and sorry you're having problems.

The comments made earlier, including myself was all in fun but hope you get it all figured out and enjoy. There is some great folks here and lots of great info.

Good luck,

Share this post


Link to post
Share on other sites

It must be a glitch, Admin what about trying to update I.P.Board? If this problem is widespread the likelihood that they have an update to fix it is very certain.

This forum is on the most recent version of forum software.

I am still having the problem, blacked out, only see one inch of screen, Computer people don't seem to think it is my computer, sorry, but I am glad to hear others are having the same problem. I hope some one figures it out, I am new at this and was enjoying reading the forums. Please feel free to email me seeing how I can't read the post I would like to get back to forum asap.

Thanks :(

I can't duplicate the issue. 4 different OS', untold number of browsers. I don't have an answer for what's going on.

Share this post


Link to post
Share on other sites

I PM'd him here (his email isnt listed) to ask him to try a System Restore. I did that with the computer that was acting up with the same bar (pic attached in that post on Pg1). Restored back a week and it fixed it, in both Chrome and IE9, so I dont know if it was a bad video driver or what.. But it was a problem only on this IP board. My pilot webboard is vBulletin and it was working correctly with both browsers before and after I rolled back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...