Jump to content
Light-O-Rama Forums
Sign in to follow this  
crny1

Mini Director with MP3 (stand alone) questions/problem

Recommended Posts

Hello all,
I have 2 boards that I use a mini director with to control a sign. The musical sequence is 15 minutes long and I want it to just loop back to the beginning. As it is now when the show ends a few of my channels just remain on and it takes like 4 minutes for the show to start again. Is there a way to get rid of this delay before it plays again. I need it to be fast at restarting. Thanks

Wes

Share this post


Link to post
Share on other sites

I've used the Mini Director for a few years and have never had that problem. As long as the controller is powered, the Mini Director is looping. Recheck the SD card settings in the hardware utility, and verify they are correct.

Share this post


Link to post
Share on other sites

This isn't normal. It should restart immediately. Recheck the end of your final sequence and make sure that there isn't some "blank" space at the end that has those few channels turned on. Likewise, make sure there isn't some blank space at the end of your final mp3 (ie play the mp3 just in windows with media player and ensure there isn't 4 minutes of silence at the end of the song).

Share this post


Link to post
Share on other sites

Try & format the SD card & download the sequence onto the SD card again. A faulty SD card does weird things..... 0r try a new SD card. Also it may have not loaded right onto the SD card to begin with.

Make sure your cat5 cable is good.......I had a faulty cat5 cable & it also kept the lights on. It wasn't the yellow crossover cable just a regular cate 5 cable.

This may not help you but this is just some of the problems I encountered.

Share this post


Link to post
Share on other sites

Well unfortunately I reformatted the card and reloaded it with the same results. My mp3 is 15.02 minutes long and the lighting sequence is the exact same amount to time. Any other thoughts? Or am I missing something.

Share this post


Link to post
Share on other sites

Make sure your mp3 player has the most current version of firmware since the previous version didn't handle files longer than 10 minutes properly. Not sure what it did with them if they were longer, and doubt it is related, but it was a thought.

Read in the manual how to update this:
http://www.lightorama.com/PDF/mDM-MP3_Man_Web.pdf

Share this post


Link to post
Share on other sites
Guest wbottomley

I haven't used the director in years... but does the 10 minute rule still apply? Anything longer than 10 minutes will not work.

Share this post


Link to post
Share on other sites

wbottomley wrote:

I haven't used the director in years... but does the 10 minute rule still apply? Anything longer than 10 minutes will not work.

More recent (well, the last 2-3 years) versions of the firmware did away with the 10m rule.

Share this post


Link to post
Share on other sites
Guest wbottomley

Don wrote:

wbottomley wrote:
I haven't used the director in years... but does the 10 minute rule still apply? Anything longer than 10 minutes will not work.

More recent (well, the last 2-3 years) versions of the firmware did away with the 10m rule.


LOL. I'm still in the dark ages. :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×