Jump to content
Light-O-Rama Forums
Sign in to follow this  
rgardner518

LOR 2.9.4 Disables Randomly

Recommended Posts

My show has disabled randomly a couple of times now. Anyone know why?

I have the most current updated version of Windows 7, LOR version 2.9.4 advance copy. All of my virus, spyware and firewall software is current and updated. The internet has been disconnected, so the computer does not try to connect to the internet and update or something, and slow down the computer.

This does not always happen the same day or time. Its really on the random side. I will notice in the middle of a show, that the show is not playing. I will go to the computer that the show plays on and the light bulb in the task bar is red. I'll enable the show again, and it will run fine.

I hope its not major.

Ray

Share this post


Link to post
Share on other sites

What does the log say when the show is disabled? That might point you in the right direction to troubleshoot.

Share this post


Link to post
Share on other sites

Sounds like I have a similar setup as you. I had an issue with 2.9.4, not quite the same but similar, and I ended up uninstalling 2.9.4 and installing 2.8.12 and that fixed the issue for me. I've also not just setup my PC to reboot every afternoon, just to make sure I have a clean start each evening.

Share this post


Link to post
Share on other sites

eluttmann wrote:

Sounds like I have a similar setup as you. I had an issue with 2.9.4, not quite the same but similar, and I ended up uninstalling 2.9.4 and installing 2.8.12 and that fixed the issue for me. I've also not just setup my PC to reboot every afternoon, just to make sure I have a clean start each evening.

I can try that.



dstevens wrote:
What does the log say when the show is disabled? That might point you in the right direction to troubleshoot.

Its usually stopped in the middle of a random song. The log will show the song is playing. But its disabled (red bulb in tray).

Share this post


Link to post
Share on other sites

UPDATE: the show is still disabling randomly by itself. Yesterday around 7:30ish it disabled again. I noticed around 11pm, that is was off. When I looked at the log, it just says the last song it played. It does not even say show entering shot down. Its almost like the computer is clicking the disable immediately option in the menu!

Since no one knows what to do about this. Should I starting asking LOR support?

Share this post


Link to post
Share on other sites

You need to check the sleep settings on your hard drive and any other components. Make sure that they are set to never go to sleep. Check and turn off automatic updates. One other thing is to check your firmware version on all your controllers. Sometimes the latest version will correct a lot of problems that you do know of and some that you have not noticed.

Anthony

Share this post


Link to post
Share on other sites

Anthony in Houston wrote:

You need to check the sleep settings on your hard drive and any other components. Make sure that they are set to never go to sleep. Check and turn off automatic updates. One other thing is to check your firmware version on all your controllers. Sometimes the latest version will correct a lot of problems that you do know of and some that you have not noticed.

Anthony

Everything was disabled in reguards to sleeping, execpt for the HD drive. It had a sleep time of 20mins. I also downgraded to version 2.7.6. We will see if any of the two changes made a difference.

Share this post


Link to post
Share on other sites

I ran 2.9.4 last year with no problem and no problem this year with 2.9.4.

Very stable, so I doubt it is the software.

Chuck

Share this post


Link to post
Share on other sites

A few things pop in my mind when I read your problem, check your pagefile

goto: mycomputer/view system information/advanced/performance-settings/advanced/Virtual Memory

click change and see what the computer says. it will tell you what it needs.

Also check your CPU usage

right click on your taskbar (free space) start task manager and look at performance

also, you might have a bad stick of RAM this wouldn't report any errors in the eventlog in windows

last thing, remove your side cover of your computer case and look at your CPU fan and see that its venting without any clogs from dust. if your computer/CPU is overheating this would cause non-logged errors as well

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...