Jump to content
Light-O-Rama Forums
Sign in to follow this  
stanward

Is there a way to modify the tool bar in sequence editor?

Recommended Posts

I was hoping I could add some icon buttons on my tool bar at the top. Is there a way to do it?

I want to add:
Play Full Sequence
Play Selection
Switch Timing Grid
Timing Grid 0.05sec
Timing Grid 0.04sec
Timing Grid 0.03sec
Timing Grid 0.02sec

Is this possible? Or do I have to keep navigating the Title Bar?

Thanks,
Stan

Share this post


Link to post
Share on other sites

None that I am aware of.

Share this post


Link to post
Share on other sites

Not sure what you mean. There already is a Green arrow to play. The icon may be covered up. Try resizing then.

Share this post


Link to post
Share on other sites

The green arrow is just a "Play" button, or "RePlay".

I want one that will allow me to "Play Full Sequence" and one that will "Play Selection".

Share this post


Link to post
Share on other sites

Oh I see. No cant do it.
You can play a selected timeline with the space bar if that helps at all.

Share this post


Link to post
Share on other sites

Is anyone else having this problem?

I'm running S3, and when I'm in the middle of a song, pause it to tweak the sequencing, then move it back a few seconds to check the change, the music doesn't line up with the sequence...I have to load it back to the very beginning in order for audio to 'sync' with the channel sequencing.

What's the dealio ??

Share this post


Link to post
Share on other sites
Guest guest

Don wrote:

DLTSLC,

See this PDF from LOR. http://www.lightorama.com/PDF/Audacity_Lame_128Kbps.pdf

You will need to run your audio file through Audacity. This will create a Constant Bit Rate MP3 file. This should resolve the audio syncing issues you are having.


Not entirely. I've had the same issue with using CBR MP3 files. I've even had S3 LOCK UP on a section of song and not move when using the spacebar or even the highlight the area where the timing is. Sometimes the software does hang or get out of synch, and you have to unhighlight the area or go back to the very beginning of the song to get it to play properly again.

This usually happens if you do this quite a lot during the section of the song you're working on, I've had different sections hang up or get out of synch many times after using the space bar or highlight method to just play the same area of a song over and over as I try and tweak it the way I want.

But I had this happen in S2 as well. Yes, it's annoying, but it does happen. Don't know why it happens, but it does. Just not all the time.

Share this post


Link to post
Share on other sites

What DLTSLC is referring to may be something different than bit rate issue - I use 128kb mp3's, but I get this following behaviour occasionally:
I spend a lot of time in 1/4 speed mode with full wave visible. I'll work on a 2 second section, click a cell just before it, then press space bar to start play from the cursor. Sometimes, seeming randomly to me at least, the audio may be garbled and/or the timing will be off. I'll stop it (with space bar again), then click a little further back in the grid and try it again. It may happen again or it may fix itself. I have found the closer I click toward the left (beginning of visible screen) the more likely it is to be synced again. If I had to guess I'd say it happens 1 out of 6 times? I'm on S3 now, but had the same experience on S2. I've only worked with a few WAV files, and I don't remember having the problem with them (made a mental note of it at the time), and those have been smaller layouts (halloween), thought that might be a factor.
Always been kind of a nuisance, but the fix (retrying it) only takes a second, so I've never been distressed to find a cure. Anyone else experience this?

Share this post


Link to post
Share on other sites

Hey Don,

I downloaded Audacity, but they must have updated their version. The new one doesn't have a "File Formats" tab in the new version to change to .wav Any suggestions?

Share this post


Link to post
Share on other sites

I downloaded the older version which had the file formats section, but now, I can't download the necessary lame encoder!! Errrghhh! Can I just find a converter that will convert them to .wav or is that not the best approach ?

Share this post


Link to post
Share on other sites

I believe that Audacity allows you to export to WAV (without needing to install LAME).

Share this post


Link to post
Share on other sites

Sorry, I missed the "Audacity doesn't seem to have WAV" post - I was just replying to the later post asking if you needed to find a WAV converting program.

Are you sure you're looking in the right place to export to WAV? I don't have the latest version of Audacity, but I'd be surprised if they removed it. To do it, open up the MP3 file in Audacity, then go to the "File" menu, then "Export...". One of the options in the "Save as type" field should be "WAV (Microsoft) signed 16 bit PCM".

Share this post


Link to post
Share on other sites

In the older version, "Export as .wav" is an option directly from the File drop-down menu.

In the newer version, go to File > Export and then in the next dialog box where you name the file, click on "Save as type" and you'll find the .wav option.

Share this post


Link to post
Share on other sites

Yep, it was the export. Wow, what a lame mistake I made :shock:

Thanks everyone for your help - you guys rock !_!_!_!

Share this post


Link to post
Share on other sites

I use Goldwave ver 5.12. Works lots better than Audacity and converts to a LOT of formats. The 5.12 version is freewatre, the 5.5+ version is lifelimited. Goldwave, smaller footprint and easier to use, IMO..

I had seen the same not-lining-up problems using 128kb CBR mp3, converted to .wav and it's been working fine, start/stop/play viewed section, at any speed..

Share this post


Link to post
Share on other sites

Yeah, I think .wav files are the way to go. I don't have any problems now, except trying to figure out these darn CCRs

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...