Jump to content
Light-O-Rama Forums
Sign in to follow this  
Bill P

CTB16PC Stays dimly lit

Recommended Posts

Hi I have 3 CTB16PC's and some channels stay lit real dim and some of the strings are lit in different parts but not at full brightness (200 ct HD led set and middle is lit not the ends)
Now for the even more odd part, I unplugged all the controlers and the lights stayed on the same. I waited 5 min like that and plugged them back in. the sequences play right with all the channels doing what they are programed to do and go totaly out for about 2 seconds and then light up dimly again.
What gives??? :shock:

Share this post


Link to post
Share on other sites

Never mind, after a little more testing i found a bad ground pin in the ext. cord the power strip was plugged into.
Also interesting was the power strip was wired so that the neutral was switched not the hot, thats why when I switched it off the lights stayed on. That cord and power strip are now in the trash can.:D I guess the Dampness helped me find this problem it didn't start till it got damp with the fog the other morning. Life is Good Again! :cool:

Share this post


Link to post
Share on other sites

Glad you found the mis-wired power strip. That could have been dangerous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...