Jump to content
Light-O-Rama Forums
Sign in to follow this  
loren

Turn on sequence

Recommended Posts

I was having problems with last years sequences and was sugested that I run the verifier. The message back was all my channels are off. Could someone tell me how to turn them back on. I assume that all my sequences from last year are going to have to be turned back on. I up graded to S3 with superstar a few months ago. Hardware IDs contoller units, when testing in hardware the lights work, but when in show scheduler and it's enablked, Nothing. Help

Share this post


Link to post
Share on other sites

It sounds as though you haven't assigned controller/channels to the channels in your sequences. Open a sequence, click on a channel label and make sure each is assigned an LOR network, controller and channel.

Share this post


Link to post
Share on other sites

I do have the controller and channels assigned. but when I run the verifer it says all channels are off.

Share this post


Link to post
Share on other sites

loren wrote:

I do have the controller and channels assigned. but when I run the verifer it says all channels are off.

Well, the verifier is looking at the sequences you have programed into your shows.

Might want to consider checking your shows/schedule.

Share this post


Link to post
Share on other sites

I have the show on, just put in one sequence and enabled the show. Nothing is sent to the lights outside.

Share this post


Link to post
Share on other sites

also, it used the Hardware and located the controllers outside. When I test them the lights all work as they were planned to.

Share this post


Link to post
Share on other sites

Well, something isn't right.

Start with a simple 16 channel test sequence. Program it, and see if the controllers respond. Then, create a show with just that sequence and schedule it to run.

If that doesn't work, then I'd probably suggest deleting all show files and your schedule and starting over.

If the verifier is reporting all channels off, then whatever you have programed into the shows is all off. Regardless of what you think is there ... it's not. The verifier wouldn't be saying all channels of if they were on.

Share this post


Link to post
Share on other sites

I'll try this, but these are the sequences that I used last year in my show scheduler and everything worked fine, I was wondering if there is something in S3 that changed how it reads the sequences.

Share this post


Link to post
Share on other sites

loren wrote:

I'll try this, but these are the sequences that I used last year in my show scheduler and everything worked fine, I was wondering if there is something in S3 that changed how it reads the sequences.

Nothing changed in how it reads sequences. S3 can read S2 sequences with no issues.

Share this post


Link to post
Share on other sites

I tried the sample 16 channel sequence. the song plays, the grid line moves through it, but no effects outside, ran the hardware, it locates the controllers outside. I'm at a loss.

Share this post


Link to post
Share on other sites

Check your com port config.

Nothing will work in the sequence editor if it's not configured. Check Network preferences (Menu - Edit - Preferences - Network Preferences)

Make sure it is on the comport listed in the hardware config.

Also under the Play menu there is an option to control lights it should be checked on.

If this works then save the sequence and try scheduling it.

If that works, open check and re-save each sequence.

Hope that helps.

M.

Share this post


Link to post
Share on other sites

Comm port is identified, the same one as in the hardware configuration, under play menu the control lights box is checked.

Share this post


Link to post
Share on other sites

Animation or music sequence?

I did the same thing last weekend but added one complication I now am running multiple networks and it went off with out a hitch.

Everything is on the default network I would assume?

Good one!

Share this post


Link to post
Share on other sites

Music sequence, I too will be running multiple networks (I add twelve ccr tree this year, but no luck on getting it started so thought i would just turn on my last year's show, which also does not work. Glad yours is working, I'm not sure what you mean by default network but it is set to the one with the regular controllers as is the sequence. Loren

Share this post


Link to post
Share on other sites

When you run multiple networks there is the default (primary network) which is assigned to one com port. Then the other networks are assigned to Aux A B C etc.

The reason I ask is that when I split my network the sequences need to now what network the controllers are attached to. If you have 2 USB to RS485s they on the same PC they will be assigned different com port numbers. You need to assign one to the primary network and the second, third etc to the (A B C etc)

Then you need to tell the sequences what network they are on in the Channel config
It need to be assigned to the network that that controller resides on. (Check Channel config in case you mixed up your networks!)

So if your controller is on AUX A and you are sending the signals to it on Regular it will never get the signals.

Hope that makes sense.

Share this post


Link to post
Share on other sites

Yes that does make sense, the test sequence i was using is assigned and the comm port from the computer is using the same network. I just don't understand this not working this year when it was fine last year. Maybe I'll just have to forget using it, I've spent about 40 hours over the last six days trying to get this up and running but to no avail. But thanks for your input. Loren

Share this post


Link to post
Share on other sites
I was having problems with last years sequences and was sugested that I run the verifier. The message back was all my channels are off.

Are you talking about Verifier message #28, "Channel is completely off"? Or Verifier message #29, "Sequence is completely off"? Or something else?

If #28, all this means is that you have some channel in your sequence that doesn't have any lighting effects on it - i.e. the channel is one big "off" event, for the entire length of the sequence.

If #29, it means that every channel in the sequence is that way.

In either case, I would open up the sequence in the Sequence Editor and look at the channels in question.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...