Jump to content
Light-O-Rama Forums
Sign in to follow this  
loren

Show scheduler question in S3

Recommended Posts

I've upgrade to S3 with SuperStar, having problems with SS but thought I would just turn on my last years show using the simple show builder and then enabled the show. Nothing happens with the lights outside. Ran test the controllers are identified by the utility hardware, turns the different sections of lights on off, but once the sequence/song starts to run nothing happens with the lights. (the song tract is playing) Do I have to save my existing sequences differently to get them to play in S3

Share this post


Link to post
Share on other sites

Did you check "control lights" under play in the sequence editor?

Share this post


Link to post
Share on other sites

The "Control Lights" in the sequence editor wouldn't affect whether or not the shows are playing when the schedule is enabled.

Though, for the following test, you would want to make sure it's on. Load up a sequence from last year into the SE, and then press play. (Make sure Control Lights is checked, and that you have a blue square at the bottom right of the SE. This means that you have no other LOR programs open, and that the SE can assume control of the COM port.)

If it doesn't play there (when following the directions above) then my guess would be the controllers/circuits are not aligned with what you have programmed in the SE.

Share this post


Link to post
Share on other sites

Don wrote:

The "Control Lights" in the sequence editor wouldn't affect whether or not the shows are playing when the schedule is enabled.




I just learned something new, thanks. But make sure it is not checked when tweeking sequences cause your neighbors will think your lights are broke!

Share this post


Link to post
Share on other sites

shfr26 wrote:

I just learned something new, thanks. But make sure it is not checked when tweeking sequences cause your neighbors will think your lights are broke!

Okay, so time to learn something else.

If your shows are enabled, even if no show is playing, then the SE can't take control of the COM port. No control of COM port = no lights. ;)

Share this post


Link to post
Share on other sites

Man, I may get smart before this day is over yet!

Share this post


Link to post
Share on other sites

I loaded one sequence, control lights was checked, hit play, the song played, the grid moved but nothing to the outside lights, clicked on channel configuration and the units and channels are all set to the display set up outside, shouldn't they light even if I'm in the sequence editor? Went to show builder, then enabled, still nothing.

Share this post


Link to post
Share on other sites

loren wrote:

I loaded one sequence, control lights was checked, hit play, the song played, the grid moved but nothing to the outside lights, clicked on channel configuration and the units and channels are all set to the display set up outside, shouldn't they light even if I'm in the sequence editor? Went to show builder, then enabled, still nothing.

Close all LOR programs.

Re-start the LOR Control Panel. Right click on the LOR Control Panel and select the LOR Verifier option. This will run a series of tests which may yield some information.

If when you have the Hardware Utility running (and only the HWU) you can control the lights/controllers, then it would not appear to be a COM/communications issue.

Something, somewhere isn't right. Hopefully the verifier can find it.

Share this post


Link to post
Share on other sites

loren wrote:

The show was disabled when I was in SE

Just to be on the safe side (and to rule everything out) try it with *just* the SE open. (No LOR Control Panel, no HWU, etc.)

See if you can control the lights that way.

Might even make up a test sequence with the controllers out there to double check.

Share this post


Link to post
Share on other sites

I ran the verifier, it said all channels are off. Why would they be off because they were on last year (I assume) and how do I go about turning them back on so they actually are sending info out to the controller. Does this mean all the sequences that I had for last year must have resorted to the channels being off, because none of them work. Loren

Share this post


Link to post
Share on other sites
Guest guest

Even though it's been mentioned previously this really does sound to me like the CONTROL LIGHTS option IS NOT checked under the PLAY option in the S3 Sequencer Editor, when I upgraded mine was OFF by default! I had to turn it back on after the upgrade install!

Make sure that is checked and the lights should now dance to the sequence, if not, then you may have another issue.

Again, click Play in the top tool bar, and then click Control Lights. Now if it is checked you have a different issue, but it really sounds like this is your problem to me.


Make sure the LOR Bulb IS RED in the lower righthand corner and that NO OTHER LOR programs are running as this can also affect how the SE works and communicates with the controllers.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...