Jump to content
Light-O-Rama Forums
Sign in to follow this  
Wayne K

Taking time out of grid

Recommended Posts

My timming is of about .10 in the middle of my sequence. For the life of me I cant remember how to take a column out of the sequence. I tried to resize a column and that did not seem to help. I think of the grid as an excell spread sheet and I should be able to remove a column.
Thanks
Wayne

Share this post


Link to post
Share on other sites

I don't know if I done it the right way, I cut the whole back side of the sequence from where I noticed it was off and then pasted it back one column and it seems like that fixed what I was trying to do.
Thanks

Share this post


Link to post
Share on other sites

That would do it.

My initial thought is that it would be one of the better ways to do it as well. Within the LOR software you can't remove a column and have the events shift. You could delete the timings, but the events wouldn't move.

Share this post


Link to post
Share on other sites

I have a situation where my MP3 ends at 3:45 but my Sequencer is showing timings through 4:20, even though the track is clearly over (I checked in Audicity and the clip DOES end with no long silence after 3:45).  How can I get rid of the extra 40 seconds in the Sequencer that I don't need?  I suppose an option would be to have the lights come back on for those 40 seconds, but I don't want a 40 second pause until the next song.  I have advanced software, if that makes a difference.

Edited by Jaynee

Share this post


Link to post
Share on other sites

I have a situation where my MP3 ends at 3:45 but my Sequencer is showing timings through 4:20, even though the track is clearly over (I checked in Audicity and the clip DOES end with no long silence after 3:45).  How can I get rid of the extra 40 seconds in the Sequencer that I don't need?  I suppose an option would be to have the lights come back on for those 40 seconds, but I don't want a 40 second pause until the next song.  I have advanced software, if that makes a difference.

 

In the Sequence Editor, go to the Edit menu, then select "Change Total Time".  If you change to a time that is less than the current length of the sequence, it will basically just delete the final portion of the sequence (which I gather is what you're hoping to accomplish).

Share this post


Link to post
Share on other sites

Thanks, Bob.  I ended up figuring it out almost as soon as I posted - thought I posted an update to admit to being an idiot, but apparently I did not.  Thank you anyway, for responding - what you described is exactly what I figured out the night I made the post.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×