Jump to content
Light-O-Rama Forums
Sign in to follow this  
jim6918

Unknown Device ???? message

Recommended Posts

I sincerely apologize if this has been asked and answered, but I did a search and couldn't find anything relevant.

I just finished a single CTB16PCg3 controller (partially assembled). This is/will be the only G3 controller I have. Still using Version 2.9.4.

I manually set the unit ID to 8. The HU finds a device, but I get the message 08-Unknown Device???? after repeated refreshes. I can light test all 16 channels but concerned since I have never seen this message before.

Do you need Ver 3 software to run a G3 controller??? Or is something else wrong?

Share this post


Link to post
Share on other sites

You can run a gen3 controller with S2, but only the S3 hardware utility will recognize it.

Share this post


Link to post
Share on other sites

-klb- wrote:

You can run a gen3 controller with S2, but only the S3 hardware utility will recognize it.

OK, will there be any particular effect when you play a sequence?

Share this post


Link to post
Share on other sites

I have not tested it, but my understanding is that there should be zero issues with a S2 show and gen 3 hardware.

Share this post


Link to post
Share on other sites

-klb- wrote:

I have not tested it, but my understanding is that there should be zero issues with a S2 show and gen 3 hardware.

Great, Am I breaking new ground here?

Share this post


Link to post
Share on other sites

There are probably a number of users doing it, who have not reported back with findings. This is at least the third report I am aware of relating to S2 HW utility not kowing what a Gen 3 controller was.

Share this post


Link to post
Share on other sites

-klb- wrote:

There are probably a number of users doing it, who have not reported back with findings. This is at least the third report I am aware of relating to S2 HW utility not kowing what a Gen 3 controller was.


I am willing to bet that there will be additional errors in the Verifier too.

I hadn't planned on upgrading to S3 until after the end of the 2011 shows.

Share this post


Link to post
Share on other sites
Guest wbottomley

If I could find the post where Dan attached the devicefile.txt, it would fix the problem.

Share this post


Link to post
Share on other sites
Guest wbottomley

It was a fix for 3.0.0 but should work for 2.9.4.

Share this post


Link to post
Share on other sites

Makes me wonder if the LOR_DeviceFile was updated in 2.9.4 with the correct entries if it would find the Gen 3 controller. I don't have a Gen 3 card so I can't test it.

I do know if I did have a Gen 3 card, this would bug me enough to try to find a fix as it did in the prior thread listed.

Share this post


Link to post
Share on other sites
Guest wbottomley

But... S2 software will not take advantage of the dimming curves. That's reserved for 3.0 or higher.

Share this post


Link to post
Share on other sites

And assuming you have a Standard(or higher) license, you should be ok with Unit address 8..

Share this post


Link to post
Share on other sites

TJ Hvasta wrote:

And assuming you have a Standard(or higher) license, you should be ok with Unit address 8..



I have an Advanced license. I really was trying to avoid D/L S3, just so as to avoid any temptation to tinker with my existing sequences for 2011 with new features in S3. I got too much other stuff to do in the next 30 days. Come January however, thats another story.

Share this post


Link to post
Share on other sites

Then just remember that unit 8 (unknown device) is the new Gen 3 controller when using the Hardware Utility in 2.9.4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...