Jump to content
Light-O-Rama Forums
Sign in to follow this  
Dave Boros

Annoying problem.

Recommended Posts

I have a mac pro laptop running parallel program with windows 7. Have lor on it. Seems to work great. Put my sequence on a jump drive and loaded onto my pc running vista. Sequence plays just fine on the pc, and everything looked great. Until I went to start to continue sequencing on the pc. When I goto drag with the mouse to make, say a ramp (from left to right), it (the grid or screen) won't scroll left. I can, however go from right to left and it will scroll back toward the beginning. Help please. In the meantime, I am going to hook up my controllers and see if what I have works, and I am going to try resaving from tbe mac to the drive to the pc. I have not yet upgraded to s3 yet (debating if I should upgrade to standard for $30, have 2 controllers now, want 3 more next year, but not sure if I cn afford it), and don't know if running it on s3 will make a difference.

Share this post


Link to post
Share on other sites

I'll try it, but I don't think that's the issue. Forgot to say that the sequences that were written on the pc, I can drag. Just not the one from the mac. On the bright side (no pun intended), the sequence does work on the controllers thru the director. I can shift arrow key and (select proper tool) and it will scroll and paste, just not with the mouse.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...