Jump to content
Light-O-Rama Forums
Sign in to follow this  
Danbel

Comm Listener alway on

Recommended Posts

I try to close my Comm Listener always on Close all LOR programmer 'Look inside control panel didn't find anything to close that programer :X:X

Daniel


Attached files 272006=15030-Comm listener.exe.bmp

Share this post


Link to post
Share on other sites

The LOR Comm Listener only comes on if all of the following are true:

(1) You have the LOR Control Panel running.

(2) You have at least one DMX adapter set in the Sequence Editor's Network Preferences dialog.

(3) You have the DMX Listener Port set to something other than 0 in the Sequence Editor's Network Preferences dialog.

So, if you don't want the LOR Comm Listener to run, then change one of those three things. However, be aware that you won't be able to use native DMX devices while the LOR Comm Listener is not running.

As for the constant "Cannot open adapter", might that same adapter be in use by something else? For example, might you be using it as the COM port of an LOR network?

Share this post


Link to post
Share on other sites

I try flew thing nothing to stop my Listener.bmp always working back my windows . Sometime is flich my windows .I have nothing on, no DMX no programme running
Where my Device Manager.bmp DMX Listener Port set to where I go to put off


Attached files 275075=15201-Listener.bmp

Share this post


Link to post
Share on other sites

If you want to turn the Comm Listener off via setting the DMX listener port to zero, open up the Sequence Editor, go to the Edit menu, then "Preferences", then "Network Preferences".

The Network Preferences dialog will open. One of the things on it will be the "DMX Listener Port". Set that to 0. Then click OK. The Comm Listener should then close in a moment.

Share this post


Link to post
Share on other sites

Here is a picture of the Network Preferences dialog:

networkpreferencesall.png

"DMX Listener Port" is in the bottom half, just above "Additional Networks". In the picture, it is set to 8837. Set it to 0 instead, and then click OK.

Here is further information on the Network Preferences dialog.

Share this post


Link to post
Share on other sites

Thank For you help Bob now I know what to do Everything ok now ,:cool::cool:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...