Jump to content
Light-O-Rama Forums
Sign in to follow this  
BrianBruderer

1.4.3 with Circle Layout and Half Ribbon Layout is available

Recommended Posts

Version 1.4.3 is now available at www.superstarlights.com

This release has the following:

1) Circle Layout (Used in creating the Deck the Halls sequences)

2) Half Ribbon layout, so you can do things like get an 8 x 25 pixel matrix with 4 CCRs

3) Horizontal Layout

-Brian Bruderer

Share this post


Link to post
Share on other sites

Can't say enough on how excellent this software is and how prompt and supportive Brian is with his product. Brian had a small error on saving a sequence. I contacted him and he told me the fix was on it's way and he gave me a work around. No programming lost.;)

I definitely recommend his programming software and sequences. (I purchased one of his sequences and learned a lot real quick.) Programming 15 CCR's would not have been easy.

Thanks Brian and LOR for the outstanding customer support!!:)

Share this post


Link to post
Share on other sites

Jeff F wrote:

Can't say enough on how excellent this software is and how prompt and supportive Brian is with his product. Brian had a small error on saving a sequence. I contacted him and he told me the fix was on it's way and he gave me a work around. No programming lost.;)

I definitely recommend his programming software and sequences. (I purchased one of his sequences and learned a lot real quick.) Programming 15 CCR's would not have been easy.

Thanks Brian and LOR for the outstanding customer support!!:)



Thanks for the comments. Jeff has been good to work with, I value his input, it helps me know how to further improve what I do.

Share this post


Link to post
Share on other sites

I downloaded the demo 1.4.4.1 to check it out. I followed the instructions exactly, but after I click on play, a small windows pops up real quick, disappears, and then the program goes to "not responding". OS is Windows 7.

Share this post


Link to post
Share on other sites

Cracker wrote:

I downloaded the demo 1.4.4.1 to check it out. I followed the instructions exactly, but after I click on play, a small windows pops up real quick, disappears, and then the program goes to "not responding". OS is Windows 7.


Thank you for advising me of this. I very much want to figure out why it is doing this on your computer.

The download is a self extracting zip file, so when you execute the downloaded file it comes up with a dialog box that has a field where you enter the path where the files will be unzipped. It is recommended that you leave it at the default which is c: however it should work if you do enter in a path. Are you using the default path or entering your own?

After unzipping the files, the file you execute is SSEdit_1.4.4.1_demo.exe. When you execute SSEdit_1.4.4.1_demo.exe, is that when the program hangs?

If you wish to email me directly, you can email me at brian@superstarlights.com

Share this post


Link to post
Share on other sites

Still wishing and hoping for something for us non CCR users!!! lol

Share this post


Link to post
Share on other sites

BrianBruderer wrote:

Cracker wrote:
I downloaded the demo 1.4.4.1 to check it out. I followed the instructions exactly, but after I click on play, a small windows pops up real quick, disappears, and then the program goes to "not responding". OS is Windows 7.


Thank you for advising me of this. I very much want to figure out why it is doing this on your computer.

The download is a self extracting zip file, so when you execute the downloaded file it comes up with a dialog box that has a field where you enter the path where the files will be unzipped. It is recommended that you leave it at the default which is c: however it should work if you do enter in a path. Are you using the default path or entering your own?

After unzipping the files, the file you execute is SSEdit_1.4.4.1_demo.exe. When you execute SSEdit_1.4.4.1_demo.exe, is that when the program hangs?

If you wish to email me directly, you can email me at brian@superstarlights.com






Yep, download and installed exactly as you stated. Used the default path c:

I unzip all the files. I then saved an Untitled.sup file in the c:SuperStarSequences file. I double click on the SSEdit_1.4.4.1_demo file and the program opens. I can start making my own (which I have no clue how to use this yet), but I did make it do a couple of things. I don’t how I did it…I just click on a few cells.

I get the "Not Responding" after I open one of the existing files like Carol of the Bells. As soon as I hit Play, a small windows opens , then closed and then nothing happens. The "Not Responding" shows up at the top window after the file sat for about 15 seconds or if I click on any button. I then have to wait for a minute until it clears, and then the main screen goes completely black.

BTW, I seen your how to text video. Do you have a how to on just the basic functions? How to morph? Maybe if can see and play with the existing files I may be able to figure it out....if I can get them to work for me.

Share this post


Link to post
Share on other sites

Cracker wrote:

BrianBruderer wrote:
Cracker wrote:
I downloaded the demo 1.4.4.1 to check it out. I followed the instructions exactly, but after I click on play, a small windows pops up real quick, disappears, and then the program goes to "not responding". OS is Windows 7.


Thank you for advising me of this. I very much want to figure out why it is doing this on your computer.

The download is a self extracting zip file, so when you execute the downloaded file it comes up with a dialog box that has a field where you enter the path where the files will be unzipped. It is recommended that you leave it at the default which is c: however it should work if you do enter in a path. Are you using the default path or entering your own?

After unzipping the files, the file you execute is SSEdit_1.4.4.1_demo.exe. When you execute SSEdit_1.4.4.1_demo.exe, is that when the program hangs?

If you wish to email me directly, you can email me at brian@superstarlights.com






Yep, download and installed exactly as you stated. Used the default path c:

I unzip all the files. I then saved an Untitled.sup file in the c:SuperStarSequences file. I double click on the SSEdit_1.4.4.1_demo file and the program opens. I can start making my own (which I have no clue how to use this yet), but I did make it do a couple of things. I don’t how I did it…I just click on a few cells.

I get the "Not Responding" after I open one of the existing files like Carol of the Bells. As soon as I hit Play, a small windows opens , then closed and then nothing happens. The "Not Responding" shows up at the top window after the file sat for about 15 seconds or if I click on any button. I then have to wait for a minute until it clears, and then the main screen goes completely black.

BTW, I seen your how to text video. Do you have a how to on just the basic functions? How to morph? Maybe if can see and play with the existing files I may be able to figure it out....if I can get them to work for me.




I am running Windows 7 also, this of course does not happen on my computer. You are currently the only person to report this. But if it is happening to you, there are probably some other people it has happened to, they just haven't reported it.

Have you tried opening "BouncyBouncy.sup" and running it? Try it and let me know if it runs.

As for how to do text etc, there is a tutorial at c:SuperStarSSEditTutorial.doc

Step through the tutorial and it will help you learn the basic features, including text.

Also, with the scene, morph, image, and text dialog boxes, if you click on "Add" they will add a default effect to the timeline. After doing that click on the "Play" icon on the top toolbar and you can see the effect you just added.

Share this post


Link to post
Share on other sites

BouncyBouncy.sup worked!

Carol of Bells, WIW, Jingle Bells, Pac Man, ect did not work

Share this post


Link to post
Share on other sites

Cracker wrote:

BouncyBouncy.sup worked!

Carol of Bells, WIW, Jingle Bells, Pac Man, ect did not work


BouncyBouncy.sup does not have an audio file associated with it, so it sounds like the problem has to do with the playing of the wav file.

Are you able to play wav files using other programs such as Audacity? I'm guessing my code is using a driver that is not on your computer, but I am surprised because I have run my software on old computers running XP and also on my laptop that I bought a few months ago and it works fine. Can you think of any software you have installed that might affect audio drivers?

Share this post


Link to post
Share on other sites

BrianBruderer wrote:

BouncyBouncy.sup does not have an audio file associated with it, so it sounds like the problem has to do with the playing of the wav file.

Are you able to play wav files using other programs such as Audacity? I'm guessing my code is using a driver that is not on your computer, but I am surprised because I have run my software on old computers running XP and also on my laptop that I bought a few months ago and it works fine. Can you think of any software you have installed that might affect audio drivers?



It defiantly has something to do with audio file...but it may be your audio file.

I deleted the audio file, then open the program and played Carol of Bells. Got the no audio file error message, but it did play the sequencing. Obviously there was no sound. So I opened your audio file in Audacity. No problems playing it. I went ahead and resaved it again as a new wav file. I then tried it again , but point to the new file...and again the program would not respond as soon as hit the play button.


Next I closed everything, and then reopen Carol of Bells. This time I pointed the audio to completely different wav file on my PC...worked perfect. Wrong song, but now works. Possible something wrong with your audio file not liking my PC??

Share this post


Link to post
Share on other sites

Cracker wrote:

BrianBruderer wrote:
BouncyBouncy.sup does not have an audio file associated with it, so it sounds like the problem has to do with the playing of the wav file.

Are you able to play wav files using other programs such as Audacity? I'm guessing my code is using a driver that is not on your computer, but I am surprised because I have run my software on old computers running XP and also on my laptop that I bought a few months ago and it works fine. Can you think of any software you have installed that might affect audio drivers?



It defiantly has something to do with audio file...but it may be your audio file.

I deleted the audio file, then open the program and played Carol of Bells. Got the no audio file error message, but it did play the sequencing. Obviously there was no sound. So I opened your audio file in Audacity. No problems playing it. I went ahead and resaved it again as a new wav file. I then tried it again , but point to the new file...and again the program would not respond as soon as hit the play button.


Next I closed everything, and then reopen Carol of Bells. This time I pointed the audio to completely different wav file on my PC...worked perfect. Wrong song, but now works. Possible something wrong with your audio file not liking my PC??

It just dawned on me that I saved the Carol of the Bells audio in a lower quality format in order to make the wav file smaller and thus reduce the download size. I believe I used a program called wavepad to do that. So it probably has to do with that. Have you tried Jingle Bell Rock? I saved it in full quality sound.

Share this post


Link to post
Share on other sites

BrianBruderer wrote:

It just dawned on me that I saved the Carol of the Bells audio in a lower quality format in order to make the wav file smaller and thus reduce the download size. I believe I used a program called wavepad to do that. So it probably has to do with that. Have you tried Jingle Bell Rock? I saved it in full quality sound.

I thought I tried Jingle Bell Rock...oops. That one worked.

Yeah...I think it has to do with the reduce audio quality. It was saved in Mono and the set rate was low. I dup the channel and made it stereo and saved it as a wav file. It sounds bad and has a slight clicking noise, but now it works.

Sorry for all the trouble.

Share this post


Link to post
Share on other sites

Hi, If I buy the Gemini software, then later want to upgrade, do I have to pay full price for the next level?

Also, I have windows7, on a Dell, and no problems playing the demos.:)

Share this post


Link to post
Share on other sites

Cracker wrote:

BrianBruderer wrote:
It just dawned on me that I saved the Carol of the Bells audio in a lower quality format in order to make the wav file smaller and thus reduce the download size. I believe I used a program called wavepad to do that. So it probably has to do with that. Have you tried Jingle Bell Rock? I saved it in full quality sound.

I thought I tried Jingle Bell Rock...oops. That one worked.

Yeah...I think it has to do with the reduce audio quality. It was saved in Mono and the set rate was low. I dup the channel and made it stereo and saved it as a wav file. It sounds bad and has a slight clicking noise, but now it works.

Sorry for all the trouble.

No problem. Sorry to have caused you the trouble. Thanks for working through this with me. I will use only full quality wav files from now on! My next release will have this fixed.

Share this post


Link to post
Share on other sites

rstately wrote:

Hi, If I buy the Gemini software, then later want to upgrade, do I have to pay full price for the next level?

Also, I have windows7, on a Dell, and no problems playing the demos.:)

If you upgrade, the cost of the upgrade is the difference in the price of the two products. So if you buy Gemini for $49.95, the cost of upgrading to the $99.95 software would be $50.00.

Share this post


Link to post
Share on other sites

Great, Thanks.

I am thinking about getting some ccr's at one of the sales.

Keep up the great work...:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...