Jump to content
Light-O-Rama Forums

Search the Community

Showing results for tags 'Visualizer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • Cosmic Color Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • LOR S3/S4 Software Suite
    • LOR Visualizer
    • SuperStar Sequencer
    • Pixel Editor
    • Sequence Editor - Issues and How To
    • E1.31 + LOR S3/S4
    • LOR S2 Software Suite
    • LOR I Software
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Found 81 results

  1. How to set this up in the visualiser

    I am going to build a matrix that is 75x14 pixels, with an outline of 150 nodes around the edge. I have it set up in XLights, and I can do it in FPP (I am now testing out FPP to see what I should run my show with). I want to control it with a Pixlite 4. It has four outputs, obviously. I want four of the fourteen lines on one, four on another, four on another, then three. But I don't see how I can set this up, because the visualiser only allows 170 pixels per universe. The Pixlite can have pixels spanning multiple universes, but I know the visualiser can't. Is it not at all possible to set this up?
  2. I have saved an intensity file and see it in my Sequence Editor. I configured my layout in Pixel Editor with 4 arches and some simple effects. They play back great in Pixel Editor but no way to see them once in SE. Should I be using Visualizer, import that into Pixel Editor and then save Intensity File. I tried this when experimenting but everything went haywire after changing the props in PE. ie I selected arches and changed their attributes. After an hour of troubleshooting I decided to draw the layout in PE. I appreciate any help. Ron
  3. I have been working with LOR Support for a few days on this and feel I am spinning in my wheels. Perhaps you folks can help. I am planning next year's show and am trying to lay out the lighting I want in Visualizer. I want to use CCBs and CCRs. I am using the CCR Draw Wizard for my eaves. There are two strings (50 bulbs each) for each controller. Support says to add +1 or (PLUS ONE) to the second strand and keep the same Unit ID. Visualizer will not let me do this. I get errors about pixels. Support told me to go to the Hardware Utility and choose Dual Mode. I can't do that because I don't have the controllers. I want to lay this out to help me decide how many and which controllers to get. The only way I have this working with Super Star is by giving each 50 bulb string its own Unit ID. I have rad the manuals about CCBs and Pixel Addressing options. ie Mast/Slave but I find nowhere in Visualizer to set this up, nor can I add +1 to a string of CCBs. I am pulling my hair out at this point just to stay in the LOR world. Is this one of the reasons so many jump into the DMX world? I appreciate any advice. I am including my Visualizer file if that help. I quickly added more Mini Trees, a Mega Tree and a Star. I attempted to put the Mega Tree and Star on another Network (Aux A) but Super Star did not like that. I though I could start over with Unit ID 1 on Aux A network. So I put everything back on Regular Network with last Unit Id being 44. It all shows up in Super Star but when I test with Instant Sequence none of my Snowflakes turn on. I can manually sequence these to turn on. This leads me to think too much is on one network? Eaves are CCBs, Mini Trees are CCPs, Arches and Mega Tree are CCRs. Not sure what to use for the Mega Tree Star. It has 5 layers. Ron 408 Edgewood for 2016_V2.lee
  4. Hello.. Ive been working on laying out the hole in pixels but when i try to do a test.. creating random effects in SE and play them nothing happens in the visualizer.. is there some setting im missing for the visualizer to display dmx pixels??? any help would be great running 4.2.10 Pro licence
  5. Since one gateway or controller manages power and controls two 50 light sets I figured the box would use one ID. However, when configuring Visualizer it assigns each set with its own Unit ID. My question is does the gateway/controller support two IDs or am I supposed to manually configure the 100 lights to work from one ID on the gateway/controller? At least my configuration is working in SuperStar. I used CCR Wizard to create rooflines and windows. Thanks for any help offered.
  6. I purchased my LOR toys late in the year (November) and by watching the tutorial videos, lots of trial & error, a couple of calls/emails to support and plenty of dumb luck, I was able to pull off 95% of what I had hoped to do. I would like to be a lot better prepared and a whole lot more knowledgeable heading into next year. I would like to understand the software better (particularly programming the Visualizer for RGB), learn to program for DMX and get a better handle on the hardware and controllers. Where can I go to learn more? Are there classes / seminars available? Lot of good info on the forums, but if I could sit in a classroom for a day or a weekend, I think it would be more productive for me. Right now, I'm seeing references to lots of terms and acronyms that I'm certain most experienced people recognize and understand but are passing above my head. Once I have the basics, those posts will be much more helpful and informative for me.
  7. I created a new visualization file. The file contains DMX, normal LOR devices and Symbols. When I try to load the visualization into SuperStar it errors and does not function correctly. I've attached the visualization file. Software Version 4.2.10. 2015 Visualization.zip
  8. LOR Visualizer is unable to play SE when SE has multiple sequence files open. I presume this is because SE has an option to play one or all sequences and it doesn't know what to do. I would suggest that it should play the currently selected sequence in SE. Regards, Howard
  9. I know there are symbols available, but I think a useful enhancement in the Visualizer and Pixel Editor would be to allow the import of a graphic image and to allow for the graphic to be faded in and out based on channel intensity. So in my case I have a life size dancing santa in my display. Instead of having to draw a "light" representation of him I'd like to add a fixture that is a graphic picture of a santa and let it use that in my preview. Thanks Howard
  10. Naming/Renaming is inconsistent

    Using Visualizer 4.2.10. The naming conventions are inconsistent. I created props and let it name everything... When I created my 32 channel mega tree, it used this format: [Mega 1 - DMX Pixels XX] where XX is a zero filled double digit number from 01 to 32. When I created my 8 channel trees, it used this format: [Tree 1 - DMX Pixels X] where X is a single digit from 1 to 8. When I ran the rename wizard, it used this format: [Tree 1 - DMX Pixels #X] where it inserted a number sign and X is a single digit from 1 to 8. It also changed the name of my prop to be [Tree 1 - DMX Pixels] because I could not set the individual channels automatically without doing so. There is no way for me to use the rename wizard and remove the # sign without going into each and every channel and doing them manually. It would be great if they were consistent or allowed for a pattern maker to be utilized. Thanks Howard
  11. I'm having an issue with some (about 8 out of 14) of my songs not syncing up correctly. The difficulty I'm having is that they appear to be synced up perfectly in LOR Visualizer. The lights seem to be firing off about 1-2 seconds too early compared to the music. I've gone through my mp3 files and verified they are at 128Kpbs and at a constant bit rate. It's confusing because almost 1/2 the songs run perfect, and I can't tell what is different about them compared to the ones that aren't working. Any advice you can give is appreciated! My setup: 1 CTB16PCg3 Controller 4 LOR1602Wg3 Controllers 4 LOR CCR's 1 LOR CCB with controller 8 dumb RBG ribbons with CMB24D controller 1 ShowTime Central with miniDirector & FM Transmitter
  12. Turning Lights On/Off with Timer

    We would like the lights to come on at 5;15pm. First show start at 5:30pm. Loop through with 10min breaks Then stop the show at 9pm but still have the lights on till 12am. I run the controller using the uMP3g3. i was hoping i could set it up on a dumb plug in timer like we did our old dumb lights, but im thinking the controller loses it time by power cycling like that? Really dont want to run a PC all the time just for the controller. Any tips to make this happen would be greatly appreciated! Happy Holidays!
  13. I have downloaded LOR 4.3.0 and it looks great. But i open SE all good. I opened VI and loaded my visualizer file that associated with my SE file. Press play in the visualizer and LOR Visualizer error comes up Reboot Required cannot enter simulation mode. Time is running Backwards. . i have shut down the computer. Restarted a few times and same error coming up. Any hellp would be great. thank you
  14. upside down picture

    when I select a picture for the visualizer it loads upside down even though it is correctly orientated in my picture folder. I'm using lor 4 software and windows 10. any help would be appreciated.
  15. Visualizer Matrix Wizard

    Thanks for any help. Matrix wizard, jumbotron. start matrix - top left vertical snake CCR pixels W 12 H 25 New/existing fixture - Recommended, checked this box Automatically assigns 12 fixtures - which leads to my problem in the RUN CHANNEL WIZARD I'm using 3 - CCP 100D-pixels. (2 strings 1 controller each) So shouldn't there just be 3 or 6 fixtures? Run Channel Wizard: (fixture CCR 01) start pixel 1 network regular Normal unit ID mode Channel Mode Triples Resolution 50 pixels base unit ID - ( I have assigned in hardware for the CCP strings to be units 4, 5, 6 ) So 4 ? Click OK to go to next one: start pixel is 26. So far seems OK as long as LOR knows that this is only 1/2 of the first string. And it is saying resolution 50 again. now it goes to Unit 5 hence the problem of being 12 fixtures. Keep clicking OK but I'm sure it is wrong. Is there a tutorial for this? I cant find one on google. All for tree's..... Help file doesn't seem to have my answer either. Thank you
  16. Ordered my new stuff for this year. 3 - CCP (50X2) strings with controller. License upgrade to 4.2.6 SS license 8_CCR Where do I start Serious - I know I will not have time to learn everything SS can do. What are the easiest steps to create my effect? Looking to create a prop that the matrix wizard sets up (Visualizer) 6 rows of 50 bulbs. All I am after this year is making a few words cross the screen, some pictures perhaps talking faces if I get good. I've been looking at the help files, tutorials, but its pretty easy to start going in circles Visualizer. 1st time I have even set that up, in the past did my sequencing without it. It is working fine with my current songs. Not sure I have the Run Channel Wizard correct for the matrix. I'm sure the Sequence editor is not the right place to work. Too many channels. SuperStar - so many choices. I do not want to program my whole show there. Already have 20 songs sequenced. Just want to create my matrix prop, program the pixels and insert it. Looks like it will be a LOT more challenging than I thought. Not afraid of it, got the sequencer understood and have been using it for a couple of years. Three 16 channel controllers. Just not sure of the order I should be learning to create what I want - without having to learn it all. At one point I think I even read I have to do something in Hardware, but I lost it.... still searching Thank you for any help.
  17. Hi All I need some help... I have been spinning my wheels running through the samples with the installer and YouTube tutorials but not seeming to get any closer to the end goal. I have picked up 6 CCP controlers for the main tree which will run 24 strings by 25 pixels. I have also got an additional CCP controler to put a star at the top of the tree. In the Visualizer, i have based the main tree off the sample file "24x25Tree_4RowGlobe.lee" but as i dont have enough lights for the Globe construction i want to run two star Shapes. One at 20 Pixels (Inside Star) and one at 30 Pixels(Outside Star). I have removed the Globe and built a star shape using the "Draw Cosmic Colour Pixel" Icon. When i import the Visualization into the SuperStar Visualizer then the star always ends up on the right handside of the Tree. If you import the "24x25Tree_4RowGlobe.lee" file then it places the Globe above the tree. I have attached the File i am playing with. I am assuming i am missing a key option that makes this go to the top of the grid in the SuperStar Sequencer. Any ideas or direction to help me out so i can star getting on to building up a SuperStar Sequence? I am only new to this stuff so appologies if this is staring me in the face.... Image of the Visualizer with the Star location: https://www.dropbox.com/s/b06temlqnxpisur/Visualizer.jpg?dl=0 Thanks Steven CheneryTree.lee
  18. Hi DevMike and anyone else that knows the answer to this. I created a 180 Pixel tree for 2811 pixels in Visualizer. It has 16 strings running from ground to top so it'll be edge to center and each string is 50 pixels. I ran the channel wizard and yes, DevMike I pixel packed because I only have 1 e682 controller. I get the attached error when I try and import the real visualization into SuperStar. I ran through the channels for 4 universes each one having starting pixels 1 then 51 then 101 finally 151 before going on to next universe. Then the numbering of the following universes are the same. The error mentions channel 1.0.1 but I have not entered any such channel number, at least not manually. Any help would be greatly appreciated. BTW, DevMike...Awesome classes at the expo!! I was the guy in the front row of S4 Friday afternoon that got the signed "buttons" book. Later, Al
  19. I updated to S3 ver 3.12.2 with Superstar and want to use Pixels for a 12 string tree. When I loaded the new Visualizer file to SS (horizontal) it created the grids with the pixels strings at the bottom of the grid. Then when I tried to play one of the SS sequences from last year, it started to control pixels on the pixel tree instead of the original props it was suppose to control. I assumed that SS controls channels by position on the grid so I used the SS DMX Keywords in the comment field of the Visualizer prop screen to position all my original props at the bottom of the grid and the pixel strings at the top. Now none of my one color white props will function. When I play back, they won't show up on the SS stage nor will the prop channels export to the Sequence Editor. As a note, I downloaded S4 to a separate computer and this problem still occurs. I was able to narrow the problem down some. This will only occur if I use a DMX keyword. If I delete the Keywords, then white will work again. Anybody else have this problem?
  20. I had to reload my hard drive due to some other problems not related to LOR. I actually used a different hard to reload it, then copied the whole Light-O-Rama directory to the new hard drive. When I open Visualizer and then open the current .LEE file, the picture is there but all the props are gone that I created on the old hard drive. Any idea where they are? Is it a separate file in a different directory? Please help me, I don't want to have to recreate all those props.
  21. For several years I have been running my horizontal Matrix of 12 CCR's through several E1.31 to DMX bridges This all runs fine and I use the Superstar editor and have all my channels set up correctly. Xlights 3 and 4 also run fine with this configuration. I run my matrix from bottom Left. Here is how I set them up for information Purposes. Universe 2 - channel 1 to 150 (bottom strip) - CCR address 9 Universe 2 - channel 161 to 310 (bottom strip) - CCR address a Universe 2 - channel 321 to 470 (bottom strip) - CCR address b Universe 3 - channel 1 to 150 (bottom strip) - CCR address c Universe 3 - channel 161 to 310 (bottom strip) - CCR address d Universe 3 - channel 321 to 470 (bottom strip) - CCR address e Universe 4 - channel 1 to 150 (bottom strip) - CCR address f Universe 4 - channel 161 to 310 (bottom strip) - CCR address 10 Universe 4 - channel 321 to 470 (bottom strip) - CCR address 11 Universe 5 - channel 1 to 150 (bottom strip) - CCR address 12 Universe 5 - channel 161 to 310 (bottom strip) - CCR address 13 Universe 5 - channel 321 to 470 (bottom strip) - CCR address 14 I had to offset the channels to compensate for the hidden control channels the CCR has The problem is with the Visualizer. Which forces me to assign by Pixel not by channel when using the matrix wizard or channel wizard Can there be modifications done so we can set up by channels and not by pixels ? Channel 161 does not fall on the regular pixel barrier of 3. Also, This works fine with the pixel Editor Why not incorporate The Pixel editor and the visualizer into one program so that when I use the sequencer and I want to have the visualizer running I can see everything running including what is in the pixel editor... Currently there is no correlation to the 2 and I can not watch my Pixel tree with the pixel editor when running from the sequence editor. Thanks Vic
  22. Information to report: Report Number: JLM 02 Module: Visualizer Software Version: 4.0.14 OS Version: Windows 7 Home Pro Description: Selecting Visualizer on top and selecting simulation mode when data is being sent results in the visualizer ALWAYS on top when the Control Panel is running. Minimizing the visualizer only result in it bouncing back to the front, preventing any editing and even preventing you from selecting the Play icon in the sequence editor. Repeatability: Select the radio button for the visualizer on top when data is being sent. Select Simulation mode. (open sequencer and visualizer through the control panel) After the visualzer switches to the simualation mode, task swap to the sequencer (visualizer will pop back to the front covering up the sequencer and preventing you from selecting the play icon or anything else. Only way out is to stop the visualizer simulation mode. Only way to make it work is strart the play mode in the sequencer and task swap to the visulaizer then select the simualtion mode while the sequence is playing. Hardware Used: This is ALL without any lights or controllers connected.
  23. When creating a matrix of DMX smart RGB Pixels in the visualizer, the option to "create the minimum number of fixtures" creates FULL universes of 170 pixels. (The other 2 options are even less desirable). I am trying to create a flag which is 48 X 24 pixels, and is evenly divided into 8 universes of 144 pixels each. (which allows it to be easily split into 4 pieces for storage) In the fixture properties for the universes it creates, the number of pixels is locked and cannot be selected or edited. This is not a problem in the Matrix Wizard of the Preview editor of the Pixel editor - it allows the user to specify the number or universes and/or the number of pixels per universe. Can something like the one in Pixel editor be added to Visualizer?
  24. Bug: Horizontal scrollbar at the bottom of the matrix wizard does not work. Have to stretch the window out horizontally to get to the properties, including the OK button. Version 4.0.14 Verified on 2 different computers. Computer 1: Generic clone desktop, i7-960 processor, 12 Gig RAM, Windows 8.1, 256 Gig SSD + 1 Gig HDD + 4 Gig NAS. Computer 2: Dell Inspiron E1705 laptop, heavily upgraded, T9600 processor, 4 Gig Ram, Windows 8.1, 160 Gig SSD. See Also: Post in Open Beta General Comments regarding Visualizer Matrix Wizard
  25. Report Number:KH01 Module: Visualizer Software Version: 4.0.8 OS Version: MS Windows 8.1 Description: I have two monitors, with the visualizer open on the secondary monitor. When I press the simulation mode (play) button the rendering window opens up in the center of the main monitor. I move the window to my preferred location, and close it. When I open the simulation window again, it once again centers itself on the main monitor. The older visualizer remembered its position. Repeatability: Happens every time I press the simulation mode button regardless of if I close the visualizer or not. Happens even if I do not use multiple monitors.
×