Jump to content
Light-O-Rama Forums

Search the Community

Showing results for tags 'Sequence Editor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • Cosmic Color Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • E1.31 in LOR Software
    • LOR S5 Software Suite
    • LOR S4 Software Suite
    • LOR S4 Visualizer
    • LOR S4 Pixel Editor
    • LOR S4/S5 SuperStar Sequencer
    • LOR S4 Sequence Editor - How To
    • LOR S2 Software Suite
    • LOR S1 Software Suite
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Skype


Location


Occupation


Interests


How I learned about Light-O-Rama -


Favorite Decorating Holiday?

Found 240 results

  1. I can get all of my sequences to run in the sequence editor fine. Controllers respond fine as does the alphapix 16 for the CCRs. I close the sequence editor and open the control panel, which gives me a red light bulb in the task bar. When I right click on the red light bulb, and attempt to click on enable schedule, I get an error stating: "Show cannot be enabled because the comm port is already open. If the light o rama Hardware utility is running, shut it down and then enable shows." I do not have the hardware utility open nor do I have the sequence editor open. Any help would be greatly appreciated. Thanks in advance. Rodney
  2. RoboticBrad

    You're a mean one Mr. Grinch

    Does anyone happen to have the face sequence to You're a mean one Mr. Grinch? I made a face for Halloween and I'm thinking maybe I could put it to good use singing one of my Christmas songs. I know there are programs to help with the facial movements for the sequence, but with just a few days before I start putting things up I really don't have the time. Any help would be greatly appreciated, thanks. -Brad
  3. I'm having an issue with some (about 8 out of 14) of my songs not syncing up correctly. The difficulty I'm having is that they appear to be synced up perfectly in LOR Visualizer. The lights seem to be firing off about 1-2 seconds too early compared to the music. I've gone through my mp3 files and verified they are at 128Kpbs and at a constant bit rate. It's confusing because almost 1/2 the songs run perfect, and I can't tell what is different about them compared to the ones that aren't working. Any advice you can give is appreciated! My setup: 1 CTB16PCg3 Controller 4 LOR1602Wg3 Controllers 4 LOR CCR's 1 LOR CCB with controller 8 dumb RBG ribbons with CMB24D controller 1 ShowTime Central with miniDirector & FM Transmitter
  4. Every time I try to show the waveform in sequence editor, it crashes. I have tried with different sequences, tried restarting the computer and running sequence editor with no other programs running, still no luck. It worked fine last year on this PC. Anyone have any suggestions?
  5. i'm sure i'm not searching on the correct wording - this has to be something someone has encountered and figured out already. Received a shared sequence (Thanks, James Morris!). When i download and try to open, it tells me that it doesn't recognize the application to open it in. Looks like i have an option to tell it to use Sequence Editor APPLICATION, but i'm not having any luck finding it on the computer. (I've got latest pro level of software). Any suggestions? On either location OR different way to open the sequence in Sequence Editor?
  6. My first ever light show was running as smooth as ever, finished up a 20 minute mash up on Audacity and come to find out I can't use Beat Wizard or view the waveform on the sequence editor because the media file can't be converted to the LOR internal WAV format. Is this an easy fix? I've tried converting to WAV, and MP3 through Audacity but still no cigar. I tried using the Tapper wizard but I've found out timing is a big pain using that wizard. And I've also tried converting regular length songs to the sequence editor and I get the same results.
  7. Would anyone have Carol of the Bells (Dubstep) by Capital Kings with no RGB's sequence for free or to purchase? I would be happy with beats to add to my mega trees and arches. 32 or 64 channels would be fine. EMAIL TROBERTS21277@GMAIL.COM
  8. swatt007

    best of star wars sequence

    I am looking for a star wars sequence. Does anybody have it? I'll be very pleased if I have it. thanks cruz_joel@hotmail.com
  9. Good Day. I am seriously thinking about purchasing 12 CCRs to use at Halloween and Christmas this year. I have been learning how to use the SSS but my art work is really bad. I even have trouble drawing stick people. Is there a place were one can find "images" on grid paper so that they can be copied onto the proper squares on a horizontal CCR screen? I'm thinking of drawings of things like ghosts, cats, bells, Santa, sleighs, reindeer, etc. Any suggestions would be greatly appreciated. Thanks much.
  10. I purchased the "you can modify" sequence of Firework by Katy Perry. The sequence has gaps were no lights are on. I realize I only have one 16 channel controller but all the other sequences I have purchased from LOR have worked. Can anyone give me some guidance as to what modifications I need to make to have the sequence work?
  11. Confession: I’m a ‘newbie’ to LOR, so bear with me. QUESTION: Is there a way to import/copy/migrate a ‘Legacy’ Sequence Editor Sequence (.lms/.las)/Channel Configuration (.lcc) into S4 Super Star Sequencer (.sup)/Visualizer (.lee)? Three years ago, we purchased Cottage Charm @ The Romack House, which included a LOR Christmas Light Show (2007 TSO Mix, 2007 TSO Wizards in Winter, 2007 Sing-A-Long Mix) which had previously run for ~7 years. The purchase included: LOR software (last update ~2008, version unrecalled), 5 musical sequences, 5 LOR controllers, FM transmitter, ~18k incandescent mini-lights, and all of the extension cords. I have since upgraded to LOR S4 Pro (4.3.4), with SuperStar Sequencer and Visualizer. Any help, tips, techniques will be appreciated!
  12. I have saved an intensity file and see it in my Sequence Editor. I configured my layout in Pixel Editor with 4 arches and some simple effects. They play back great in Pixel Editor but no way to see them once in SE. Should I be using Visualizer, import that into Pixel Editor and then save Intensity File. I tried this when experimenting but everything went haywire after changing the props in PE. ie I selected arches and changed their attributes. After an hour of troubleshooting I decided to draw the layout in PE. I appreciate any help. Ron
  13. I purchased my LOR toys late in the year (November) and by watching the tutorial videos, lots of trial & error, a couple of calls/emails to support and plenty of dumb luck, I was able to pull off 95% of what I had hoped to do. I would like to be a lot better prepared and a whole lot more knowledgeable heading into next year. I would like to understand the software better (particularly programming the Visualizer for RGB), learn to program for DMX and get a better handle on the hardware and controllers. Where can I go to learn more? Are there classes / seminars available? Lot of good info on the forums, but if I could sit in a classroom for a day or a weekend, I think it would be more productive for me. Right now, I'm seeing references to lots of terms and acronyms that I'm certain most experienced people recognize and understand but are passing above my head. Once I have the basics, those posts will be much more helpful and informative for me.
  14. ratherton@athertonengineering.com

    Auld Lang Syne

    Looking for the sequence of Auld Lang Syne with music by Susan Boyle
  15. I have a DMX prop (mega tree). I have programmed some effects in Pixel Editor and some in Superstar. Why you ask, I had Superstar effects from last year that I liked. I have exported bith the SS and PE intensity files back to the SE sequence. The programming does not conflict (I have no SS and PE effects in the same time slots). I then realized that the SS effects are not visible in the PE visualizer (which I use for all visualizations now). So I made the SS effects into a 20fps .avi file and loaded them into PE as movie effect. Everything looks great! Now I wonder will I have a problem since both the SS intensity file is in SE and the PE intensity file with the embedded SS movie is in SE. Will this "conflict" cause a problem? If so, I assume I should just delete the SS intensity file from the sequence but I can't figure that out. Any advice?
  16. When I was more of a novice, I just plowed through a number of issues manually which was slow and inefficient, but worked. Now that I understand the tools and features much better, I'm looking for ways to program smarter and faster. RGB Chases have been troublesome for me from the beginning. They really work great if you're working with a blank canvas. The entire square RGB chase space beginning to end of where you want the diagonal chase area to be has to be completely blank before programming the chase or all you get is a vertical copy (All pixels simultaneously on then off at the same time). I've tried a variety of combinations of chase and foreground/background tests, but they don't give me the desired effect. At best, I just get the vertical copy and paste which is similar to if I just cut and pasted vertically a number of times What I want is to be able to highlight a few boxes, select the chase tool, drag through the desired diagonal chase space and if the desired chase box already has programming such as a single color already there, that it simply lays the diagonal chase over top. Is there a method out there that will do that?
  17. MikeToo

    Sequence Templates

    ISSUE: I have created a complex animation for musical sequences using 4 "Singing Christmas Trees". I have a "canned" sequence that I would like to use with my custom animation. The steps I'm using to create a "new" musical sequence are as follows: (My Sequence Editor is V3.11.2 Advanced) 1. I open the "canned" sequence in the Sequence Editor. 2. I then open a "new" musical sequence which first prompts for the media file. 3. I point to the "canned" sequence MP3 file and the SE opens with a dialog box to select the timing events for the sequence. This dialog is also the vehicle I use to import the saved Channel Config file I created with my custom animation. 4. The channel config file from my custom animation exactly matches the channel config of the "canned" sequence. 5. At this point, I would like to use the "timing" that was used with the "canned" sequence but I don't see an option to do this so I select BEAT WIZARD and launch it. 6. When BEAT WIZARD completes I select APPLY AND EXIT 7. So far, so good.... my custom animation appears when I select VIEW ANIMATION. 8. I open the "canned" sequence and COPY the "Singing Christmas Tree" sequence and then paste this into the "new" sequence. All looks good. 9. When I "Play" the sequence, the music works and the animation works HOWEVER they are not in sync. I suspect it is the "timing" grid that is the issue. Am I trying to do something that the SE software can't do?? Is there a way to import a sequence with both the channel config AND timing??
  18. I know its last minute.... but i have 2 songs done for my show this year... and I would really like to have more... its has almost taken me 6 weeks just to program these 2 songs.. its only my second year and I am still having trouble programming songs... if anyone here is able to help me with some programming, i would really appreciate it.. I know this is alot to ask, but if i could send you the layout of my channels, and you can program any song you have with it.. Of courseI can pay for your help through paypal or direct deposit... whatever works best for you.... from what i have heard most good programers can program a song in about 8 hours.... as for me its taken 6 weeks for 2 songs... So i havent gotten the feel for it yet.. but i would really like a nice show this year... last year was a let down for me, because i didnt ask for help... so please let me konw your price and if you could program a song thank you... it would be a great help .... thank you in advance for ou help
  19. I know its last minute.... but i have 2 songs done for my show this year... and I would really like to have more... its has almost taken me 6 weeks just to program this 2 songs.. its only my second year and I am still having trouble programming songs... if anyone here is able to help me with some programming, i would really appreciate it.. I know this songs like a lot ot ask, but if i could send you the layout channels, and maybe you can program any song you have with it.. Of course i can pay for you help through paypal or direct deposit... whatever works best for you.... from what i have heard most good programers can program a song in about 8 hours.... as for me its taken 6 weeks for 2 songs... So i havent gotten the feel for it yet.. but i would really like a nice show this year... last year was a let down for me, because i didnt has for help... so please let me konw your price and if you could program a song thank you.
  20. I'm sure this is a simple fix, but I just can't make it work. Any one able to help? I want to run a 37 minute non-musical animation sequence when my show first starts. Then I run 23 minutes of musical sequences. Then I want to run the whole thing every hour. I used show editor to make shows with and without the non-musical animation sequence. plugged them into show scheduler, non-musical sequence does not play. I used show editor to make shows of individual parts, then plugged into show scheduler seperately to run after one another. Thanks, Michael
  21. We have 48 controllers all connected with CAT5 across a very large property. The entire show is plugged in using the G3 mp3 director. There are two CAT5 wires that plug in to the mp3 director. One goes to one half of the show which has 24 boxes and the other goes to the other 24 boxes on the other side of the property. I did not make any software changes with the network. All I did was plug it in to network 2. Was that a mistake? Do I need to go in to the sequence editor and assign all of the controllers on one side of the property to network 1 and the other half to network 2? I noticed when I add the show to the SD card there is an option to have a second network but it is grayed out and says "not active". Could that be my problem? It says "dual network directors only." Do you know how to activate the second network? Do I do that in the sequence editor? When I turned the show on tonight I would say 90% of it turned on without a problem but then after a few minutes the controllers that are the furthest distance away show on the display "no connection" and then all controllers after that one do not work. All of the CAT5 is store bought from Fry's Electronics so the wire probably isn't bad. I only have 768 channels which compared with other people's shows isn't that much. Do you really think this is a network issue or perhaps there is just too much CAT5? I have the speed set at 500k. Is that too fast? Should I slow it down? Could I use some light linkers to help? We have 24 of them.
  22. Muskrat42

    Timing animated and musical shows

    I am trying to add one final (I think/hope) addition to this years show, but I'm stuck. I had planned on using a looped sequence on a tree in my musical show, but I can't get the timing down. Is this even possible or do I need to sequence the tree in a musical show? (I wanted to use the loop feature so I could increase the speed of rotation.) Tree is used for part of my second song. Thanks in advance. Michael
  23. LOR Visualizer is unable to play SE when SE has multiple sequence files open. I presume this is because SE has an option to play one or all sequences and it doesn't know what to do. I would suggest that it should play the currently selected sequence in SE. Regards, Howard
  24. Loumeau

    RGB Floods LOR Level?

    I have two LOR 50W RGB Flood lights and when I go into my sequence editor, it comes up with an error saying it won't control non-LOR devices. I have the Basic Pro level of the software. Do you need to have the advanced level to be able to run two RGB devices? Or do I just have them set wrong.
  25. I was wondering if someone could help me out. When I open my 16 string 50 pixel sequences, all of the images that are in the sequence are upside down. Doesn't matter which sequence I open. Anyone have any ideas? I used BobO's Vegomatic to create the channels and configured the .lcc the same as I did for my 12 string pixel tree last year. Everything is set to start bottom left What set up might I have wrong or missed?
×