Jump to content
Light-O-Rama Forums

Search the Community

Showing results for tags 'Sequence Editor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • Cosmic Color Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • E1.31 in LOR Software
    • LOR S5 Software Suite
    • LOR S4 Software Suite
    • LOR S4 Visualizer
    • LOR S4 Pixel Editor
    • LOR S4/S5 SuperStar Sequencer
    • LOR S4 Sequence Editor - How To
    • LOR S2 Software Suite
    • LOR S1 Software Suite
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Cyberdust


Location


Occupation


Interests


Favorite Decorating Holiday?

Found 199 results

  1. Hello, Another fun event. I am Trying to edit/update last years sequences. I get an error while copying channel data.... "Data from an Encrypted sequence cannot be copied except on the sequence's Originating computer." I added to the sequence last year. I have my own stuff in there that I am copying, not even the CCR data. For example: Last year I bought a CCR sequence, then added my additional controllers. So this year I am trying to copy that channels data and paste it on my other channels and I am getting this error. I work between 3 different computers work, house and office. I am sure I deinstalled and reinstalled software several times as well. Is this an issue? I don't know what computer I did the work on. What can I do here? I want to copy channel data to newly imported channel config file channels. Thanks, Karl
  2. Hello, Another fun event. I am Trying to edit/update last years sequences. I get an error while copying channel data.... "Data from an Encrypted sequence cannot be copied except on the sequence's Originating computer." I added to the sequence last year. I have my own stuff in there that I am copying, not even the CCR data. For example: Last year I bought a CCR sequence, then added my additional controllers. So this year I am trying to copy that channels data and paste it on my other channels and I am getting this error. I work between 3 different computers work, house and office. I am sure I deinstalled and reinstalled software several times as well. Is this an issue? I don't know what computer I did the work on. What can I do here? I want to copy channel data to newly imported channel config file channels. Thanks, Karl
  3. Hello... Last year's sequences... adding new stuff. I have a new Config file with updated information, more controllers changed tracks. As I import to existing sequences, it breaks out my groups/controllers. (i.e. my 12 CCRs turn into 12x150+ individual channels.) I want them to stay grouped and my channels from my "Master" track on my config file just appended. KD
  4. Please help! I've added some RGB lights this year. 16 strands of 50 nodes each. I've watched a lot of videos from other users and I'm quite sure that I haven't overdone it. When I only preview my sequences and don't control the lights, everything looks fine on the Visualizer. However, when I select to control the lights and run the sequence, there is noticeable delay/lagging/skipping in the playback. The audio runs smoothly, the problem is only in the lights. I know the problem is not in the communication to the lights, the problem is in the Sequence Editor. While it is playing, the vertical line moves across the screen smoothly until it gets to a complicated part of the sequence, it then slows down or stops, then skips ahead to catch up with the music. What do I do to get everything up to speed?
  5. Thought it would be just easier to ask the question then try to find it on the forum (have already searched for an hour). Just wanted to confirm that when I set up my 24 channel RGB LOR controller in Sequence Editor that I set it up as Device Type Lightorama Controller, the Unit ID then the channels (circuits are as follows): Eg. Unit ID 01 1 Dumb Strip - Circuit 1 - R, Circuit 2 - G, Circuit 3 - B 2 Dumb Strip - Circuit 4 - R, Circuit 5 - G, Circuit 6 - B 3 Dumb Strip - Circuit 7 - R, Circuit 8 - G, Circuit 9 - B 4 Dumb Strip - Circuit 10 - R, Circuit 11 - G, Circuit 12 - B 5 Dumb Strip - Circuit 13 - R, Circuit 14 - G, Circuit 15 - B 6 Dumb Strip - Circuit 16 - R, Circuit 17 - G, Circuit 18 - B 7 Dumb Strip - Circuit 19 - R, Circuit 20 - G, Circuit 21 - B 8 Dumb Strip - Circuit 22 - R, Circuit 23 - G, Circuit 24 - B Thanks!!
  6. My first year with four CTB16D controllers Ver 4.01 and v3.12.0 Advanced software. I can't seem to run a controller/lights from the sequence editor or run a show. Searched the forums, watched the videos, still at a loss. I'm sure it's one (correct) click of the mouse and I'll be back on track; so any help will be GREATLY appreciated. - Running on comm 11 @ 57.6K - Hardware Utility finds all four units (01 through 04 CTB16D) and I can run the light tests on each unit with no problem (controller board led comes on steady when the Hardware Utility starts up) - When I exit the Hardware Utility the controller board starts blinking again - I start up the Control Panel to open Sequence Editor (also tried skipping the control panel to open Seq Editor) - - Checked Network Settings, same as in the H/U, all good there - - Little blue box in the bottom right corner - - Control Lights checked in the Play menu - - I built a test seq for just one controller in order to troubleshoot (still no luck) - - I tried building a show with that seq, tried to schedule a show, tried Show on Demand, (again, no luck) - - "Status" says show is playing, no errors - LED blinks all the time, unless connected to the Hardware Utility Thanks for having a look
  7. I am getting ready to make the leap into LOR. Going to start with 32 channel, mini director and stay with normal lights to start. I am a DJ and I have alot of led dmx lights. They range from simple rgb uplights that can go as low as 3 channel, to moving heads that take 27 channels. I have read about what is needed to connect dmx, and I know dmx since I have programed scenes and chases for my dj controllers, but will the S3 software allow me to set values on the specific dmx channel that I need to make my lights do what I want. Figure adding some of my dance lights to Christmas lights would look great. Thanks for any input.
  8. Still a newbie, but have been using a light o rama 16 circuit AC controller for a year. Upgraded to advanced this year and trying to connect a dumb led string. I have it connected and most functions are working. I can turn the lights on and off, set the intensity, do twinkle and shimmer, but the lights are always white. I set up a color fade, setting both ends of the fade to the same color and it does the fade but the lights are white. Where do you select the color you want the lights to be? Thanks for any help and a GREAT BIG THANKS for all the information you share on these forums. Calhoun Lights Bob
  9. I've volunteered to help program the lights for a big charity Christmas lights display in the middle of the city, but I am unable to import the existing .lcc light configuration file into the Sequence Editor. When I select Edit>Import Channel Configuration and select the config, I get a "Not Responding" lag in the window, followed by the error message "Invalid procedure call or element". I'm using the software from here http://www1.lightorama.com/sequencing-software-download/ I've entered the licence number I got from the organizer. Everything seems to be downloaded right, and I've downloaded both the Sequence Editor and the config multiple times. I'm on a Windows 8 box with updated Windows Media Player. I've got "Last Christmas" by Wham to get lit-up! Does anyone have any ideas what might be happening? Either computer or operator error! Thanks.
  10. Does any one have any Groban or Buble sequences they are willing to share? I already have "Believe" but need one to two vocal-rich sequences to complete one of my show segments. I have their holiday music, just running short on time. Front yard is getting prepped this weekend and lights are going to start going up!!!! It is my first year and am soooo stoked. I have been working on getting all the equipment, full wave leds, arches, coro trees, etc. over the last two years. E-mail me at CanelaLights@outlook.com if you are willing to help a newbie out. THANK YOU and HAPPY HOLIDAYS! Oh, or "Run, Run, Rudolph" by Kelly Clarkson. That will work too.
  11. My eves will have CCB this year. I programmed them in Superstar then exported it to Sequence Editor. The Track/RGB channels that are on my eves will be in all of my sequences/light shows. How do I copy the track with all of the RGB channels for my eves that are already configured and paste them to my other sequences with the same configuration so all I have to do is just program the lights with the different music? I have search but could not find anything on how to do this. Thanks.
  12. Hey, folks: a newbie here, and I'd appreciate any help. I'm working with LOR 3.11.2 that I just downloaded a couple of days ago. When I change the Play Range (say to "Selection"), I notice the audio played back through the speakers is no longer sync'd to the Visualizer. Everything on the monitor is displayed correctly on the Sequence Editor, including the waveform, but what I'm hearing is about two seconds off from what I'm seeing in the Visualizer. Am I missing a setting somewhere to keep the music through the speakers sync'd with the program? This makes is very hard to edit anything. The only way to make sure my changes are sync'd is to play the entire sequence from the beginning. Not very convenient if the changes are two to three minutes into the program.
  13. How do you set up the Super Star editor to sync 1 CCR for 2 arches? Each arch will be about 8 feet long. All that I seem to be able to do is 2 arches, both with a full 16 foot ribbon. I want to use 1 ribbon on two arches, and not have both arches doing the same thing at the same time.
  14. CovertRain

    Noob Question

    Sorry guys. Brand spanking new at this. However, I have some pumpkin props, a couple heads stones, one strand of lights and a couple make shift do it yourself lightning similators (fancy speak for two drop lights) that I used last year using christmas FX box. However, I decided to put my big boy pants on and give this controller thing a try. My question. How hard is it to put together a sequence of tracks and use my lighting mp3 tracks in between those to kick off my lightning FX? Next year I will try and incorporate my halogram but I don't have time this year so I will leave that for next time. Any other suggestions you can make that will help out this noob will be greately appreciated.
  15. Hello All, Noobish question here. I was starting to set up my display for this year and wanted to change something on the sequence from last years show. I keep getting the error of comm port not being found and software is not compatiable. Error 404....? and my version of vbalExploreBarCtl is outdated...? Can I ask if it is possible just to open the editor without a CMB24 board being pluged into the comm port and powered up? I do remember last year being able to program the sequence as a stand alone. Any advise on this would be great. Many Thanks jibbly71 Australia.
  16. First of all I am new to the LOR world. I am running LOR S# Advanced and have an entec pro actidongle running to a 27 channel holiday coro controller. I was progamming using the sequence editor after setting up the dongle, checking control lights and opening up the listener. I was able to control the lights in a test sequence, but once I stopped the sequence and tried to control the lights again nothing happens. I have checked and control lights is still checked. Please help!! Thanks so much for any and all advice
  17. I have a 12x50 pixel tree, that is running via DMX. Needless to say it requires 600 fixtures to function in the visualizer. (If I'm wrong please tell me, and how to get around it) Now adding just about anything to new to the visualizer exceeds its limits and causes it to crash. I started to think that If I was able to create the tree in the visualizer using CCBs or CCRs then it's only 12 fixtures, AND I can use the tree wizard in the visualizer, so... I created LOR2DMX which is a Java program that will read all the sequences in a directory convert the channels from LOR to DMX (or vice versa) and spit them out into another directory. You specify the configuration in a file using the JSON data format. (Not that hard) Here's a sample that handles my tree.: { "sourceDirectory": "s:\\Light-O-Rama\\Sequences\\Christmas\\2013", "destDirectory": "s:\\Light-O-Rama\\Sequences\\Christmas", "mappings":[ { "name": "mega tree", "From": { "protocol": "LOR", "network": "D", "units": [1,2,3,4,5,6,7,8,9,10,11,12], "startChannel": 1, "maxChannel": 150 }, "To": { "protocol":"DMX", "universes": [1,2,3,4], "startChannel": 1, "maxChannel": 510 } } ]} LOR "Units" are specified as decimal numbers (e.g. Unit A is 10) if this is troublesome, let me know and I can fix that. Anyway if you want to give it a try, install the Java 7 runtime and give it a try. BACKUP FIRST! You run it like this: Java -jar LOR2DMX. jar config_file_nameYou can add "-reverse" (Java -jar LOR2DMX. jar config_file_name -reverse) and it will run in reverse which is good for getting your sequences into LOR CC*s to begin with. At this point error handling is nonexistent, so if you want to give it a try consider yourself an alpha tester, & let me know what you think, Enough rambling... You can download it here:https://www.dropbox.com/s/9jyxuofvtenc7dr/LOR2DMX.jar P.S. You can have more than one mapping and the "name" field is not used by the program and is to help you remember which mapping is for which prop/controller.P.P.S. If both to and from use the LOR protocol you can move controller numbers around
  18. Hi, I have just used the "Convert Regular into RGB" process posted by "ItsMeBobO" which works fantastic. Can someone tell me how to change the colors of an RGB channel. I want to be able to change the colors multiple times through out a sequence on an individual RGB channel. I cannot find an easy way to do this. Cheers.
  19. For some reason the sequence Editor won't start. I get 4 Error Dialogs that come up 1 after another when i try and start the program (See the attached image). Alternate Link To Image: https://www.dropbox.com/s/3eo4fk8snzxjkfy/LOR%20SE%20Errors.png Any Suggestions? -Chris-
  20. Hi all! This is year 2 for me and I have expanded the number of CCRs from 1 to 6. I upgraded my license with S3 to be able to export up to 8 ribbons, but when I did, and then played the song back in sequence editor to check timings, there is MAJOR lag in the areas that the CCRs are going crazy. This lag then dissipates in the areas of the sequence where the CCRs are de minimis. What do you all recommend? This Lag makes the sequence unusable in the editor. -Elye
  21. I'm looking at upgrading my system for this size of a display and looking for suggestions. This year, I'm planning on addressing 18 CCR's and 2 CCP's along with 15 Standard 16 channel controllers. We will be growing to the Topic Subject over the next year and I'm upgrading the PC. I do want dual video output as it makes seqencing much easier, but I hope I can get some suggstions for CPU/Memory.Etc. I need to drive the signal quite a way but that is a different topic. I appreciate your input! Greg
  22. Hi, I have created a View Animation in a sequence and I would like to import it into another sequence. I do not want to have to draw the lights on photo of house for each new sequence/view animation. Is there a way to draw it once and import it into each sequence? Cheers.
  23. Hello everyone! Need Some Help! For my Halloween setup im making singing pumpkins from ATMOSFEAR dvd they will be on left audio Chanel and my 3axis Skull on right. Im using ServoDog and MonkeyBasic to program animatronics and when i export to LOR my skull working and i can hear my audio - but i CANT see audio track...?? i THINK i Have to see it??? to DISABLE or remove it, and SWAP with my Video AVI FILE in LOR Sequence Editor. All servo working sequence playing, audio working but i don't see that audio track Any help appreciated! Thanks
  24. I have Dumb ribbons and floods for the first time this year. 1 thing that I do not know how to do is in the sequence editor how do you change the colors. how do you program this?? Need Help. And why are there no videos on this??
  25. Good morning All, I'm using Superstar to sequence a 16X50 pixel matrix that will be folded/spaced at top between 25 & 26 pixel to form a 32X25 grid. I used Ron Boyd's procedure of setting up a CCR tree in Visualizer then imported it into SS. Then used that to see the effects in SS. I just did a short test sequence and exported it into Sequence Editor. I degrouped the CCR's and deleted the macro channels. I had set up a DMX channel config using Vegmatic and imported it and when I imported that DMX channel config it openned a new sequence with all the DMX channels from the Vegomatic config and had all the effects already in it. I thought I had to copy and paste from the CCR channel group to the DMX channel group. I have not hooked up the hardware yet but tomorrow afternoon/evening I will be connecting an e682 and the 16 pixel strings from Seasonal Entertainment. I have played both the CCR sequence and the DMX sequence and at least on the software side it appears to work like it should. Did I miss something or did I set this up correctly? This is my first time using DMX of any kind so just want to make sure and get everything working properly. I appreaciate any input. Thanks, Al ps. When I set up the DMX config in Vegomatic I must have entered the last channel per universe as 510 or it knows it because I double checked and universe 1 stops at #510 and universe 2 starts at #1.
×
×
  • Create New...