Jump to content
Light-O-Rama Forums

Richard Hamilton

Members
  • Content Count

    1,244
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Richard Hamilton

  1. Oh yes or course. I overlooked that 😁 Glad you brought that up, Jim. Still, it doesn't harm anything to use it. Just that it would give no reply in this case. Thus, worthless in this case.
  2. yea, I was thinking the same thing which is why I asked about channel conflict. I've made this mistake in the past and saw similar flickering.
  3. Having experience with drones, the first thought that comes to mind is that they have very short running time before needing a charge. You might be lucky to record one song, charge, next song, charge, etc. Maybe just strap that iphone to a tripod. That's what I did 😉
  4. Just may be a dumb comment, but are you reading the dip switches in the proper orientation so you can confirm that you know which switch is the least significant bit? I used to get confused by which way to read the switches. And confirming if jumper J5 is on or off?
  5. You may have done this step already, but if not, please go into the NP (network configuration utility), with that controller being the only one connected to the computer (which it sounds like you are now doing), and with the proper COMM port and "enhanced" mode set, click on the "Find/Configure Pixicon" button and see what happens.
  6. I assume since you are not new to LOR that you checked the network configuration in NP utility as you are testing?
  7. K6 beat me too it. Totally agree. When I tried to use an iPhone, the changing light intensities of my display was making it go nuts. Manual focus did the trick. And on another note, Hermitage is a nice place. Not far from my home town.
  8. Are you sure this is not a channel overlap issue?
  9. Hmmmm, not sure what that is about. Aside from the flickering, that is a really beautiful clean setup. Not overbearing and not too little. Really nice job! Sure would like to see a night video of a song when all is working well.
  10. Gee, this is terrible that people do things like this. Fortunately in my almost 20 years of doing synchronized lights, there was only one incident a few years ago where some high school kids were about to either steal or trash my display. They knocked over one arch before they were scared away when the alarm went off from the motion sensors I had spread around the yard. I actually put the sound alarm on one of the LOR channels so they get activated after the main show and stay on till morning. I guess it was worth the $50 I spent to buy it. They were also caught on camera and I sent the video to the high school on campus police and he recognized the kids. Apparently they agreed to do some public service time in exchanged for not being charged. As bad as it may be to protect a display, I guess it is needed in some places.
  11. Yup, we seem to think alike. I assign my props in blocks. Much easier for me to manage and less change of accidentally overlapping things
  12. Amen. I have exactly the same experience up here in the cold snowy wet mountains.
  13. Hmmm, I wonder if that Santa prop in my back yard dropped in from your house 🤣
  14. There are several techniques, but the one I use is I go into the effects editor and change the brightness to manual and then move the slider to a lower number.
  15. sounds like you did it right, BUT in the dropdown list box on the editor, did you select "Show All Items"
  16. Oh! Actually I recall having this problem at Halloween last year (2017). I didn't figure out what specifically caused it to fail, yet I fixed it by experimenting and changing my sequences and settings in the show editor and the problem when away. Never had trouble after that. I added more songs this year and was worried the problem might come back when adding them to the show editor, yet it didn't. And I am now on V5. Still a mystery as to why it occurred. That was with Version 4 LOR. I assume other reasons might cause that, but I can't think what they might be.
  17. yup, certainly agree with that. And to add that although I realize there are LOR people here that want to get as much traffic as possible, we prefer less. Our display is really for ourselves, our family, and neighbors. Last year one neighbor called a local TV station and they came knocking on the door to ask about an interview and take videos. I told them politely to leave that we don't want publicity, and turned off the lights till they left. They were polite and left. The ultimate grinch trick 🙂
  18. Yup that is kind of what I do. I have the CCR strings on 16 emt pipes and I just prop them up (one at a time) against the megastar on the house. Even in strong wind up here, they stay just fine. So I guess my setup is simple. Takes me less than 10 minutes.
  19. 8 seconds !!!! Here is my log.... Tell wife to decorate. 8 seconds. Ok that is wishful thinking. Takes me about 12 hours every year to setup, and roughly 4 hours on Jan 2 to put it all away.
  20. Ok, so while it is on my mind, what is that LCS and LID files? I don't recall seeing those in previous versions. It's probably listed somewhere, yet I can't seem to find the info. Thanks
  21. It's a good thing. I'm pretty sure I'm not telling existing customers anything they don't already know, but for the newbies considering buying LOR.... I'll sum it up first to say that practically every other company could learn a lot by how LOR treats customers !!! Fortunately for almost 15 years, I have NEVER needed customer service. That says a lot about the reliability of products I've bought over many years. Over $20,000 combination for my own displays and a couple commercial displays for people. Ok, sometimes, something doesn't work. One of the CCRs I got in a summer sale kit has a flaky connection the connector where sometimes it doesn't work, but I wiggle it and it works. Thus, I sent an email to support. I get an answer the next day, they will replace it. I realize this is a terrible time of the year for tech support, so I try to cut them some slack and tell them to wait until January because right now it is working and if it stops, I figured out a position to slightly bend it so it will work. Being it is inside an arch (protected), I don't want to replace it now unless it fails completely. Surprise, LOR doesn't wait. They take care of the problem immediately by sending out a replacement and of course get the flaky one back. So, I don't know who is running that department, or who makes the decisions, but in my one man opinion, they do an incredible job of trying to keep customers happy and products working. What the hell happened to support at other companies in America? Actually, I don't need an answer to that. I know the answer. Executives farm out support to places around the world that you can't even understand them on the phone, much less get them to do anything. I got a better idea. Outsource the executive jobs to India or China. Companies will save more money that way and no one will miss the execs anyway 😎 LOR support. You are our hero! Later edit.... oh and how could I forget the incredible support by customers whom spend their time helping others with really great advice and help? Kudos to all.
  22. Yup, I also agree. I can't imagine that the issue is S5 software. I also have always corrected these audio imbalances with the mixer. Also I do the same as K6CC with Zara.
  23. Sounds like Ducks is more familiar with the controllers than I am, yet from an engineering perspective, most electronics can handle at least a 5% variation and some times more. It doesn't have to be that precise. You could probably go 12.25 to 12.5 easily. And I hope you realize it is not the voltage that causes a fuse to blow. It's the current draw.
  24. Well if you ran the verifier and it reported no overlap, then not same problem as mine. My issue was that two controllers were set to the same channel ID and getting commands from two different parts of the editor.
  25. I'm thinking it could be the same problem I had a couple years ago when I added a couple new controllers. I saw similar issues and discovered it was an overlap of channel IDs on one controller.
×
×
  • Create New...