Jump to content
Light-O-Rama Forums

Chino Lights

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Chino Lights

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Location
    Chino CA
  • Occupation
    Escrow

More About Me

  • How I learned about Light-O-Rama -
    A neighbor had LOR running in 2006. He had an amazing show then. My cousin "Christmas on the Farm" then started a show in 2007 and I then started one in 2009 (or something like that).
  • Favorite Decorating Holiday?
    Christmas & Halloween

LOR Software

  • License Level
    Standard

Recent Profile Visitors

218 profile views
  1. Chino Lights

    Projection In Show - Show Doesnt Repeat

    Thank you for your reply. I have been trying to get input on this for weeks. I use simple show builder. It really is odd that the show doesn't repeat. I have used video in the past and it worked fine, then I built a new video and it runs fine but doesn't repeat. I will have to look into the show on demand with no off time to see if I can figure that out. I will also see if the status window provides a message when the show stops. I feel like there is a repeat button that I have missed or something, but my show runs fine until I have the projector physically plugged in. Then the repeat function stops. Thanks again
  2. My LOR show doesn't repeat when my projector is plugged in to the computer. It will play the show once with the projection/video, but then doesn't repeat or start again. When the projector is not plugged in, the show repeats just fine including the video viewer on my computer screen. How do I fix that? Is there a repeat button that I need to click somewhere? Why is the video killing my repeat?
  3. My LOR show doesn't repeat when my projector is plugged in to the computer. It will play the show once with the projection/video, but then doesn't repeat or start again. When the projector is not plugged in, the show repeats just fine including the video viewer on my computer screen. How do I fix that? IS there a repeat button that I need to click somewhere? Why is the video killing my repeat?
  4. My LOR show doesn't repeat when my projector is plugged in to the computer. It will play the show once with the projection/video, but then doesn't repeat or start again. How do I fix that? Hoping you can help.
  5. My shown works fine until I plug the projector in, at which time the entire show plays once and then does not repeat. Hope you can help. Thanks
  6. Chino Lights

    Controller 3 On and Recognized - Not Working

    p.s. although I have never used the controller, a fuse is bad. I am going to replace it tomorrow and hope that there is not a greater concern which would have caused the fuse to blow. I am only running three small channels off of the controller so there should have never been a concern. I hope to have it up tomorrow. Thanks again Tom. Yours was the only reply
  7. Chino Lights

    Controller 3 On and Recognized - Not Working

    Thank you Tom, the odd thing is that controller 4 seems to be working.
  8. I have never been able to get the third controller that I purchased last year to work. It is powered on with no blinking LED's, assigned as unit 3 in Hardware & SE, all channels are correct, and I have the correct licensing (Basic Plus). The controller has never been used. I have double checked everything that I can think of. Any suggestions for me?
  9. Chino Lights

    Controller Not Working During Sequence

    I have 3 controllers. They are all set up with their propper unit numbers. Controller number 3 is not working during the sequence. When I test the unit, the lights come on, but when I run the sequence, they do not. All channels appear to be set up correctly per the channel property grid. Any ideas? I've tried everything I can think of.
  10. Chino Lights

    not recognizing 3 controllers

    Thank you VERY much. Something so simple is just not common sense (for me anyway). Thanks again I truly appreciate it. p.s. my name is Kevin too. I am in Chino (as you may have guessed).
  11. Chino Lights

    wav file - No Video Playing

    Thank you very much for your help. I will work on that. I am now trying to figure out how to assign controllers. I have three but they are all operating as one. For example chennel 1-1 and 2-1 come on at the same time.
  12. Chino Lights

    not recognizing 3 controllers

    I have three controllers but I think that LOR is only detecting one. It seems as if my 48 channels are running as 16. I do not know how to assign 3 controllers, etc. When I refresh it finds one controller. My lap top is connected to one controller and then that controller to the second controller and then that controller to the third controller. Seems right to me. When I test the system, it runs through all of the channels individually, so I am not sure what is wrong. I never figured out how to assign them. Is that the problem?
  13. I have a wav media file that will not play video in LOR. Plays fine in Windows Media Player. Audio plays fine in LOR but when I go to Edit "Media File" LOR acts as if there is no video. I go to view video "show videos", and nothing happens. The video also does not play through projector when the show is running. Any assistance would be greatly appreciated. Thank you.
  14. Chino Lights

    wav file - No Video Playing

    I have a wav media file that will not play video in LOR. Plays fine in Windows Media Player. Audio plays fine in LOR but when I go to Edit "Media File" LOR acts as if there is no video. I go to view video "show videos", and nothing happens. The video also does not play through projector when the show is running. Any assistance would be greatly appreciated. Thank you.
  15. Chino Lights

    Video Not Working

    Hello Paul. I went to edit/properties, but the video prefernces is not active. As if the video is not there. But the file thY I saved has video in it. The video plays with the music when I play the file from my desktop. Any suggestions?
×