Jump to content
Light-O-Rama Forums

mf123

Members
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mf123

  • Rank
    Member
  1. HOW STRANGE?? it just decided to work again... =)
  2. how come when ever i start my sequence in the middle of a song, it is delayed by 2 sec..?
  3. and i cannot do anything after that. i hit drop down arrow browse etc. and if i do try something i get this ps. whenever i try X out it closes and comes back up plz help Attached files
  4. and then this comes up Attached files
  5. ok i haven't used the software for over 3 weeks... but now for some reason when ever i try and open anything ( LOR hardware, LOR sequence editor, LOR show. it says Attached files
  6. uggg the blinking chanles were just strings of lights with cheap blinkers in them as for the other chanles (1-8) il let my cuz look over them
  7. well.... i have good news and bad news.... good news 1/2 the board works (the side the fuse blew on) 9-16 bad news/ i wanted to test this board to see if it worked after sending it in... this was the one that only 1/2 worked.. channels 1 - 8 don't work. also now channel 9 is sometimes on or off... like 10 seconds on 5 seconds off 10 seconds on etc...
  8. i do have a understanding of electrical devices and computers. that's why i'm doing this at the age of 14... i'm the best in my grade and you caught me being stupid. i understand the dangers of this. {and the rewards} and i hope that my board is still working. i just hope i'm a little smarter in the future. Attached files
  9. idk if the controller still works... i just want to know what fuse to get to test it again. and HOPE it still works... i also wasn't using them when it was on. but i forgot to put them away and they ended up under the board... :( :? :X
  10. idk if the controller still works... i just want to know what fuse to get to test it again. and HOPE it still works... i also wasn't using them when it was on. but i forgot to put them away and they ended up under the board... :( :? :X
  11. im so stuped......................................................................................... i feel like an idiot.................................... i was using metal pliers and SOMEHOW they got unter the board and connected 2 thing that shoodent have been connected and blew the fuse............. idk if it will work =( and i'm relay sad. i'm a bit of work aren't i.
  12. i know... without finding out what caused it im only as bad as the problem. what tipe of fuse do i need??
  13. ikd how but when i was testing my lor the fuse blew... where do i get another fuse!!!!
  14. i want to get some rbg ropelight and i only want to contral the whole strip. any cheap ways i could do that
×
×
  • Create New...