Jump to content
Light-O-Rama Forums

stachows

Members
  • Content count

    211
  • Joined

  • Last visited

Community Reputation

3 Neutral

About stachows

  • Rank
    Member
  • Birthday 11/02/1972

Profile Information

  • Gender
    Male
  • Location
    Hales Corners, Wi
  • Occupation
    Computer Nerd

More About Me

  • Interests
    Coaching Baseball/Softball, Umpiring, Hunting, Fishing, Technology
  • How I learned about Light-O-Rama -
    Internet search over 8 years ago
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    3.11.2
  • License Level
    Advanced

Recent Profile Visitors

311 profile views
  1. stachows

    CCB Controller Flaking out?

    Thanks everyone for your input. I finally had some time today to test the root of the issue, and it is definitely the controller. I will be calling the help desk to open a ticket today. Thanks Again!
  2. stachows

    CCB Controller Flaking out?

    Thanks for the reply Mike!!! I tried loading new firmware, but got nowhere, just froze at "Grabbing Device". I did try a new cat5 cable. I'll try a different Usb com adapter .
  3. I have a CCB controller "DeviceID 01 " that I have been using this summer with no issues. Today I turn it on, and get the green flashing lights thinking i'm fine...Well, not so... No lights at all when when running sequences. I open HU, and it sees a 01-BOOTLOADER-CCB on the first Device, and then 02 -???????????, 03-????????, Etc.... and the same for every device searched. Keep in mind this is the ONLY controller hooked up, it should only see Device 01. I reset the controller following the manual, and where I should see chasing lights, etc. I see nothing... I depress the button, and the two green lights start flashing again. No Luck there.... I tried to reload the firmware, and it starts the process then just says Grabbing Device. or something similar and goes nowhere for 10 minutes. I canceled. I'm thinking this controller is toast... Any all ideas are welcome! Thanks, Scott
  4. Forgot to add my email address sstachowski.mobile@gmail.com Thanks Again!
  5. I also would love a copy, As always, thank you! Scott
  6. stachows

    Does LOR Support Multiple CPU Cores?

    Mike, THANK YOU for your response! I am going to hold off upgrading the processor. I have already split my LOR networks and my E1.31 networks up to reduce load on those links so I should be fine! I don't think my processor will be a bottleneck.... Thanks again! Scott
  7. stachows

    Does LOR Support Multiple CPU Cores?

    Hey Ducks, thanks for the response. I was thinkng the same thing. My new "spare" PC has 8 USB ports, so I can break up my LOR traffic into multiple networks, and I put 2 extra nics in it to break up my e1.31 networks as well.
  8. I know that it will run an any number of CPU's and number of cores. But, I am looking to finally replace my REALLY old Show machine with a newer spare PC. It currently has a Intel Core 2 Duo CPU. Will upgrading to the Intel Core 2 QUAD give me any noticable difference in my shows? I am really not worried about sequencing, etc. as I do that on a different PC. Basically, Does LOR benefit from more cores in the CPU? If not, Will it anytime in the near future (1-3 Years) Thanks in advance for your answers.... Scott
  9. Thank you everyone for your responses! I do REQUIRE a small doorbell so I just ended up removing the existing bulb, and running an additional wire for the +5v to the LED. Works perfectly. Thanks again! Scott
  10. I would like to have the button lit all the time if possible. Thanks, Scott
  11. So I want to use a cheap lighted doorbell to trigger a few sequences. I have the doorbell working, and the interactive part all functioning, My question is how do I get the doorbell to LIGHT UP? There are only two connections on it. The doorbell is N/O so I could connect the +9v to one and the Gnd to the other, and it will light up, but then which side gets the INPUT wire? Or will this cause problems on the controller when the button is pushed (connecting the +9 and Gnd together.) Any help is appreciated! Thanks, Scott
  12. stachows

    Just another day on the Help Desk

    Just watched the vid. tonight...OMG I almost wet myself. Thanks MIKE!
  13. BOB, Thank you VERY much. That is exactly what I was looking for!!! Scott
  14. When I right click the control panel I can no longer select "Status" I used this religiously for many things. I have seen it mentioned here a couple times, but I don't see anything definitive. I am running the latest Beta, is a work in progress or Is this now gone completely? Thanks, ​Scott
  15. stachows

    SuperStar price reduction

    Did not work for me. I had a 40 which I JUST BOUGHT last fall, and it still shows up as 40.... UGH...
×