Jump to content
Light-O-Rama Forums

Ron Boyd

Beta Tester
  • Content Count

    2,325
  • Joined

  • Last visited

  • Days Won

    38

Everything posted by Ron Boyd

  1. This is how I took care of my flicker. Very easy and relatively inexpensive to accomplish.
  2. On the Gen 3 boards, you actually have to power down, move the jumper from 4 & 5 over to 5 & 6, Power back up. LED starts flashing fast. When this happens, power back down, Move jumper back to 4 & 5 and then power back up. Then you go to the Hardware utility and reset Unit ID to what it was before. I did all of this, but I still have the same problem. LOR is sending me a replacement. Hope it gets here by the weekend. I guess with all the rush over the passed few months, there was a few that got through their test, but have problems. Mine worked flawlessly for 7 shows.
  3. Ok, if it's failed, what happens next, Do I get in touch with LOR to get a replacement board? Do you have any idea how long that might take? Thanks for your help, Ron
  4. ShowTime PC CTB16PC. One controller issue, 2 channels, (3 & 5) Have not tested using the Hardware utility but I will tonight. Channels were working properly on since Nov 25 until Friday Dec 2. Saturday night during the show was when I discovered the problem. The controller was delivered around the first of November so it's less than 2 months old. I did a reset on the board with the jumper, but the unit ID did not change. Not sure why. I'll do another reset tonight and make sure it changes the Unit ID back to 01 and then I'll change it back to 02. Channel 3 has Incandescents, one string of 200 and one string of 140. I have an identical tree with the same set-up on Controller 01 that is working properly. Channel 5 connections to board are secure, that was actually the first thing I checked after the prop and cord, although, I have not checked the signal from the dongle. That will be the first thing I check when I get back home this afternoon. Thanks for the quick reply. Merry Christmas, Ron
  5. I have read a few posts for part of my problem, but I can't find the one I was reading, so I'm starting a new one. Sorry for the redundency. First, on my #2 controller, channel 5 not working. The extension cord and prop have been checked and all is fine there. That's the first problem. Second problem I noticed this morning as I was leaving for work. Channel 3 is staying lit at about 50% (guesstimate), also, this same channel is staying lit when it's supposed to be off. I'm a newbie, so I'm confused. I reset the controller and PC and still had the same problem. I'm no electrician or electronics guru, but I have had a little experience in both areas, so I'm not a dummy with them either. Any help would be appreciated from you experts. Thanks in advance and Merry Christmas to all.
  6. I'm having a similar problem with something else. First, my second controller has channel 5 not working. The extension cord and prop have been checked and all is fine there. That's the first problem. Second problem I noticed this morning as I was leaving for work. Channel 3 is staying lit at about 50% (guesstimate). I'm a newbie, so I'm confused. I reset the controller and still had the same problem. I will reboot the PC and both controllers tonight when I get home. I'm no electrician or Electronics guru, but I have had a little experience in both areas so I'm not a dummy with them either. Any help would be appreciated from you experts. Thanks in advance and Merry Christmas to all.
  7. I modified a design that I found earlier in the year. The drawing is for a fan arch but is easily modified for a leaping arch also. Just removr the long sweep 90's and wrap lights on arch section instead of string the fan.Only costs about $10 to build and then add lights. This is my first year, and I've learned so much that I thought I'd share some of my ideas. Hope this might be helpful, especially for first timers. Merry Christmas all, Ron Attached files
  8. landolights.com has a great article on building Mega trees including spacing. It's in their DIY section. This is where I got my instructions. I followed them to a tee and my tree looks really great. Merry Christmas:)
  9. I have two questions then. Who is CDI? What are "snubbers" Oh, and thanks for the replies. Merry Christmas everyone.
  10. Maybe I missed it or I just can't find it. A lot of talk about the full wave vs. half wave LED flicker and dimming issues. Is there really that much difference? With this being my first year, the start-up cost for me has been substantial, so I bought LED's from a local Store. I guess I'll be investing a bunch of money next year if they don't work properly this year, Huh?
  11. Did you make the wire frame for the star? If so, how and what materials did you use and what was used to make the precise bends.? Thanks for any help................ 1st year using LOR
  12. Thanks folks. By the way, where can I get the "Light-o-rama user with *** channels" sign shown above
  13. I've seen in many videos, the lights changing from red to blue and green. Do I need a special light to make this happen or will it work with just a standard white strand? I've seen RGB throughout my short time with the LOR software, is this what I use and how do I?
  14. Can I connect a CTB16PC to my existing LOR1600W and the two run 32 channels successfully.
×
×
  • Create New...