Jump to content
Light-O-Rama Forums

cmorphew

Members
  • Content Count

    14
  • Joined

  • Last visited

Posts posted by cmorphew


  1. Anyone know anything about this error.  It started out of the blue lately with all CCR150s.  I'm trying to address them.  I do not have a problem with non-cosmic equipment.

    "Auto configue" doesn't help, I don't think there is really anything wrong with the com port.

    Capture.PNG


  2. Hey guys can I get a pointer or two?  I have a PE sequence that I want to run Standalone on a CCR tree (no audio).  When I try to open the sequence in the Hardware Util. it gives the error:  "There were no events found in the file".  Same thing happens if I try to put it on an SD.  If this is not going to work for some reason I need a work-around.  I have a G3 Show Director with the latest firmware - would that help make it work?


  3. This error is being produced by the Sequence Editor. I don't know exactly what it means. You would need to post it in the applicable forum, or submit it as a help ticket.

     

    Thank you, but I posted it here because it is a Superstar export causing the issue.  I will try the help ticket...

     

    BTW - I am a first-year SS user and love it!  It is really incredibly useful and intuitive.  Aside from this

    one little issue it is has also been impressively stable and intigrates seamlessly with LOR.  Love it.

     

     

    a.)  While I've got you here, can I ask: is there not any way to get a live output (to actual lights) straight from Superstar so you don't have to keep switching to Sequence editor to audition the sequence on real lights?

     

    b.)  Also, any idea why with the Instant Sequence Tool using CCRs and CCPs only the CCRs showup despite the fact that

    they all work fine together in manual sequencing.  In the screen grab below, my CCPs should be (# 4 and 5):

     

    SS.jpg


  4. Does anyone know what this error message is about.  I can work around it by ignoring the error and re-importing the media file, but I would be more comfortable if it would just be normal.  I guess I am afraid of "ghosts in the machine".

     

     

     

    error.png

×
×
  • Create New...