Jump to content
Light-O-Rama Forums

maggiezoe

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maggiezoe

  • Rank
    New Forum User

Profile Information

  • Gender
    Female
  • Location
    Parish, New York
  • Occupation
    CMA

More About Me

  • Interests
    crochet, knitting
  • How I learned about Light-O-Rama -
    search
  • Favorite Decorating Holiday?
    Christmas

Recent Profile Visitors

98 profile views
  1. I believe I figured it out, the 2a and 2b only show up by making the morph wider, duh
  2. ya, I have viewed that but when I do my wrap around I'm only getting the 1a and 1b, not getting the 2a and 2b.
  3. I have 16 smart pixel ribbon that are 16 foot long
  4. I am trying to do a wrap around on a mega tree that I imported in from the Visualizer. The effect that I am shooting for is the spiral effect. Can anyone help me with this please? I have looked for tutorials on this but can not find any.
  5. Thanks everyone for all the help. I searched on-line and it tells me that when you get message #28 on the verifier it just means their is one channel on your sequence that isn't programmed with lights. And I have two that are not. One was just a holding place for my trunk of my Mega tree and the other was strobe lights that I didn't use this year. All is good in LOR world now. Have a Merry Christmas and a Happy New Year!!!! Maggie
  6. Thanks everyone for all the help. I searched on-line and it tells me that when you get message #28 on the verifier it just means their is one channel on your sequence that isn't programmed with lights. And I have two that are not. One was just a holding place for my trunk of my Mega tree and the other was strobe lights that I didn't use this year. All is good in LOR world now. Have a Merry Christmas and a Happy New Year!!!! Maggie
  7. This is the error I'm getting... Message Number: 28 Severity: Warning Summary: Channel is completely off Details #1: The sequence containing the channel Details #2: The track containing the channel Details #3: The name of the channel One of your scheduled sequences contains a channel which is completely off for its entire duration. Consider removing the channel from the sequence, using the Sequence Editor. This error is on my {Track}: Track 1 {Channel}: CCD05-LR Thanks again for all the help!!! Maggie
  8. oh wow, many errors in the verifier.... I am getting many errors in the Resolution, Macro & color Channels, 151 - 157. I don't understand the Macro part of it so I don't use them. Can someone explain this to me? Also I have 4 ribbons, should their only be one 151 - 157 shown on my sequence editor? Thanks, Maggie
  9. we found the verifier, our show is running now so we will do this tomorrow. Just opening it now we are seeing all kinds of errors. I'm sure this will help. Thanks, Maggie
  10. I found the verifier.... since my show is running now I will run it in the morning. Just looking at it now, it is showing many errors..... thanks again, Maggie
  11. we did the reset and that didn't work either... hmmm Thanks, Maggie
  12. we tried that, and that didn't fix the problem.... thanks, Maggie
  13. Good Afternoon J: What is the VERIFIER program ? thanks, Maggie
  14. I have one musical sequence where the cosmic color ribbon is flashing where I haven't programmed it to flash. Just in this one sequence, my other sequence are fine. I have four hoops with the cosmic color on them, and it's only happening on one hoop. Also I notice in some of the sequences there are missing lights in certain colors on different hoops. Can anyone help me with this problem? Thanks, Maggie
×
×
  • Create New...