Jump to content
Light-O-Rama Forums

Caleb Linburg

Members
  • Content Count

    416
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Caleb Linburg

  1. I would love a copy if someone is willing to share. clinbu@gmail.com thank you!
  2. Ok. Im using it and it is working great for me as far as getting everything transferred. For stuff that was perviously RGB, it keeps the color, for thins that were single channel last year, I can only make it white now because that is all of the channels on. Is there any way to change the color from white to maybe red or green before I paste it onto the correct channels?
  3. Ok, have used that tool in the past but didn't know about this new feature. That should work great. Is there any way to copy/paste from SE to PE or somehow export my configuration from PE to SE? I don't have the channels setup for SE because I normally just "save as intensity data" and that adds the program to SE.
  4. Running parallels on my Mac, not for my show just for sequencing but I just tried and the control panel seems to work ok. Im running Windows 7 on Parallels 10.
  5. Not sure if all are required, but I copied the .lms, .lid and .lpe files. Then I had to open in sequence editor on the show pc. If you scroll to the bottom not he second scroll bar you will see the pixel editor sequence which just looks like a bunch of slanted bars for me. Then, it seemed that as long as all of the files stayed in the same folder everything worked. Maybe I am doing more then enough to get it to work, so it would be great if someone with more knowledge on this chimes in, but what I listed will make it work.
  6. Im using the pixel editor for my new smart strips and I have some old sequences from when I just had the dumb strips that I would like to convert to work on the new ones. I might change a few seconds in the pixel editor to add smart effects, but for most of the song I would like them just to act as dumb strips and I do not want to have to resequence the songs just to achieve what I already had last year. Is there any easy way to go about this, considering last years were done in the sequence editor and I would like this years to all be in the pixel editor if possible? Also, not as important but I switched some elements from incandescent bulbs (only one channel per element) to smart bulbs (50 per element) and I'm wondering if I could select a color and copy the sequence over just that they would be all on in that color as if they were just a regular string of lights and that channel turned one. Both of these would make my sequencing go a lot easier for some of the songs that I liked last year. Thanks.
  7. I was able to correct my issue, it was the Pixcon was set to 50 bulbs per port. I had it set for 170 in the pixel editor and sequence editor, but the setting needed changed in the pixcon itself.
  8. I used hot glue, but I doubt it will hold up in the cold, luckily, it isn't in a place that water would really get in from that end.
  9. I have done it in the Hardware Utility under the "LOR MP3" tab at the top. You fill everything out, select your songs and write the show to your sd card.
  10. Hello, I have a pixcon16 running 8 ports at 5v and 8 ports at 12v. On the 5 volt side, I have 9 elements. To solve the issue of not having enough ports, I connected the end of the first string to the beginning of the next, and injected power in-between. Even though I did this, only the first string lights. I have set the sequence editor to control 170 pixels on every port and just turn them on white. Everything else turns on except for the one I have daisy chained. If I put the second one in first place, it will light by itself. I am thinking that I must be missing something simple, but have checked connections and plugging and unplugging a ton of wires to try different things, but I can't get it. I also had tried with the pixel editor and had the same results. Any help would be greatly appreciated. Thanks
  11. Are you talking about a chromebook? A chromebook would not support the S4 software including the sequence editor. They run Chrome OS, not Windows. You would need a computer that actually has windows installed.
  12. Not sure if this is the same as you are asking, but how would we set the hardware id of the pixcon in settings? I see how to switch the mode but not how to set the unit id which S4 asks for.
  13. That did the trick for me. Also I'm using parallels on my Mac and that changes the IP of the Windows VM completely different then what is assigned to the Mac. So I had to use a network card and bypass OSX with that card. But yeah, when I updated the firmware, that made it seem to work a lot better.
  14. Ok I read over that, grabbed an extra router, turned off wifi and hooked the pixcon16 up to the back of it. I also plugged in my computer to the back of it. Then I turned on the pixcon which both the green and red leds blinked together then the red one stayed solid for a second while the green one blinked and then it goes back to them both blinking together. Ive tried a switch, my home router, an extra router and direct wired and so far have not seen anything besides this LED pattern.
  15. Edit: Yes, I saw this on the documentation, but when I hook it up to a switch also, the lights do blink green and the 2 LEDs continue to blink together.
  16. I think for your first issue, its because the pixcon16 comes with it set for WS2801 Pixels and not WS2811 Pixels. I have the same issue when I put mine into test mode, but I also have the issue with it not being found by the PC. This is what my E682 did when it was in the wrong pixel mode also, so that would be my guess.
  17. Just got my pixcon16 powered up and once it turns on, all I get is both lights blinking together and my computer can't find it in the Network Config program. That was plugged directly into my laptop and I also tried plugging it into the back of the router but the same thing still happens and the laptop connected to the network can't find it. Any ideas on what I could do to make them find each other?
  18. Yes, we have used it before running Windows 7 on Boot Camp with LOR S3. Boot camp works very well. I currently run S4 on Windows 7 with Parallels and that also works great.
  19. Yes, or if you have a valid one already. It asks for your key when you setup parallels. I think a new version just came out, but I have parallels 10 and it works great running Windows 7. I have found that OS to be the best for LOR as far as being user friendly. Maybe someday they will make LOR Mac compatible.
  20. I use mac for everything I do, but we all know LOR is not mac compatible. So for the display I have a PC that runs the show. As far as sequencing goes, I have parallels 10 on my MacBook Pro. It runs great for sequencing and I wouldn't be afraid to run the show on it. My brother uses Boot Camp on his and he thinks that is more stable and uses less system resources. I just don't like having to reboot to switch back to OS X. I would highly recommend parallels to any Mac user needing Windows.
  21. Don't have Windows 10, but Audacity's website says "Windows 10 is not yet officially supported". Sounds like maybe it works for some and not for others?
  22. I see that if LOR could drop the price of their pixels, they would sell much more quantity. Last year I took the leap into pixels and after pricing different options, ended up buying from Ray Wu. It is a process to even be able to buy the products, let along get them soldered and setup. I would much prefer to buy an LOR product and even pay a little more. But it ended up being about 6x the cost if I would have done LOR. When the PixCon came up for the Summer Sale, it was very competitively priced so I picked one up and will add that on instead of the e682 I was planning to purchase. If the pricing went down to a competitive price, I would be happy to purchase from LOR as I'm sure many others would. It also seems that as of now, I'm done buying regular 16 channel controllers. So they need to find something for all of us to buy many of, which would be the pixels at the right price.
  23. If your still sharing, could I please get a copy of the sequence? clinbu@gmail.com Thank you very much!
  24. I turn my show on as soon as I can even if it is still raining. I have never had a problem, but it is also a risk. Just make sure everything is reset.
  25. I love my EDM transmitter. It has always done me well. It is the version with an LCD and rds. If I remember right, shipping is kind of slow for them though.
×
×
  • Create New...