Jump to content
Light-O-Rama Forums

bobs300

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by bobs300

  1. Congrats...Post a link to video
  2. Looking for Pentatonix Hark the Herald Angels Sing if anyone is willing to share. Thanks bobs30012@comcast.net
  3. I got it working. I double check all suggestions. Don't know how but thanks for the help.
  4. I am using a dedicated PC for nothing but LOR Thank you.
  5. Getting back to the shutdown....I have an animation sequence to have all lights on for 30 minutes after the music ends. I put that in the show editor in the shutdown section. But it does not play. The show shuts down at time in the schedule editor with no lights on after. What am I doing wrong? The same file for 30 min on plays at the beginning of show for start up. BS
  6. Requesting a copy also. Thanks in advance. Merry Christmas bobs30012@comcast.net
  7. My I have a copy also? Thanks in advance. bobs30012@comcast.net
  8. Ok guys, I haven't been using tracks. Please explain how this helps and how to start using them. Thanks a bunch.
  9. Out the PC...is it a stereo jack or mono? In to back of receiver...aux input? Check aux is selected on front of receiver Check the volume on the PC, I have mine at about 70% Check the volume on the receiver.
  10. That's Christmas to me please. bobs30012@comcast.net
  11. bobs30012@comcast.net Thanks so much. BTW cannot view video
  12. I would greatly appreciate a copy. Thanks bobs30012@comcast.net
×
×
  • Create New...