Jump to content
Light-O-Rama Forums

Kieren James

Members
  • Content count

    33
  • Joined

  • Last visited

Everything posted by Kieren James

  1. Kieren James

    16 pixcon tree in visualiser

    Hi everyone Just wondering if any has been able to draw a 16 pixcon tree in the visualizer and allocate the channel successfully There seem to be a limit to the channel number when you run the wizard Has any be able to over come this Cheers Jerome
  2. I just receive my Pixcon16 board and my 16 CRC ribbon for my CRC tree which l purchased during the sale . I am trying to complete the configuration set but l can only get so far. I can see the board in the network configuration software but it will not let me do any configuration other than running the trouble shooter I have run the trouble shooter and it trys to set a static address but when it does l can no longer see the board in the network software. Then l have to used the the Factory IP reset so l can see the board again but the problem still remains , l can see the board but it will not let me configure it. I am able to configure other PixCon boards l purchased last year but not the new one that came last week Updated my software to the latest S4 version and l have a pro licence however this has made no difference either Light on the board show that the board is powered on and running properly. Not sure what to do next. Should l try a firmware update on the board??? Any help is greatly appreciated. Cheers Jerome
  3. Kieren James

    LOR and DMXIS

    Hi everyone I'm just wondering if anyone has used the software program DMXIS in conjunction with LOR S4 I am looking to add some moving head colour wash LED lights this year and thought that it would be easier to program via DMXIS and run it side by side with LOR Link to the program is below http://www.enttec.com/index.php?main_menu=Products&pn=70570 Cheers Jerome
  4. Kieren James

    LOR and DMXIS

    Excellent information Allan Thank you for taking the time to post it all. I really hope that the developers at LOR decide to include an easier way to use these types of lights with their software. The current process, though it will works is very tedious. Thanks Jerome
  5. Hi there This has most likely been covered in another thread somewhere but l could not find and straight forward answers after reading quite a few threads I have watch both the videos on the PE, but l have to say that l am still struggling to get thing to work correctly. I still have a couple of questions. When importing and already made sequence from SE to PE. Do you remove the channels that have already be assigned in SE to your RGB props that you want to edit in PE? I have a sequence with a 12 CCR tree that l and trying to import If yes, which is what l did. l then made a prop in PE with the same channels l had set up in the SE, completed some editing in the PE, save the work and generate the data intensity file. When l go back into SE and open the sequence l have just edited in the PE l don't see any l the work that l completed in the PE I must being doing something wrong but l just can not work out what.. Should l leave the channel assigned to the RGB CCR lights in the SE sequence when l open up the sequence in the PE?? I thought if l did that it would cause conflict between which of the two was programes is controlling the lights... Any help is greatly appreciated..
  6. Kieren James

    Just trying to get the basic right?

    Thanks for all the replies I check my licence and l have the professional licence, so ticket that one off the list. I do replay the effects that l have put into the PE sequence and can see then ok... I am saving the Data intensity file in the PE and l am reopening the sequence in SE after completing the work. I will keep tring
  7. Kieren James

    Just trying to get the basic right?

    Unfortunately it not there so l must be doing something wrong.. Just not sure what!
  8. Kieren James

    Just trying to get the basic right?

    Hi Dennis Thanks for your reply I have not seen that.... Where does that appear? Top of the screen or after your last controller channel in your sequence?
  9. Kieren James

    DMX moving head RGB stage light

    Hi I was just wondering if anyone has used the LOR software to control a moving head rgb stage light. If so l would be interested to know how this was achieved. I'm interested in adding a few into my display Thanks Jeorme
  10. Kieren James

    Error 8002 Comms

    Hi everyone I have upgrade to the new version 3.12.0 I am using the same computer as last year but now l am getting an the following 8002 comms error l have tried to fixed it but l am totally stumped Can some offer some advice in plain English please. Though l know a bit about computers when it comes to these types of error l really struggle Any help is greatly appreciated Thanks Jerome
  11. Kieren James

    Error 8002 Comms

    Hi everyone Just updating just in case anyone else experiences the same problem. Basically the drivers that were installed on my computer for the USB, slots were not certified by Microsoft, thus stopping them for working. I always though that these updated automatically, but this was not the case this time. Once l update to certified driver the everything started working again.
  12. Hi everyone I have spent a lot of time looking in the forum on this topic. And the only way there seems to be able to draw a basic non CCR pixel strip in the visualizer is to use external programs that other members have created. Surely this cannot be the only way to do this. I would just like to add smart pixel surrounds to my windows frames in the visualiser. Is the another way? Cheers!
  13. Kieren James

    Drawing Non CCR smart pixels strips in the visualiser

    What would be the best programme to use? Is there more than 1
  14. Hi everyone I know this topic has been covered off many times in many other posts, and l have read quite a few of them. But I'm still not 100% sure of all the facts and steps to get DMX controllers into my display. I have 12 CCR ribbons, 6 CMB16d DC boards and 4, 16 channel AC boards in my display, and it all runs with the advance s3 software. It all runs over 4 different networks using the USB485 connector. Everything works well and l have no troubles with the set up at all. This year l would like to add some smart RGB pixels and normal RGB pixels to my display, most likely 2801 or 6803 types Now these run via DMX controllers and that is where all my questions start. What l know so far is that l, Have to connect the DMX to a different network if l don't want the LOR controllers running in DMX as well. I can use another usb 485 connect as my dongle to allow raw DMX to go to these DMX controllers. I have to make a cross over cable from RJ-45 on the usb 485 to XLR DMX pin connector so l can add the DMX controller to the USB485 connector. I add a universe in the squencing software via net work perference and set up to the new network as well. But that's as far as my knowledge goes! How does the LOR software see the address l give the DMX controllers via their dip switches Can l have more than one controller per DMX universe if l don't use all 512 channel one one controller? I can see a field for it the net work peferences screen that allow you to put in an address but you cannot change it. Do l need another type of DMX dongle? or is the USB485 Ok for this job. I have read conflicting post on this. I have seen other dongle like this one being recommended http://www.enttec.com/index.php?main_menu=Products∏=70304&show=description Can the following type of DMX controller be used? or is it limited to certain types? http://www.aliexpress.com/store/product/LT-DMX-2801-DMX-SPI-Decoder-support-WS2801-WS2803-drving-IC/701799_509914025.html Can the following type of pixels be used? http://www.aliexpress.com/store/product/12mm-WS2801-pixel-module-IP66-DC5V-input-full-color/701799_449802558.html Has anyone purchased and added any these controllers and pixels to their displays? Any help would be greatly appreciated to help me out of the information overload forest. Cheers Jerome
  15. Kieren James

    LOR COMMUNICATION ADAPTORS/TWO NETWORKS

    Hi I'm also trying to set up a separate LOR and DMX networks. I have had some success but have not be able to get both the LOR networks and the DMX universe to work at the same time. As soon as l add the LOR comm port in the network preference menu, the DMX universe stops working. Is there a simple reason or setting in the software that I'm missing. Software is s3 advance so it should be all ok. I have set up my LOR networks Regular through to AUX D on different comm ports connecting them to the LOR boards (AC, CCR's and DC boards) via USB485 adaptors. I have set up my DMX as universe 1 and it is connected via another usb485 adaptor . This has all been set up in the DMX tab in the network preference and l have selected the raw DMX protocol. The comms listen is going when l try to use both at the same time but l can only get them to work individually I have made the required cross over cable for the DMX board and it all work OK when used by itself. I know l can run my LOR boards in DMX. However l do not want to do this. Too much reconfiguring of all the channels that l have already set up. Any help on how to get both the LOR and DMX to play together would be really appreciated Cheers Jerome
  16. Kieren James

    Joining CCRs End to End

    Thanks for that info But it does raise the question being new to LED RGB How were you able to tell by looking at the strips if they are BRG or RGB? cheers
  17. Kieren James

    Dmx Set Up

    Thanks for the breakdown. What type of controller do you need? Is it just a DMX controller or something else that is requires? Cheers
  18. Kieren James

    Dmx Set Up

    Hi Randal I have a question for you about the flame projectors. I have been looking around for a while for these and was wondering if you have purchased them and what the quality was like and the cost per unit. Cheers
  19. Ok, l know this topic has been spoken about several times. And l have spent days reading the different references to it. Also many hour trawling the help file of S3. Unfortunately l'm still none the wiser and still not about to figure out what I'm doing wrong. All l would like to do is build an arch in the visualizer. Made from 1 ccr strip. Have that strip broken up into 10 individual segments. Have it all controlled by 1 ccr controller. Then set the same up in the S3 sequencer so the channels align Now it sounds simple enough and not as complex as two archs from the same ccr. or building a 12 ccr strip Christmas tree which l have successfully done But l just can’t get the channels to match up in the sequencer and the Visualiser. How do l get it right???? Cheers
  20. Thanks Ron I'll give that a go and see what happens.
  21. Thanks for that info I had tried this first up, but for some reason it kept on giving me an error that l was 1 pixel short on one of the segments. It is now working. Not quite sure what l was doing wrong. I am trying learning how to use the Marco channels 151 to 157 on the CCR to use on the arch l have just made in the visualiser. I'm working my way through the book that came with the CCR and trying to replicate the examples on page 23 of the book. Colour effect with macro and leaping arc in blue. I have got the first one working ok, but l am having a bit of trouble with the leaping arch. The bit that l'm not sure on is when it states in step 3 "set B channel 3 to 100% -- entire ribbon is blue. Does this mean set all the individual 1-50 pixel channels above to blue? As l have tried this and see nothing in the visualiser when l play the sequence. Or is there somewhere else l should be making this setting cahnge??? I have had a look around but cannot see any obvious. Thanks for your help
  22. Kieren James

    Joining CCRs End to End

    Where there any issues when joining the two different types of strips? CCR's and 6803 from Rays? Cheers!
  23. Kieren James

    Programming Sequences

    Thanks It certainly helps if your have the simple things in place. Like ticking a box
  24. Kieren James

    Programming Sequences

    Hi guys This was the same question l was going to ask. So l have given it a try and nothing is lighting up. I tried the sequence in the on demand player and the lights come on. Is there something special l have to do to get the lights to come on when played with the sequencer? Any help would really be appericated
  25. Kieren James

    CCR's and hardawre set up

    Hi everyone I just need to check that l'm not doing anything wrong. As a newbee to LOR and light sequencing there is a fair chance l have got it wrong. Anyway My 12 new ccr's arrived last week, which is great news. I have now found the time to set up all the unit ID's and test it all before placing them on the tree frame I have followed the instructions in the manual And managed to update the units ID address and the comms port. Not as hard as l thought, as it was my first time Then the next step was to test that they worked. So l pushed the test button on the hardware config screen No worries, all look as it should on the screen compared to the manual. Then l selected the steady on option, and pushed ön at 100% And presto, the pixels came on and the CCR light up. My joy soon pasted as l it was not the whole ribbon it was only for the first 6 groups of 3. I thought, may be it might be a faulty ribbon so l change it to another one. And the same thing happened. So l thought it must be me, so reviewed all my settings but l carn't see anything that would make this happen. So l'm left wondering Is the how they work on the Hardware Utility or should they all light up? If they should all light up what have l done wrong? I'm sure there is a simple answer, but l have now spent several hours tring to work it out and failed. Any help would be really appreciated thanks! :?
×