Jump to content
Light-O-Rama Forums

AGarrett

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by AGarrett

  1. I have a DMX prop (mega tree). I have programmed some effects in Pixel Editor and some in Superstar. Why you ask, I had Superstar effects from last year that I liked. I have exported bith the SS and PE intensity files back to the SE sequence. The programming does not conflict (I have no SS and PE effects in the same time slots). I then realized that the SS effects are not visible in the PE visualizer (which I use for all visualizations now). So I made the SS effects into a 20fps .avi file and loaded them into PE as movie effect. Everything looks great! Now I wonder will I have a problem since both the SS intensity file is in SE and the PE intensity file with the embedded SS movie is in SE. Will this "conflict" cause a problem? If so, I assume I should just delete the SS intensity file from the sequence but I can't figure that out. Any advice?
  2. I have been busy building effects in Pixel Editor. I copied the sequences to my show computer to see how they look. None of my "movie" effects render on the show computer. All other PE effects work fine. The movie files are in an identical directory on the show computer. If I go into PE on the show computer and re select the movie file PE renders fine. If I have to do that for all of my songs I've got a big problem because I have used the movie effect frequently. I must be missing something. Anyone have any ideas?
  3. I have lost three controllers due to rain or condensation, yet several others are fine. Anybody have ideas as to how to further protect the CCB/P controllers from moisture?
  4. On two of my controllers one of the Cat5 jacks no longer work. I can put one at the end of the chain but not both. I assume I can take the things apart to determine if I need to re-solder a connection. Having never done that type of miniature solder work, I'm a little reluctant. Each controller has one good working Cat5 jack. Anybody ever try using a splitter to make the one working jack able to accomodate two cables? Will this work?
  5. I have 2 CCR forming 6 arches. Each arch is about 21 inches high. Each 1/2" PVC pipe is 65.5 inches long. My 6 arches span 21 ft. across my front yard. Programming is a bit more difficult beacuse the pixels don't divide evenly. But, it all looks good when it is done.
  6. I think the sequencing is ok because it controls the CCRs correctly. I just can't get Visualizer to simulate the whole sequence. Do I need to program with only macros or only pixels for a single sequence to work in Visualizer?
  7. I've been having problems getting visualizer to simulate my CCR. Specifically, I programmed at part of the sequence at the pixel level. I then programmed part at the macro level. All worked well. Then I programmed the remainder at the pixel level. Thinking maybe there we simply too many commands, I developed a "test" sequence with 3 CCRs programmed for 15 seconds and duplicated the issue. Anybody have any advice?
×
×
  • Create New...