Jump to content
Light-O-Rama Forums

vipzach

Members
  • Content Count

    199
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vipzach

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Oklahoma
  • Occupation
    IT

More About Me

  • Interests
    Jeeping, camping, boating and decorating.
  • How I learned about Light-O-Rama -
    Saw a video online.
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.3.8
  • License Level
    Pro

Recent Profile Visitors

176 profile views
  1. Is there a way to open an existing superstar effect? I added two pixels to each of my mini trees. I want to open the existing superstar (instant sequence) and rerun with the exact same settings that were previously used. This way I have the same colors and settings, but include the new pixels.
  2. I don't know yet. I have emailed David at HolidayCoro. This makes two things that have been odd about this controller. First being that I could not use Multicast when using two controller. The aplpha4 was fine on multicast, but the alpha16 would not respond. I changed the LOR network setting to the IP of each controller and it started working. Now I have the issue of it not lighting the last four pixels. He told me they would look into the first issue because they generally prefer multicast. Haven't received a response on the second issue.
  3. Hi Brian, I switched the controller addresses and it works fine on the other controller.
  4. I can do chase patterns when I put the controller in test mode, so I don't think it is a hardware issue. On the other controller, it only has strips with 25 pixels attached and seems to be OK. I could try switching the addresses on the controllers and see if it behaves the same. Or change one the channels to 100 pixels and attach the same tree to it.
  5. Yes sir, it looks like they are on in the sequencer.
  6. I am using S5 and the Instant sequence tool. I one LOR Gen3 controller and two alphapix controllers. I am using the instant sequence tool on some coro mini trees that have 100 pixels in them. When I use the tool to create the sequence in then move to the sequencer and have it control the lights, the last four pixels on the tree do not light up. I can use the test feature on the controller and all of the lights will turn on and run through the different test functions just fine. Pretty sure it has to be something in my LOR settings. Below is screenshot of the settings in LOR. The Max channel number has been changed to 300 also.
  7. Here is a comparison of the license level. http://www.lightorama.com/help/index.html?feature_comparison.htm You will have to go to Basic Plus. Shouldn't be much to download. Pay for the upgrade and they will email you a new license number. Then go to the registration and enter the new number and I believe that will unlock the new features. Having the show schedule is a nice feature to have.
  8. You can add to it. I made one with all of the pops and groups that I knew I wanted, then made a copy of it and added in the new stuff I thought I wanted to add.
  9. Its a heck of a learning curve. I went from S2 to S5. Started using superstar and added in RGB arches and mini trees. Plugged it all in the other day and found out my first LOR controller that I bought in 2007 will not support the motion rows in all of my sequences. Greatly appreciate the folks around here that have helped me figure this stuff out!
  10. Not what I was hoping to hear. I have already spent a chunk of pennies on new RGB lights, controllers and software. This AC board and my DC board have both been very reliable. Guess I need to quickly decide if I want to go all RGB or buy another AC controller and keep some regular lights in the display.
  11. Thank you both. I am not sure I can delete the motion effect rows that were created. I am using Superstar Instant sequence to create the sequence and I was doing it on the entire display. Unless I am mistaken, the Superstar has to have the motion effect rows. I looked up the specs on my LOR board and it is not capable ELOR. Looks like I have 3 motion effect rows on the AC controller, Roof line, garage and driveway, yard lights. Can I delete those without messing up Superstar?
  12. I believe I have motion effects on my two RGB arches and 4 RGB mini trees. I am unsure how to see what other channels have motion effect rows. My AC controller is from 2008 and so is the USB adapter. Not sure what ELOR is either.
  13. Can somebody please explain what this means and what I need to do? I have a CTB16D controller and two AlphaPix controllers. I have the network prefectures set to E1.31 multicast and the Com listener sees all of the ports. I just don't understand what this means or how to correct it. If it matters I am running 5.3.8 Pro.
  14. I am not sure why it was behaving so crazy the other night with the all props not showing up and then showing only the yard in the superstar, but I believe it is working now. I shut everything down and rebooted, this time opened a musical sequence, opened superstar and the instant sequence worked on everything. Now to watch more videos, hopefully not confuse myself anymore and see if I can tweak the instant sequence to not be so fast. Also need to learn how to setup my arches correctly. I only have two arches from Holiday Coro and when I open up the Superstar, it says I have like 365 channel and my license does not support that many. Thank you Alan and Jim for for the help, I do appreciate it! Zach
  15. Thanks Jim. Obviously it wasn't that obvious to me. 😀 The frustration level is getting the best of me. I created several prop groups. Mini trees, yard lights, roof line and arches. Created a new prop group that has all of the prop groups in it, plus the couple of things that are not grouped. Open a new animation, named it new test and then saved it. Expand the new prop group and not everything is in it. None of the other prop groups are in the new group that contains all of the prop group. As a test, I deleted out the arch group, then recreated it and it made no difference. I wanted to see what it did, so I right clicked on the new prop group, insert superstar effect and for some reason it shows only the yard group. I don't understand that since the yard group isn't even listed in new prop group. 🤬
×
×
  • Create New...