Jump to content
Light-O-Rama Forums

shfr26

Members
  • Content Count

    2,640
  • Joined

  • Last visited

  • Days Won

    11

Everything posted by shfr26

  1. New one, "continue the story in three LETTERS or less." Post three or less letters, next post, either and three letters or less to make a new word or new word. Good luck, Lets start with Th
  2. shfr26

    SPT-1/2 Wire

    The best I ever got was like 10 cents a foot. From Skycraft surplus in Orlando fl
  3. Did I miss it or did you get software also? If not, download the demo version and get familiar with it. If you did, make sure you have the correct level of license to do what you want. Advanced at least. Enjoy the fun. Kiss your , never mind, you will understand later in the year.
  4. shfr26

    Daddy?

    I do not like the song and would never use it, just my opinion. In response to only using "Christmas music", I use several types of music. Some of the non Christmas tune are the favorite of the folks that stop by. A sort of wise man once said " they are Christmas lights set to music, not Christmas music set to lights" or something like that.
  5. shfr26

    Licsense

    You do not need your license to start. You can sequence without it.
  6. shfr26

    New P.M.

    Thanks DevMike, another spammer gone.
  7. shfr26

    New P.M.

    Anybody else get a P.M. for on line shopping, write a review and get stuff free?? Never heard of the user before. Just curious.
  8. Side note: There is a Facebook page for Light O Rama user tho
  9. If you add a controller, even if you don't have one, you can still sequence it and it will show the lights on in the SE.
  10. And from sunny Florida also.
  11. They should, DO NOT use Martha Steward lights!!!!!!!
  12. ID number and the initials of the fire department I worked at.
  13. shfr26

    FM Radio Channels

    I ran my show on 107.9 for three years. I wonder what those people watching were listening to if it does not exist?????
  14. O.K., I are a dumba$$, I had 1-15 drawn in in two places and 2-15 was not drawn in at all. Do I get the stupid moment award for the year?? What an idiot I are. At least it works right now and I get back to finishing up for Friday. Thanks anyway!
  15. Let me try this, channel 1-15 is not being used, 2-15 is. If I draw in the animation say orange for 1-15 and add fade ,on and off, and play the sequence, channel 2-15, which is green in the animation and already drawn in the animation for a different element , it will now play the timings for 1-15 and show orange rather than green. I have checked the channel config several times and they show 1-15 and 2-15 for the two different elements. Hope that helps.
  16. Here is my problem, I add a set of lights to controller 1, channel 15, make it orange and draw it in the animation. Go to play the sequence and now controller 2 channel 15, which is green and still shows green, flashes orange when 1-15 flashes. Any thoughts on why? I even changed 1-15 to 2-16 and same thing, 2-15 flashes orange instead of green. The on,off fades on 2-15 all change to 1-15 color and timings. I am so confused. Please help me figure this one out. Thanks in advance
  17. Odd you should say that Marty, I contacted LOR about some triac's and was told to buy them from mouser, I think it was. Was told they do not have any at LOR.
  18. Double check that sequence and make sure that the lamp has the correct channel assigned to it.
  19. I had the same problem with one channel of LED's. Really strange thing is, all I did was flip the plug around, kinda like reversing the polarity and it works fine now. Never heard of that one before. Or maybe it was just a co inky dink.
  20. If none of this works, P.M. me your phone number and when you are able to spent some time on the phone, I will see if I can help you . Best I can do, good luck.
  21. Dang! Check "control lights" again or maybe just do a restart computer. Any new updates on your computer since it worked correctly? Also, double check your channel config to make sure it is correct on all sequences.
  22. Good one Jim, the old import channel config step. If his old one is not working either I went with the controller issue first.
  23. Did you make sure the controller was still recognized by LOR hardware?
×
×
  • Create New...