Jump to content
Light-O-Rama Forums

Powers_Ronald

Members
  • Content Count

    70
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Powers_Ronald

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Sheridan, IN
  • Occupation
    Computer Programmer

More About Me

  • Interests
    Model Rockets
  • How I learned about Light-O-Rama -
    2008 my sons and I setup a display for their county 4H project. We looked online for computer controlled Christmas decorations and found LOR. The 4H project went on to win top prize at the state fair.
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.1.2
  • License Level
    Pro

Recent Profile Visitors

175 profile views
  1. Is there an effect or a combination of effects that can produce a ball or floodlight effect that bounces off the prop, or in my case the house?
  2. The effect is always starting from the left bottom, in the preview and actual display. I played with replacing the window prop with a custom 18x12 prop , and the custom prop worked as I expected, even though it had the same p ixel position as the window prop. I think that the issue is that S5 defined a window not as 18x12 but 60x1.
  3. I am drawing a blank on how to do what should be simple. I have several window frames on my house with 60 pixels (12x18). The starting location is the bottom left, going clock wise. Most of the effects I use work fine, but there is one that I am having a hard time setting up correctly. I am trying to get each of the these window frames to open from the top/bottom middle using the curtain effect. However, every effect I use starts in the bottom left corner, thus I never get the opening from the center, just the corners. What have I done wrong here?
  4. Matt, May I ask to define "a high-end computer" please? My whole display is E1.31, including the CTB16PCs which I run through a E1.31 bridge. I am planning on using a laptop with a 2.5 GHz I7 Processor, 12GB Ram and a 512GB SSD to run the show.
  5. Thank you everyone for the input. Based on this information, I should be OK for now. All my controllers are connected via Cat5e cables (no wifi) and my laptop should be fast enough. Still, I am concerned about the limitations I may face soon.
  6. Just wondering what is a realistic limit to the number of pixels an LOR S5 display can run? I know that in Network Configuration you can define 999 DMX universes which would come out to 168,830 pixels, but can an LOR network handle that much traffic? I am only about 8,000 pixels and was just wondering how much larger I could increase my display before I had to worry about over loading my network. Thanks, Ron
  7. It is working now. I removed and installed the latest Intel display driver and Plugable's Displaylink driver.
  8. Jim, if I read this correctly, you connect directly to the laptop, not through a docking station. I suspect the issue is the video drivers in the docking station. These two monitors are recognized by Windows, but not by the Intel graphics driver. I may be stuck with having to plug one monitor back into the laptop's HDMI port.
  9. Plugable UD-3900 Dual Display Universal Docking Station. I am using the HDMI and the DVI ports.
  10. Is there some issue with S5 and multiple monitors? I have an HP laptop (I7 processor, 16 GB ram ) connected to a Plugable USB Docking station. The docking station has two monitors connected to it. When I place S5 Sequencer (V5.1.0 Pro) in either of these monitors, the preview playback, grid nor preview design will not display properly. I can move sequencer to the laptop's screen and it looks fine. However, as soon as I move it back to one of the monitors, everything gets messed up again. I did try moving one of the displays to the HDMI port on the laptop, and that worked fine. However, it never seems to work with the docking station. Is this just a limitation of S5, or is there something I can change in the settings? Thanks, Ron
  11. Got the unit back up and running. I needed to put a fix IP address on the laptop (192.168.0.X) before it would find the bootloader (192.168.0.50). After that I was able to see the unit. However, it would not accept the firmware for network configuration (it never rebooted) but it did take the ver 1.4.8 hex file when using LORPixCon16Assistant. Everything seems to be working now.
  12. Where can I find PixCon16 Assistant? I am trying to get my Pixcon16 working and Network Configuration does not see it, so I was going to try PixCon16 Assistant for non-LOR setups. When I go to the firmware page, there is no link to download i.
  13. I bought two Pixcon16 this last year. I have one up and running, but the second one seems dead to the world. It has power, but the Green Power LED is off, while the Red Status LED is solid on. I attempted entering bootloader mode (both LED flashing) but the unit does not show in the PixCon devices on network configuration (ver 4.3.8). Even after placing the the Pixconn16 directly to a laptop, nothing. I have no issues with the first unit, it shows up on the list and seems to be working fine. It is just this second unit I can not get working.
  14. I had to do a rebuild on my laptop and now when I open my sequences to work on them, I am getting an error "The media file for this sequence could not be converted to the LOR internal media format." This seems to be a permissions issue with Windows 10, but I am having no luck correcting it. Any suggestions? I have set the compatibility to Windows 7, and run as an admin.
  15. I think I understand what was meant by skipping pixels. Do you actually mean skipping DMX channels, since you are only going up to 504 channels on each controller? If this is correct, could you do something like this?
×
×
  • Create New...