Jump to content
Light-O-Rama Forums

building2

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by building2

  1. Does anyone know where I can obtain a copy of the d-light hardware utility? My hard-drive crashed and my backup copy is compromised. Thanks.
  2. I have one D Light controller and my hardware utility is not working. Does anyone know where I can obtain a copy? The website is no longer available. Thanks.
  3. I found my problem. It was a dumb mistake on my part (I'll blame it on my age - I'm 72?). I mounted the TIP 120 transistor to a common heat sink but I forgot to insulate each transistor. When one was energized I was getting feedback from the mounting tabs. Everything is working properly now. Thanks for the suggestions.
  4. Thanks for replying Jim. Yes, the servo dog output channels are set to digital outputs. The output pins do switch from 0 to 5 vdc. When I tried this with the PN2222 transistors I had a base resistor of 2K2 which dropped the base voltage from 5 to approximately 4.4 which limits the current to about 2 mA, when I tried it with the TIP 120 transistors (which are Darlington transistors) the voltage dropped from 5 V to 3.6 with a base current of about 4 mA when using the 820 ohm resistor. The 12 VDC power supply is providing power to both the servo dog and the relays. To me it appears to be some type of feedback which would power all of the relay coils. I just can't imagine from where. I will try to increase the base resistance and see what happens. I'll let you know when I get to work on it later today or tomorrow.. Thanks.
  5. I hope somebody can help. Apparently I must be overlooking something. Here is the problem. I am trying to control 4 relays to control a DC motor (forward and reverse) and some 12VDC LED lights. The relay switching is accomplished by use of transistors and the relays have 12 VDC coils (See the attached diagram). I have done this before but I was using only 1 relay. I am now trying to control 4 relays, when pin 3 goes high (which controls relay 1) all of the relays become energized but all of the other pins are not energized. I have tried this with PN2222 transistors and TIP 120 transistors with the same result. Any help will be greatly appreciated. Thank you.
  6. I found the problem. In the tools menu there is a section for playback preview. Contained in that section is a selection for the "fast playback marker", I unchecked that selection and the scale is now moving with the timing grids. Thanks for all that replied.
  7. Yes, I am clicking on the far left arrow to play the sequence from the beginning. Thanks.
  8. There are a couple of options for the timing grid. "Lock timings" and "drag events with timings". I tried checking and unchecking the options but the condition still exists. Thanks.
  9. I'm using PE version 4.13.18 Pro. On playback, the timing scale does not move with the sequence. Is anybody else having this problem? I used an MP3 music file and I'm wondering if I should be using a Wav file instead. Thanks.
  10. I should have made my request clearer. I'm not talking about timing grids, I'm referring to beat marks. Sorry for the confusion.
  11. I’m just starting to get familiar with the pixel editor. Can timing marks be added when sequencing in PE? If it’s possible, I can’t seem to see how it’s done. Thanks.
  12. I'm curious. Who is the oldest sequencer on this site? I'm 71!
  13. Is there any way to change the clipboard window size? It gets very crowded and the text gets hard to read. Thanks.
  14. I use an old 12 VDC battery charger that has a provision for a jump start. It works great with plenty of ampacity.
  15. Thanks for the information it is very helpful. Sorry for the delay in response but I haven't been able to get back to the forum until now.
  16. In relation to an incandescent flood light, about how bright is a 10 W RGB Flood? Thanks.
  17. I'm using relays to control a 12 VDC gear motor that will raise and lower a stage curtain for my animated Santa. Servos will control his mouth action.
  18. Solved my own problem. It was a stupid mistake on my part. I failed to configure it properly. FYI I'm using it to control a 12 VDC load through a relay. The relay is switched by a transistor. Thanks for the responses.
  19. I cannot get my digital outputs to work on my ServoDog. I have used this for servo control but never as digital outputs. I have 5 VDC at the output pin 2 on the output header but can't get the outputs to work. Can anyone provide some ideas where to look for a problem? Thanks.
  20. Since upgrading to Windows 10, Audacity does not work. Has anyone had this problem?
  21. Thank you your responses I checked the "hide file extensions" and the only one that shows up now is the lsv file. ????
  22. I am curious about why the following files appear after playing a sequence and is there a way to prevent it from showing each time: lcs file, bak file, and lsv file. Thanks in advance.
  23. Can anyone assist me in connecting a digital output to control a relay using my servodog controller? I can't seem to get it to work. I'm sure I'm doing something wrong but I can't see it. It should be simple but for some reason it eludes me. Thanks in advance.
  24. The problem I have been having controlling my D-light controller with LOR software has been solved ....... I hope. I deleted the driver for my D-light adapter and reloaded the driver. I am now able to control the D-light controller from both the DL HU and the LOR HU (go figure). My show now runs and controls the lights without a glitch. LOR is great and very easy to use. I'm glad I purchased it. I want to thank everyone that gave me input. It is always helpful.
×
×
  • Create New...