Jump to content
Light-O-Rama Forums

James Shelby

Members
  • Content Count

    213
  • Joined

  • Last visited

Everything posted by James Shelby

  1. Thanks guys for the help.
  2. I am looking for wire frame clips for 1/4, 5/16 and 3/8 rod, using m5 mini LED sets. Looking for 10k to 20k each size. I'm not having much luck finding anything on line.
  3. For now I would just be using them for timers on LED strands. Then in the future some animation.
  4. Can I use ELL's in a new large display with buildings, trees and parking lots?
  5. I've got Sia's Snow Man if you want it...........
  6. OMG 2.5 hours of moving channels back to the right locations there is a better way I am sure, this is going to take 16 hours or more to relocate channels. And then if it keeps sorting A-Z I could make a template renaming all the channels with a letter in front of the old names to see if that trick works but that still will take forever. I have tried taking a new sequence exporting the channel config, opened an old sequence imported the channel config and nothing happens. Also no tracks copy over.
  7. I am cleaning up sequences from years ago and in the past it was easy. I just used my last channel config file to create a new sequence and copy and paste everything. But with S5 I have tried everything to keep the imported config file from sorting A-Z how do you stop the sorting its driving me nuts?
  8. I've tried everything. But I think as do you the problem could be somewhere else but that is crazy with all the other cards working fine. I took a 16 channel CTB and put snubbers on it and it's working perfect now. If it makes it to the end of the year I will tear into it more.
  9. This is my 11th season with LOR. With this controller, number 7 of 9, in the mix with the other 8 controllers it can not be found. I pulled it out, pulled it directly into the computer and it can be found but with a different address than the two dials on the card. Using the hardware utility I can change the address and now find all nine controllers in that network but all 16 channels misfire and act confused. The other 8 controllers work as expected. The big problem is when I pulled that card out and replaced it, the second controller acts the same way. My next move to replace it with a 16 channel PC controller and see if that will get me through the season. Makes me go hummmmmmmm. Could the ISO dongle be causing a problem, don't think so because the other 8 controllers work fine.
  10. This controller is 7 of 9 and 1-6 and 8-9 work fine. I noticed no matter what the dip switch setting you have the card on it will not come up in HU. So I plugged it in by itself the address never changes so I forced it in the HU and it worked until you run the show. All channels are crossed with each other. Today I had time to change the card with a new one and same problem, can't find it in HU and all 16 channels are crossed up. Sounds like a comm problem but all other controllers work great. Please help soon.
  11. Thats what had me stumped as in post 1. No matter what the dip switches were set to the HU came up with 56 as the address. As of right now its working but the dip switches still don't work. Makes you go hummmmmmm. I should be able to fire up the show tomorrow night for the first time this season and we will see if it works.
  12. I just reset the card, reread it as 56 but the address on the card is set to 5E. I was seeing a conflict with the first card addressed 56 so I disconnected that one reread the 8 remaining cards found the last card as 56 changed it in the Hardware tool to 5E and reread to find 5E. Reconnected the first 56 now I find all 9 cards. Turned off the laptop, disconnected the network, reconnected everything, rebooted and reread to find all 9 cards. Looks like for now its working. Any ideas as to whats going on or should I change that 5E card to be on the safe side?
  13. I have 9 old CTB 16's in a group on their own network. One card had a connector problem so I replaced it with a factory repaired card from last season. In the "Hardware Editor" I can only see 8 cards. I had set the address of the replaced card to 5E but I could not see it. I connected that card straight to my laptop to find the address as 56 not 5E. I changed the address on the card to different addresses and no change still 56. So I changed the address in the "Hardware Editor" to 5E, reread the card and it came up as 5E. I reconnected the other 8 cards, reread the network to find 8 cards and not 5E. Is the card damaged or is there something I'm missing?
  14. A copy would be greatly appreciated jshelby@rhema.org thanks so much for all your hard work.
  15. To give you an update. The largest file size is 30999 bytes with only one track. Mine came in at 28122 bytes but when you look at it on your desktop it says it's 632kb I don't understand that but it works. The sequence was 30 channels at 3:30 long. It will work great for my gingerbread scene.
  16. I think I'm going to be OK because the first time I did this Dan set it up for me. 128 channels of just plug it in, connect the eight controllers and let it run. This time I'm running only 32 channels so it should work. If it don't then I'll tack 32 channels to the bottom of my 2k display and run it animated under my musical sequence a pain in the rear but that would work too.
  17. Thanks Don, if I remember right I was not able to upload a file because it was to large. I removed all the unused channels and shortened the time to fix that problem then I was able to have it start looping on power up. I would hate to get neck deep into this to have it not work so if I knew the maximum file size that would help.
  18. I have heard the the answer before but I have lost my mind. In stand alone mode with two CTB16's how big a sequence can I upload into the box. I have ran 128 channels a long time ago and I can't remember how big the sequence was.
  19. Wow fixed it thanks thanks thanks. It's been a problem for years, thanks so much. That's strange. Wow fixed it thanks so much.
  20. I've been doing this 6 years and I've started helping someone else build their display the problem is on his computer; When LOR boots up it's looking for a directory on the desktop not in the documents folder making an error because the folder does not exist . After LOR loads it's still looking for that desktop folder making more errors BUT after all that fighting it will save to the correct documents folder. He had two LOR programs on his computer for a few years and it was a mess until I deleted the first old program and upgraded LOR creating the new saved to documents/LOR/sequences folder. How do I fix the path problem when the program loads and when he's working or will I need to do a wipe and reload the software????????
  21. Thanks for the info I have always been able to count on you guys for help when I've needed it. I've been working on it all morning and that long run is almost 500'.
  22. The light linkers won't work in this setting. The controllers are on a bridge with hundreds of people on it and I can't let the lights go dark for safety. So I hard wire everything just to make sure I don't have problems. Most of my three runs are over 250' all ran in underground conduit and like I stated I've had no problems with the powered usb hub and the RS485 boosters. I was running new wire this year and I was thinking of that one long run, if I could make it work.
  23. It's a PC. I have been running this way with few problems for 4 years. Last year I added 47m ohm resistors to those 208 channels and it looked amazing for the first time. So I was thinking, now that I have the wire, to split those controllers off to a network by themselves. They are in the middle of a run with 27 controllers so now I would have two networks with 13 in the one and 14 in the other.
  24. I need to run 400' to my first controller on a network, can that be done? I'm running a powered usb hub with three networks and a powered RS485 adapter. On my "C" network I'm running 250' to the first controller with 27 controllers over 650' total run. I would like to take one run to 13 of those controllers but to the first controller it's 400'.
  25. I remember this from a few years back; http://www.necanet.org/pdf/Siemens-How_to_Spot_a_Counterfeit_Breaker.pdf
×
×
  • Create New...