Jump to content
Light-O-Rama Forums

David Barnett

Members
  • Content Count

    271
  • Joined

  • Last visited

Community Reputation

3 Neutral

About David Barnett

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Colleyville,TX
  • Occupation
    Pilot

More About Me

  • How I learned about Light-O-Rama -
    Been using LOR for 3 years
  • Favorite Decorating Holiday?
    Christmas
  1. Hmm, OK Dennis, I'll take a look. Gonna fly a 3 day trip and get away from this for a while. Then I'll come back with a refreshed outlook. Thanks, David
  2. Hi Dennis. No I am using starting channel 33 when sequencing my RGB floods. 33,34,35,36,37,38,39 and 40 Best, David
  3. Hi Dennis. Yes, as mentioned in original post. ID set to 03 on the 24D. Thanks, David
  4. Hi Dennis, using the test tab...No I haven't been able to test any of my lights. Creating an animation seq. I can see the light output just fine with effects. IE solid color ON to test RGB. Not sure why the TEST mode doesn't work for me, everything else does though. Best, David
  5. Running all my controllers in UNicast mode. Verified all my IP's are correct in the setups. Best, David
  6. Hi Dennis. Yes, I painstakingly created a brand new channel config this year. All my LOR stuff is set to DMX. The channel numbering is sequential to follow the DMX universe layout. My CMB24D is in universe 1 along with 2 LOR 16ch controllers Gen 3. My CCR's are daisychained in Universe 2. CCR 1 ID 01 CCR2 ID 0B CCR3 ID 15 Im using Xlights/nutcracker this year. I have all my LOR stuff before my e1.31 stuff in setup. Tried all 4 DMX output ports on the PL16. Each time, the CMB24D had a solid read network light, but the damn LOR 10W RGB flash randomly diff. colors! I have another PL 16 controller I was planning on running my CCB's in separate universes on those DMX ports. Due to these issues, I havn't even been able to test those. Really looking hard for a Plan B, but I have spen hours troubleshooting this and other issues. As I said, been a setup from hell this year...almost nothing is working correctly! Thanks for your time. Best, David
  7. Yes, the floods are fine using the dongle, I may have to revert to that, since the PL16 seems incapable of controlling them. Arghhh!! Best, David
  8. Hi, when I moved the jumpers, to the DMX side; nothing worked. CCR's are acting screwy too. Can't wait to try my CCB's, no telling what they may do in DMX mode. Seems I remember reading a post somewhere that said leave the jumpers alone. As you are going from a LOR(CMB24D) to crossover cable to e1.31 device(PixLite 16) in my case. You know, everyone makes this sound like it's going to work right out of the box.....not so in my case. I may have to rethink this through on running the LOR stuff in DMX, it's not working for me at all! Of course, I set up my show to do so. Very Frustrated right now! Thank You for taking time out of your busy setup schedule to try and help. Sucks this time of year trying to get help. Oh well, it is what it is. This is the only medium we have to try and resolve issues. Most folks set their stuff up on the weekends, which is when tech support is closed! Go figure. Love this hobby...Not! At least not right now. Thanks anyway, David
  9. This is a repeat of the info I supplied on a Help desk ticket. Posting it here as well. Hoping someone may have a solution. Or at least troubleshooting ideas. Thanks. You know, I would just like to get a show running. Really tired of all these issues. OK vented, here we go: Running CMB24D in DMX mode Unit ID 03. Dip Sw's 8,9 ON. All others OFF. HWU verifies correct address. 24D powered by your 350w power supply, per your recommendations. 1. Have the 24D hooked into a PIxlite 16 DMX/e1.31 controller, using a crossover cable, purchased from seasonal entertainment. Have the PixLite 16 RS485 jacks set properly in the Advatek utility. the 24D is running off UIniverse 1 on the PL16 RS485 jack. 2. I have the crossover connected to the RS485 jack on the PL16, from there, I connected a cat5 to the crossover female end, then then runs to the 24D RJ45 input jack. 3. I get a steady light on the 24D, so the PL16 is talking to it on the network. However, all of my RGB floods are flashing randomly with random colors. 4. I reset the 24D to defaults. The controller tested fine using the LOR 485 USB dongle. 5. When I play a seq. that has the floods sequenced, they don't do anything while the seq. is playing. When seq. stopped, they go back to random flashing again. I have tried the crossover cables in all of the RS485 jacks on the PL16 controller, same result. Do I have my crossover cables connected correctly? Damn things didn't come with any info. I have 2 PL16 controllers, tried the RS485 jacks on both, same result. This has been a setup from hell. Hope you can possibly shed some light. Best, David
  10. hey guys, couple of years ago I uploaded some icycle props. I used the LOR object creator and HLD icycles to make them. Youll have to resize them for your roof line, but the lights looked at least to me pretty good on an angled roofline Hope it helps Best, David
  11. Hi jim. Thank You so much for the input. really appreciated. However, I actually found a little easier way. Thank You BobO and Vegomatic! Here is what I did. 1 created a 48 channel DMX Universe for the LOR contoller stuff. I then added the CMB 24D as RGB below the first 48 channels. Little PIA, as I had to manually change the channel number to the correct DMX channels. Saved and exported that config. I then utilized vegomatic to create my 4 CCB's. Everything is setup for my new Halloween 2015 config. Since I'm using some of the same setup on the pixlite16 for Christmas, that is already to go. I' ll import my Halloween cfg into my Christmas setup, use vegomatic for the CCR's, Megatree, and mini trees....I'm good to go on DMX addresses. Thank You again for the input. Always another way to accomplish things, when we put our mind to it. Best, David
  12. You know it seems the more I learn on setting up my shows; the more I'm ready to give it up at times. Didn't know a darn thing about terminators, till a few moments ago. great! another thing to try and figure out for my DMx/e1.31 setup. Which brings me to this question: In order to get things squared away with my Halloween and Christmas show layouts; I decided it would be best to start over on the configurations. I'll be running my LOR controllers via DMX this year. I understand the addressing etc. However, I thought we had things set up now, that when you added a device(DMX Universe) you could tell the starting channels of the addresses. I was wrong! I have to ask how I set this up now, because I'm not sure what to do now. Halloween setup. I'll be running 4 universes. Universe 1: I'll have 3 LOR 16ch CTB16 controllers(DMX mode), CMB2D/8RGB floods(DMX mode), 1CCB set/100strings/300ch(DMX mode) Universe 2: 1 set of CCB (DMX mode) Universe 3: 1 set of CCB (DMX Mode) Universe 4: 1 set of CCB (DMX Mode) These will be hooked up to a Pixlite 16 controller using the RJ45 plugs with crossover cables as a DMX bridge. How in the heck do I now set up my LOR controllers to DMX and be able to assign different starting channels I know my Unit 01 equates into DMX 1 I know that Unit 02 equates into DMX 17 and so forth. IS this now going to be a royal PIA to number my DMX channels! I thought I added my device, then selected that it was DMX and the starting DMX address, again I was wrong! How do I keep the controllers separate but retain the DMX addresses? Do I just have 1 DMX Universe of 512 channels? Up to my 4 required universes? If so, then how am I going to add RGB stuff within those channels? ie my RGB floods and CCB's The whole ideal of starting over was so I wouldn't have to go in the config editor, and renumber a bunch of frikken channels! Am I missing something here? In my channel layout it would be: My 3 LOR controllers CMB 24d(RGB floods) 4 CCB sets All in DMX mode. Running 4.0.38 Pro. Haven't had a chance to update to the 4.1 yet. Somebody please tell I'm missing something here, and there is hope. Best, David
  13. Thank You Matt. Defenitly helps take some mystery out of PE Best, David
  14. Matt, enjoyed meeting you at Expo. The PPT you used for the PE . Very easy to understand. Any plans to release the PPT? I think it would help many foljs to get up to speedvwith PE. Video would be very helpful aswell. However, it may take a little time for the video, the PP presentation is already to go. Also looking forward to yor PP and or video on converting our LED stuff to RGB utilizing the PE, as we discussed at Expo. Best, David
  15. Well crud, I did a renewal instead of upgrade. sigh OK, I'll go purchase the upgrade, then send a help ticketr with both to possibly get a refund on the renewal. OOPS Best, David EDIT: OK, ordered upgrade, Help ticket created. DOHHH!!
×
×
  • Create New...