Jump to content
Light-O-Rama Forums

eillirand

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eillirand

  • Rank
    New Forum User

Profile Information

  • Occupation
    Cloud Admin

More About Me

  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.4.0
  • License Level
    Pro
  1. I am having the toughest time getting the beat right on this one. Would any one be willing to share their sequence, so I can get the right beat? Using 32 channels, but again, just need to get the right beat, so any sequence should be good. Thanks.
  2. That solved the issue. Thanks for the quick turn around.
  3. Yes. Whatever fubar the install now prevents me from running 5.3.0.12 as well. I can install but the app does not launch and get the same KERNALBASE.DLL error on LORPost.exe. Dang. Might have to wipe my machine now.
  4. Same results. Actually had to run the wipe between the removal/installer and then again after install as I got the original error again. Now back to not launching and the event log error.
  5. Thanks. I noticed someone else mention the registry wipe tool but did not have a link to it. That solve the error, unfortunately, now the application just does not load. Event log shows the following now. Application: LORPost.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: System.BadImageFormatException Exception Info: System.BadImageFormatException at System.Reflection.RuntimeAssembly.nLoadImage(Byte[], Byte[], System.Security.Policy.Evidence, System.Threading.StackCrawlMark ByRef, Boolean, Boolean, System.Security.SecurityContextSource) at System.Reflection.Assembly.Load(Byte[]) at <Module>.‭‏‭‎‬‌‎‍‌‎‪‏‏‌‍‮‌‫‎‎‮‮‮() at <Module>..cctor() Exception Info: System.TypeInitializationException ---- Faulting application name: LORPost.exe, version: 5.4.0.0, time stamp: 0x5e42fa57 Faulting module name: KERNELBASE.dll, version: 10.0.19564.1005, time stamp: 0xaa9546fe Exception code: 0xe0434352 Fault offset: 0x00126f02 Faulting process id: 0x31bc Faulting application start time: 0x01d5e82c0f69d862 Faulting application path: C:\Program Files (x86)\Light-O-Rama\LORPost.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report Id: 4e0c142c-df09-4726-9ff9-6d51d1167533 Faulting package full name: Faulting package-relative application ID:
  6. Been using 5.3.14 since release without a problem. Upgraded to 5.4 and now it keeps coming up that Light-O-Rama is not correctly installed. Already removed and reinstalled. Removed, deleted the LOR folder, installed. All the above with restarts. Still same error. Windows 10 64-bit
×
×
  • Create New...