Jump to content
Light-O-Rama Forums

szq1120

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About szq1120

  • Rank
    New Forum User
  • Birthday 11/20/1962

Profile Information

  • Gender
    Female
  • Location
    Red Level, Al
  • Occupation
    Retired

More About Me

  • Interests
    Grandchildren
  • How I learned about Light-O-Rama -
    Internet
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    4.4.0
  • License Level
    Basic Plus

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have the show on my pc and I downloaded it to an SD card. Either way, it wouldn't let me enable show. I put the SD card into the director and it wold play eacg song for about 8 seconds. It won't lay the entire song. When I hook the controller to my computer and attach light strings, it plays the sequences just fine. But it won't play the Music show.
  2. I right clicked the light bulb and went to enable show, I get an error message that says error 8002 Com Port Error
  3. I bought my LOR in 2014 but didn't open the box until this year. I figured out how to make sequences to music, connected the controller to the computer, worked like a charm. Downloaded music show onto sd card and hooked up the controllers, it plays about 8 seconds of each song. Now it's 10 days till Christmas and I sit here in a puddle of tears because I can't figure this out. I have times in my show scheduler and it won't let me change them and it gives directions to go to the LOR control panel to enable shows and there are no options in my control panel. Any ideas ???
×
×
  • Create New...