Jump to content
Light-O-Rama Forums

BadAndy

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BadAndy

  • Rank
    New Forum User
  • Birthday 05/31/1971

Profile Information

  • Gender
    Male
  • Location
    Sparks, Nevada
  • Occupation
    Laser Engraver

More About Me

  • Interests
    Decorating for Christmas!
  • How I learned about Light-O-Rama -
    Website
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.2.4
  • License Level
    Pro
  1. I was wondering if I could get a copy of this with the 16 ccr tree too please. My email is seahawksruleman@sbcglobal.net Thank you soooo much. PS Merry Christmas!!
  2. Can I please get a copy of this sequence. My email is seahawksruleman@sbcglobal.net Thank you so much.
  3. Can any give me some ideas. My computer is running v4.3.14 Pro. I bought 16 CCR pixie16 controller and ribbons from LOR. I cannot get it to respond. I get the HU to locate it. I set the Unit number to 15. I even turned the DIP switches OFF. But it only will find #15-Unknown Device when I refresh it. I had 8 out of 16 working in the beginning (one half side). Now none of them will work. I am still getting the message Unknown Device???. I now have purchased the red USB485, installed it. Only had the one controller box connected to configure. HU Auto configured to new Comm 4 port. Changed Max unit to 3D. Connected 50ft Cat5 cable (even tried a 25ft cable). Rebooted box. Pressed the reset the in the box. I ran a demo mode and it works fine though. But still get the Unknown Device message. Any ideas? Switch out computer?? I read the 16 CCR Tree set up in the forum but I cannot get it to work. Can someone please help me !!!!
×
×
  • Create New...