Jump to content
Light-O-Rama Forums

lanopie

Members
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

5 Neutral

1 Follower

About lanopie

  • Rank
    Member
  • Birthday 01/29/1960

Profile Information

  • Gender
    Male
  • Location
    Curran, Ontario, Canada
  • Occupation
    Retired Federal Government employee

More About Me

  • Interests
    Woodworking, music
  • How I learned about Light-O-Rama -
    The internet
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.2.0
  • License Level
    Pro

Recent Profile Visitors

794 profile views
  1. lanopie

    RGB Colors Don't Appear As Expected

    I had some problems finding orange and purple but trial and error I got this; for orange try Red at 255, green at 25 and blue at 0, for purple try red at 255, green at 0 and blue at 255. Let me know how that goes.
  2. lanopie

    Preview works lights don't

    Hi, First thing to do is update your profile so we can help you better. Second thing is to check under the dropdown Window (top menu bar) and make sure that Control Lights is checked. Check it out and report back.
  3. lanopie

    Problems with Original CCPixel 100

    Sorry folks I found the problem, I had 2 controller opposite each other but on the wrong side. Switched them and everything is cool now.
  4. I have built 2 spiral trees using CCPixel 100 and the prop are setup as a tree 360 wedges. One tree are old CCP and the other I bought the Original CCP back in the April sale. My old CCP I can do a spiral tree no problem, it's smooth and very nice. With the latest CCP's I can't get the spiral to move properly. It comes down in chunks of 4 lights and missing 4 and then 4 and missing 4. I tried to reverse the strings on the controller but that made it worse. I've checked all settings on the old CCP's and the new ones and everything is setup the same way, even the props are identical, the firmware are the same on all 8 controllers. The only way I can get the new one to work properly is to choose 2 identical color. If I choose 2 different colors, it will give me a combination of 4 red, 4 blue, 4 red and 4 blue... In my sequencer I would see 2 lines going when I have chosen 2 colors but only one line on the actual tree. Both of my props are setup with the shape of the Tree 360 wedges and has 8 Actual strings, 50 RGB Nodes per strings, 1 fold in each string and starting location is set to Bottom Left CCW. I'm at a lost, anyone have any ideas? Thanks!
  5. Thanks, I did look at Boscoyo's version but I didn't like it because the end weren't round like default's and no space in between the blades.
  6. Thanks, I was having problems saving it to the ImportExport folder, it wanted to save as an XML file. I was able to save it after I renamed the extension from XML to lpeprop. Windows 10 has a mind of its own, it's still saved it with the extension XML. I had to remove the added .XML after it was saved and then I was able to add it to one of my preview in S5. Looks good. Now to see if I will have the time to build this, I'm sure it won't be for this year but guaranteed for next. Thanks again.
  7. I'm a 5.1.2. Pro user and would love a copy of the lpeprop file lanopie@xplornet.com I think you did a terrific job, hope I can do the same. Thanks!
  8. Could I get a copy please? lanopie@xplornet.com Thanks!
  9. lanopie

    Ice Ice Baby Lms Faces Pixel Tree Matrix

    Could I get a copy please ? lanopie@xplornet.com Thanks!
  10. Could I get a copy? lanopie@xplornet.com Thanks!
  11. Would love a copy please... lanopie@xplornet.com Thanks!
  12. lanopie

    Importing props from Boscoyo

    Good news, Boscoyo reported on Facebook that we can download props again, I guess the problem was on their side. I did test it and it works!
  13. Anybody else having problems, or not having any success importing props from Boscoyo? Thanks!
  14. Maybe this can help you
  15. lanopie

    Singing trees

    Thanks, I didn't see that. I wonder if they'll have them for sale at Christmas Expo.
×