Jump to content
Light-O-Rama Forums

floridawhitecaps

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About floridawhitecaps

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Location
    WPB , Florida
  • Occupation
    Costco Administrator

More About Me

  • Interests
    Boating, fishing, hunting, dog training and my grandson
  • How I learned about Light-O-Rama -
    On the web.
  • Favorite Decorating Holiday?
    Christmas
  1. I have another questions and issue now. for some reason the sequence from the pixie editor is sending commands to my 2 regular LOR receiver's. Why is that. Each unit is identify separately, I am missing something a step somewhere I just don't understand. I will run the show what I have now, but if have an answer I greatly appreciated . Thank you.
  2. Dennis, Thank you replying to my issue, however I just resolved the problem. Updated the firmware to the old receivers using CTB 16PC G3 v 1.09 from light o rama. u would not believe the excitement that came over me, a 50ty old man jumping around with his dog 2am in the morning everything come into sequence, woke the whole house to come see the lights. Thank you again, can't wait to see my grandson eyes when he see's the lights on.
  3. Having the same issue, first time using pixie lights. Have 2 regular LOR and 2 Pixie16. Changed network configuration over and over same results 2 will work the other 2 will not. First time I ever missed my deadline running my show. Please can any help.
×